Question about QDI Group QDI Advance 6T Motherboard

2 Answers

Powers up, fans work, but nothing happens. Can not even get into the Bios. red light on between the power connection and the IDE connections?

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 240 Answers

I will assume that you have everything connected properly and are using the integrated video on the motherboard (not a separate video card installed in a slot). Usually the red light on the motherboard (mobo) is a power-on light, meaning that it is plugged in to a power socket.

First try to clear your CMOS settings:
Unplug the power cord and remove the CMOS battery for 15 minutes. If your mobo has a BIOS reset jumper, move it to the Clear position and back to normal. If you aren't sure what these things are, it will be in your manual that came with the mobo. Now re-connect everything and try again. Make sure that you are plugging the video cable into the proper socket and your monitor is working. If you can use a DVI cable on that board, try that connector. Make sure your monitor is working.
>Visually check for failed capacitors; caps that have ruptured are increasingly common and can stop booting.
>Your CPU may have failed; this is a typical situation then the chip fails. Everything works except there is no video on the monitor.
For more detailed testing and information, go HERE.

Posted on Oct 10, 2013

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 504 Answers

Bad Motherboard, Need to replace it.

Posted on Oct 10, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

HP LAPTOP POWERS ON ALL THE LIGHTS COME ON BUT THATS IT NOTHING ON THE SCREEN SHOWS UP THOUGH. iT STARTED WHEN I HIT THE POWER BUTTON TO PUT IT TO SLEEP AND THEN IT NEVER WOKE UP AGAIN.


test all leads that attach to your hard drive including electrical extensions,IDE,SATA

the leads from your ((motherboard to your hard drive)) Ide/Sata make sure they have a secure connection and are not faulty or just replace them they could be faulty
make sure all leads that are attached to your drives dvd\cd have secure connections and are not faulty or just replace them they could be faulty ?

even something as small as an electrical extension or a faulty fan lead can cause this problem follow the troubleshooting procedure a computer needs all of the data and electrical current to travel through every working device and to have an end for a computer to be able work properly

make sure your graphics card is securely seated with no dust

hope this helps

Sep 01, 2011 | Medion (40010998)

1 Answer

Foxconn Pheonix Bios d686 (quite old) motherboard when plugged in the cpu fan moves but when i press the power switch nothing happens i have even unconnected everything and it still doesnt work. What do I...


Test your power supply unit if the PSU units fans not working its faulty

One bad lead can cause a computer to continue on a cycle or to shutdown or fail to detect your hard drive boot up

Test all leads that attach to your hard drive including electrical extensions,IDE,SATA

the leads from your ((motherboard to your hard drive)) make sure they have a secure connection and are not faulty or just replace them they could be faulty
make sure all leads that are attached to your drives dvd\cd 3 1/2 inch floppy have secure connections and are not faulty or just replace them they could be faulty ?
one bad lead will end with a computer error computer error a computer needs its connections continue its cycle and have an end to function
hope this helps

May 26, 2011 | Intel Foxconn Motherboard

1 Answer

I have 2 Asus P5N32-SLI Premium mobos, both have the same problem! each powers up, i have lights, hdd power, fans are working, but they will not post or beep! i wonder if its a bios chip problem?


Test your PSU or replace it if your power supply units fan is not working your PSU is faulty

One bad lead can cause a computer to continue on a cycle or to shutdown or fail to detect/ boot up a computer hard drive

Test all leads that attach to your hard drive including electrical extensions,IDE,SATA

the leads from your "((motherboard to your hard drive))" make sure they have a secure connection and are not faulty or just replace them they could be faulty
make sure all leads that are attached to your drives dvd\cd 3 1/2 inch floppy have secure connections and are not faulty even the electrical extensions or just replace them they could be faulty a computer needs its connections to continue its cycle and have an end so any faulty leads will end up with a computer error hope this helps

May 04, 2011 | ASUS P5N32-SLI Deluxe Motherboard

2 Answers

Computer wont turn on


First open cpu cabinet then pull cmos cell from motherbord for 10 minutes.
Refix RAM memory.
Reattch ATX power connector to motherbord.
Reattch power cable and SATA or ide cable to harddisk.
Clean dust from all parts of motherbord.
Open processor fan and processor.
Then reattch both.
Make sure motherbord is not ground with cabinet.
When you power up the computer press F1 or F2 or "del" key then enter in bios .
Make sure in bios your harddisk is detected.
If not then change SATA or IDE cable of harddisk.
Then check .Go to boot menu nof bios then set first boot device as your harddisk.Then save settings and exit.
Let me know if you need further assistance.Thanks.

Nov 21, 2009 | HP Compaq Presario S5200NX (DM173A#ABA) PC...

1 Answer

Hard drive goes on blue light go around once pc


Tried to boot the computer in bios. Check if the harddrive is detected in bios. If not detected. Shut down the system,take out the power cable.open the tower and disconnected the hdd IDE cable and connect it to a differnet IDE port. Restart the system and boot in bios check if hdd detected. If still not detected possible issue with hdd. Try connecting on different computer if still issue persist replace Harddrive.

Aug 18, 2009 | SimpleTech SimpleDrive Pininfarina 320GB...

1 Answer

Cannot get new Motherboard to boot up in Normal Mode


what u may have done is wwhen u were installing the new board, gave a static shock to the system...that will cause only the fans to come on and nothing more...this is a bad problem bc u cannot fix it...if u figure out something else is wrong, and it gets fixed, let me know

Jun 20, 2009 | Gateway Computers & Internet

1 Answer

I have 3in1 USB 2.0 to IDE & SATA Cable but nothing to show me how to use this kit


SATA 3.5" 2.5" IDE 3 IN 1 TO USB 2.0 CABLE ADAPTOR KIT

1 external connection kit
1 internal connection kit

The internal connect kit consists of 1 red USB connector cable
and 1 internal white male molex connector to SATA female power connector
( 1 yellow wire , 2 black wires , 1 red wire )

the external connect kit
consists of a 3 pin power adaptor (with a tiny plug to save space) feeding a power supply which powers either IDE thru a Molex connector or SATA through a supplied adaptor. Supplied also are data connectors to link the IDE or SATA hard drive with a USB port. Use this adaptor set to retrieve data from a hard drive when it is not mounted in a computer.

Selah :-)

Sep 14, 2008 | Computers & Internet

2 Answers

My hard drive is not working



is the system load the bios or nothing happen ? In this case the system not detected the memory maybe the memory lessen, fix it firmly and start the system again.

disregard the solution above if the harddrive is detected in the bios. there is a four connection in the IDE /PATA hard drive.

P master
P Slave
S Master
S Slave
if you connect or use one IDE cable in two connection, the other should be in slave. master is where the Operating system is.

try to verify the hard drive label for a master or a slave harddrive.

If this solution not solve, please notify me b4 u rate so that i can give you further solution. thanks!

Jan 28, 2008 | Western Digital 320GB MyBook External USB...

Not finding what you are looking for?
QDI Group QDI Advance 6T Motherboard Logo

70 people viewed this question

Ask a Question

Usually answered in minutes!

Top QDI Group Computers & Internet Experts

kakima

Level 3 Expert

102366 Answers

Tom Chichester

Level 3 Expert

34217 Answers

Bill Boyd

Level 3 Expert

42190 Answers

Are you a QDI Group Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...