Question about Audio Players & Recorders

Open Question

No sound from Pioneer A 757 stereo amp.

I am getting no sound from my Pioneer A 757 stereo amplifier. It works intermittently, but now, nothing. It powers up, but there is no hum in the speakers.

Posted by on

Ad

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: Technics SH-AC300 Connection to Power Amp & Pre-Amp

Hi!
The problem is, that your SH-AC300 needs an amp with 5.1 input (but no decoder). For this purpose technics delivered SA-AX710.
So if you'd like to use your current equipment it would be impossible.
The only option is for you to buy 2 more Power Amps (SE-A900S), so that each of 3 amps would take care for one part of music. (one for FL, FR; one for RL, RR; and one for sub and center).
Another option is for you to buy SA-AX710. Then all the problems would be solved with it.

Posted on Feb 24, 2008

Ad
  • 3 Answers

SOURCE: Pioneer Stereo amplifier SA-7800 sound problem

reach me at my email snhaqua@hotmail.com for to fix pioneer amplifier 7800

Posted on Sep 11, 2008

  • 2 Answers

SOURCE: Pioneer SX-750 Old School Need Help

Check the speaker wire. Sometimes it can just be loose in the terminals and cause distortion. I have had the problem before.

Cheers!
DellMan94

Posted on Jan 12, 2009

  • 979 Answers

SOURCE: PIONEER VSX-9700S

Speakers must be selected on the front panel of the rcver, and tape ll monitor must be "off", or at least have an outboard processor attached to the tape ll loop. "A" or "B" doesn't matter, but one must be selected to hear program material. If all connections are correct and it still won't work, consider that the output stage has failed....accordianman

Posted on Feb 24, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Getting humming sound from amp, replaced rca cables, made sure the ground was clean, tried friends amp also. Pioneer 700bt. Any suggestions?


Check the ground on the battery and the engine for proper conection. Cheap brand stereo also causes engine noise

Jun 04, 2015 | Pioneer Car Audio & Video

2 Answers

Radio quit, no sound no LCD display no clock display, antenna doesn't raise


Sounds like the 12v constant wire is dead, usually the yellow wire connected to the radio. Check for correct voltages.

Oct 02, 2013 | Pioneer 1990-94 Lexus Ls400 Stereo Radio...

1 Answer

Amp 2400 watt sub woofer


Use this link and print it up and take it to a local car stereo shop to get ideas, then shop for it the way you want .http://reviews.cnet.com/car-amplifiers/pioneer-gm-x924-car/4505-6726_7-30233385.html
Their not bad amps but don't exspect a lot.

Sep 24, 2013 | Pioneer GM-X924 Car Audio Amplifier

1 Answer

I have a pioneer car stereo after a battery switch my amp gets power, but my subwoofers don't work


is the light on the amplifier on. is your remote wire the blue wire with power. if not you have a remote problem but if it all works check your rca's on the radio or your amplifier.

Jul 29, 2009 | Pioneer DEH-P690UB CD Player

2 Answers

There is no sound coming from my 15's when my stereo is on


it is Either the RCA Jacks or the Blue Remote Lead Wire is Bad or Loose in the Harness inside the Dash. Please Rate My Response! Thanks!

Feb 03, 2009 | Pioneer Car Amplifier GM-5100T - 2CH 760...

1 Answer

Radio comes on but i cant hear any music


You may be connecting this stereo into an amplified system. If the original factory stereo worked with the factory amplifier, your stereo is not turning the amplifier on. If you purchased the aftermarket wire harness that mates to the factory stereo connector, hook up the "Amplifier Trigger" wire, this wire is usually blue.

Oct 16, 2008 | Pioneer DEH-P3500 CD Player

1 Answer

How do I install my pioneer stereo?


this way should work : connect the OUTPUT of stereo ( ke-4535) to the INPUTS of GRAPHIC EQUALIZER ,then the speaker outputs of the GRAPHIC EQUALIZER to speakers , in this order you have control to adjust the sound coming from the PIONEER stereo . hope this helps

Apr 25, 2008 | Car Audio & Video

1 Answer

Connecting 2 stereo amplifiers using one as a preamp and the other as a booster


I would take from the tape out of the pioneer and feed into the aux input of the marantz you will then have to adjust the volume levels on each amp as required

Oct 28, 2007 | Audio Players & Recorders

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

437 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5391 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

The Knight
The Knight

Level 3 Expert

75304 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...