Question about Computers & Internet

2 Answers

I am starting to use readiris pro 12. After scanning, to save the doc as an image file one should "On the File menu, click the command "Save Full Page as Image". However after scanning, that command is faint and therefore inactive. If I then press "Recognize and save" The saved image is unreadable,and shows a page full of rows of small squares. What should I DO?

Posted by on

  • hswier Apr 24, 2009



    Hi Ruld,

    Thanks for your suggestions. I checked the HP site but could not find any reference to Twain drivers and am not sure where to go from here. I have emailed HP support.I f you have any further advice on this and on an alternative scan program I would be very interested.



    Regards,



    Hans Swier

  • hswier Apr 26, 2009

    Actually the problem is not fixed yet. I have been waiting for a reply from HP Support as regards the best way of re-installing which drivers. I have now received their reply.
    I am having to go into hospital and cannot see myself attending to this at this time, so shall accept your advice in the hope that when I come home I shall be able to fix the problem!

×

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 133 Answers

Did you try uninstalling and reinstalling the software again? This would fix the issue just in case if its a problem due to corrupt installation.

Regards,
Srinivas

Posted on Apr 24, 2009

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,866 Answers

Reinstall the twain drivers for the scanner seems to me there corrupt or have gotten corupted. Also try reinstalling the scanner program this should shore it up.

Posted on Apr 23, 2009

  • Grand Canyon Tech
    Grand Canyon Tech Apr 23, 2009

    did you install the twain drivers?



    and the program readiris pro 12



    also try another scanning utility.

  • Grand Canyon Tech
    Grand Canyon Tech Apr 23, 2009

    did i help you? please rate it and hit fixya if so thanks

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Can you scan photos on the Epson DX6000 and save the image to the computor? If possible how do I go about it?


Hello,

Starting a Scan With EPSON Scan If you want to scan an image and save it directly to a file, you can start EPSON Scan as a “standalone” program.
step_1.gif Place your document or photo on the scanner. See Placing Documents or Photos for instructions.

step_2.gif Do one of the following to start EPSON Scan:


    Windows:
    Double-click the EPSON Scan icon on your desktop.


    Or select Start > All Programs or Programs > EPSON Scan > EPSON Scan.

    Mac OS X:
    Open the Applications folder and click the EPSON Scan icon.


    The EPSON Scan window appears.
step_3.gif If the Mode setting in the upper right corner of the window is set to Full Auto Mode, click the Scan button. For instructions on selecting optional settings, see Using Full Auto Mode.


cj35002e.gif

01.gif mark_no.gif Note: 01.gif 01.gif To change scan modes, see Changing the Scan Mode.
step_4.gif The File Save Settings window appears. For instructions on selecting options, see Selecting File Save Settings.


cj35003e.gif step_5.gif When you are finished selecting File Save Settings, click OK. EPSON Scan starts scanning in Full Auto Mode.

step_6.gif The scanned image is automatically saved in the specified location.


    If the Open image folder after scanning checkbox is selected in the File Save Settings window, Windows Explorer or the Macintosh Finder automatically opens to the folder where the scanned image was saved.

Please follow this link for same manual with screenshots:

http://support.epson-europe.com/onlineguides/en/dx6000/html_s/scan1_1.htm


Hope it helped.

Nov 22, 2009 | Epson Stylus CX6000 All-In-One InkJet...

2 Answers

Saving appended files in Scandall 21 version 4.3.17


when you are saving the file make sure you are saving the file in the desired format ... the save as type option.

Jul 14, 2008 | Computers & Internet

6 Answers

PhotoShop CS3 Droplet automation


Try the following steps
  1. Choose File => Automate => Create Droplet.
  2. Specify where to save the droplet. Click Choose in the Save Droplet In section of the dialog box and navigate to the location.
  3. Select the Action Set, and then designate which action you intend to use within the Set and Action menus. (Select the action in the Actions palette before you open the dialog box to preselect these menus.
  4. Set Play options for the droplet:
    a. Override Action “Open” Commands Open commands in the action refer to the batched files, rather than to the file names specified in the action. Deselect Override Action “Open” Commands if the action was recorded to operate on open files or if the action contains Open commands for specific files that are required by the action.
    b. Include All Subfolders Processes files in subdirectories.
    c. Suppress Color Profile Warnings Turns off display of color profile messages.
    d. Suppress File Open Options Dialogs Hides File Open Options dialog boxes. This is useful when batching actions on camera raw image files. The default or previously specified settings will be used.
  5. Choose a destination for the processed files from the Destination menu:
    a. None Leaves the files open without saving changes (unless the action includes a Save command).
    b. Save And Close Saves the files in their current location, overwriting the original files.
    c. Folder Saves the processed files to another location. Click Choose to specify the destination folder.

    Note: You can record an action that saves using a specified file name and folder. If you do this and deselect Override Action “Save As” Commands, the same file is overwritten each time. If you record your Save As step in the action without specifying a file name, the droplet saves it to the same folder each time but uses the file name of the document being saved.

  6. If the action includes a Save As command, choose Override Action “Save As” Commands to make sure files are saved to the folder you specified (or to their original folder if you chose Save And Close.) To use this option, the action must contain a Save As command, whether or not it specifies a save location or file name; otherwise, no files are saved.

    Some save options are not available in the Batch command (such as JPEG compression or TIFF options). To use these options, record them in the action, then use the Override Action “Save As” Commands option to make sure that your files are saved where you specify in the Batch command.

  7. If you chose Folder as the destination, specify a file-naming convention and select file compatibility options for the processed files:
    a. For File Naming, select elements from the pop‑up menus or enter text into the fields to be combined into the default names for all files. Elements include document name, serial number or letter, file creation date, and file extension. Starting Serial Number specifies the starting number for any serial number fields. Serial letter fields always start with the letter “A” for the first file.
    b. For Compatibility, choose Windows, Mac OS, and UNIX to make file names compatible with Windows, Mac OS, and UNIX operating systems.
  8. Select an option for error processing from the Errors pop‑up menu:
    a. Stop For Errors Suspends the process until you confirm the error message.
    b. Log Errors To File Records each error in a file without stopping the process. If errors are logged to a file, a message appears after processing. To review the error file, open it in a text editor after the Batch command runs.
Give it a try.........

Jul 30, 2009 | Computers & Internet

2 Answers

Problem using OCR with Canon MP610 all-in-one


I got this message too, before I installed an OCR program. It may be that you need to install one (or specify it, if you have one already). With my MP610, an installation disk was included that contained the OmniPage SE program for OCR. When I installed that on my computer, and told MP Navigator (another Canon-supplied program, that controls scanning) to use it as the "Open With" program for OCR, it worked.

Dec 15, 2008 | Canon MP610 Photo All-In-One Printer

1 Answer

HOW TO SCAN A DOCUMENT AND SAVE ON THE COMPUTER IN AN ASSIGNED PLACE


here is a simple way:

Start -> run -> type into the box: mspaint

on top left, click on the file menu
from the file menu click on 'from scanner or camera'

Select what you want to do. click Scan to scan the image. or Preview to get a preview of the documents inside the scanner.

when you have scanned your picture or text, you may edit it in the paint program.

Or save it by clicking on the file menu and then save as.

Mar 10, 2008 | Computers & Internet

2 Answers

SCANER,PRINTER,COPYER


Saving a scanned image on the computer
1 Load an original document facedown on the scanner glass.
2 Close the top cover.
3 From the desktop, double-click the Lexmark Imaging Studio icon.
4 Click Scan.
5 Select the Photo, Several Photos, or Document option.
6 Click Start.
7 From the Save or Edit screen menu bar, click Save.
8 To save to another folder, click Browse, and select a folder. Click OK.
9 To rename the file, enter the name in the File Name area. To assign the name as a prefix to all of your photos,
select the “Start all photos with File Name” check box.
10 To save the photo as another file type, select the file type from the File Type drop-down list.
11 To select a date for the photo, click the drop-down list, and select a date from the calendar.
12 Click Save.

Jan 22, 2008 | Lexmark X2500 All-In-One Printer

1 Answer

Epson stylus photo RX580


When you see the File Save Settings window, you need to select the location, name, and format of the scanned image file you want to save.
  1. In the File Save Settings window, specify the file folder in which you want to save your scanned image. Click the My Documents or My Pictures radio button (Windows XP or earlier versions), or the Documents or Pictures radio button (Windows Vista or Mac OS X).
  2. If you want to select another folder, click Other, then click Browse (Windows) or Choose (Mac OS X) and select the folder. If you want to save your image on the desktop, simply click Other.
  3. Specify a file name prefix with an alphanumeric character string. A 3-digit number is automatically added to the file name, but you can change the Start Number if you like. If you are scanning multiple images at once, each image will receive a different 3-digit number.
  4. Select a file format. Depending on the format, the Options button may be available for making detailed settings.
  5. The check boxes at the bottom of the window give you these options:
  • Overwrite any files with the same name: Select this option if you want to reuse the selected file name and location and overwrite previous files with the same names.
  • Show this dialog box before next scan: Select this option if you want the File Save Settings window to appear automatically before you scan in Home or Professional Mode. If you deselect it, you must click the File Save Settings button to open the window.
  • Open image folder after scanning: Select this option if you want Windows Explorer or the Macintosh Finder to automatically open to the folder where your scanned image is saved when Epson Scan finishes scanning.
6. Do one of the following, depending on the currently selected scan mode:
  • Home or Professional Mode: Click OK. Epson Scan starts scanning.
  • Full Auto Mode: Click OK, click OK again, then click Scan. Epson Scan starts scanning.
The scanned image is saved in the file and location you chose.

For more information click here

Nov 30, 2007 | Epson Stylus CX5400 All-In-One InkJet...

1 Answer

How do I make an image file smaller so I can send it by e-mail?


To make an image file smaller for e-mail transmission, change the image file size in "Exif Viewer" or "FinePixViewer". Changing the size of an image file 1. Start up the Viewer and select the folder containing the image you wish to send. 2. Double-click the thumbnail for the image file you want to resize to open the image in its own full-size window. 3. Select "Image size" in the "Image" menu. 4. Set "%" as the "Unit" used for file size display. Then enter a value lower than 100 as the "Width" or "Height" and click the [OK] button. 5. Select "Save as" in the "File" menu to save the image. (You can also reduce the image file size by lowering the quality in "Save as type".)

Aug 30, 2005 | Fuji FinePix 2300 Digital Camera

1 Answer

How do I make an image file smaller so I can send it by e-mail?


To make an image file smaller for e-mail transmission, change the image file size in "Exif Viewer" or "FinePixViewer". Changing the size of an image file 1. Start up the Viewer and select the folder containing the image you wish to send. 2. Double-click the thumbnail for the image file you want to resize to open the image in its own full-size window. 3. Select "Image size" in the "Image" menu. 4. Set "%" as the "Unit" used for file size display. Then enter a value lower than 100 as the "Width" or "Height" and click the [OK] button. 5. Select "Save as" in the "File" menu to save the image. (You can also reduce the image file size by lowering the quality in "Save as type".)

Aug 30, 2005 | Fuji FinePix 1400 Zoom Digital Camera

1 Answer

How do I make an image file smaller so I can send it by e-mail?


To make an image file smaller for e-mail transmission, change the image file size in "Exif Viewer" or "FinePixViewer". Changing the size of an image file 1. Start up the Viewer and select the folder containing the image you wish to send. 2. Double-click the thumbnail for the image file you want to resize to open the image in its own full-size window. 3. Select "Image size" in the "Image" menu. 4. Set "%" as the "Unit" used for file size display. Then enter a value lower than 100 as the "Width" or "Height" and click the [OK] button. 5. Select "Save as" in the "File" menu to save the image. (You can also reduce the image file size by lowering the quality in "Save as type".)

Aug 29, 2005 | Fuji FinePix 2600 Zoom Digital Camera

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

79 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...