Question about GE WJSR2070B Top Load Washer

1 Answer

Washer just started on fill cycle to start and continued filling

I filled the washer like normal set the cycle and walked away.when i returned to check on laundry it was still filling without going into the wash cycle flooding my basement.turned it off and moved dial to rinse/spin cycle it drained with no further flooding.no idea what would have caused this to happen

Posted by on

  • wendyandrick Apr 22, 2009

    thanks lojacksdad to fix this i need to remove the back panel and check correct?

  • wendyandrick Apr 22, 2009

    thanks lojacksdad i took the front panel off and discovered a broken hose coming from the load capacity knob to the fill cup.....replaced hose works like new again ...keep up the excellent work :-)

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 121 Answers

You have a hose that came loose to the pressure switch or the tub or you have a bad pressure switch
or the fill cup is blocked

Posted on Apr 22, 2009

  • lojacksdad
    lojacksdad Apr 22, 2009

    if this is a whirlpool the jacket comes off from the front

  • lojacksdad
    lojacksdad Apr 22, 2009

    welcome to the club !!
    keep on fixing


×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Water continuously drains and fills, and never gets particularly high


You will need to check you washer drain hose and make sure it is only inserted into your house drain pipe in the wall no deeper than 4-6 inches, alternately your house drain needs to be as high as the top of the washer lid. Be sure to secure your drain line from the washer to one of the water shut off fittings with a zip tie. You are most likely experiencing a siphon action because the washer hose is inserted too deep in the house drain. Pleazer Appliance...

Apr 17, 2014 | GE GTUP270EMWW Washer

1 Answer

Constant filling and siphoning of water sans cycle.


Remove the front panel and open the control panel. Check all wires for loose or broken connections.

Dec 06, 2011 | Frigidaire FEX831CS Top Load Stacked...

1 Answer

I found a small part (looks like the top part of a pen) in my washer, now when i turn on the washer the goes in but does not stop, does not start the wash cycle. Also door keeps locking and unlocking.


How to run a diagnostic test:
  1. Unplug power cord, then wait 30 seconds.
  2. After plugging in, follow these instructions...
To Enter SERVICE MODE: Press Signal-Delay-5ignal-Delay (within 30 seconds of plugging in washer).
To Exit SERVICE MODE: Repeat Signal-Delay-Signal-Delay.

Here are the possible tests to run (TEST LIST). The error codes from t02 will probably be the best indicator of your problem. (scroll down to bottom to see what each command button does once you are in test mode)
  • "t01"
    Model ID
    Verifies (or sets on new board) the proper Model id
  • "t02"
    Error Codes
    Lists up to 10 control-detected problems
  • "t03"
    Software ID
    Verifies using latest Control-eePROM-lnverter software
  • "t04"
    Exercise lCD/lEDs
    Verifies that all the displays and buttons work
  • "tOS"
    Pump Test
    Tests drain-out pump
  • "t06"
    Pressure Switch Test
    Fills to all 3 levels, then pumps out water
  • "tOT'
    ThermistorlHeater Test
    Verifies that both the Thermistor and Heater work
  • "t10"
    Tumble Test
    Verifies Washer Tumbles (I.e. Wash cycle)
  • "t11"
    Spin Test
    Verifies Washer spins
  • "t12"
    Dispenser Test
    Verifies Dispenser fill works-for all four fill modes
  • "t13"
    EOl Test
    Performs End-of-Line test sequence

Button Commands (based upon test mode)
-----------------------------------------------------------------
t01 prerequisites: none

Start Displays defined Model id (01-04); displays "---" if new board (to set Model id, rotate knob unlil desired id [01-04] displayed, press and hold "START' key to program desired model)
Power Returns to "t01"
------------------------------------------------------------------
t02 prerequisites: none

Start Displays most recent error code (EOO=none)
Start Displays previous error code (up to previous 10)
Hold start Clear all error codes (and then displays EOO)
Power Returns to "102"
------------------------------------------------------------------
t03 prerequisites: none

Start Alternate "cod" and Control Software version
Start Alternate "EE" and eePROM version
Start Alternale "Inv" and Inverter Software version
Power Returns to "103"
------------------------------------------------------------------
t04 prerequisites: none

Start loops on lighting lED's, LCD and cycle ids
Any button Beeps when depressed
Power Returns to "t04"
------------------------------------------------------------------
tOS prerequisites: none

Start Displays "P" and pump for 60 seconds
Power Returns to "t05"
------------------------------------------------------------------
t06 prerequisites: none

Start Displays "E" (for Empty) and starts filling when reaches Foam level-displays "F"
Start Fill, when reaches Main level-displays "nl"
Start Fill, when reaches overflow leve~ displays "OF," pumps out, displays "E" when tub empty
Power Returns to "t06"
------------------------------------------------------------------
t07 prerequisites: Main level pressure switch must work

Start Displays temperature in OF, fills to main level, turns on heater up to 5 minutes, displaying rising temperature
Power Pumps out water and returns to ''t07''
------------------------------------------------------------------
t10 prerequisites: none

Start Displays "It" and tumbles tub alternating the direction every 5 seconds
Power Stops tumbling and returns to "t10"
------------------------------------------------------------------
t11 prerequisites: none

Start Spins to 400 RPM displaying increasing RPM
Start Spins to 1100 RPM [Greater than or equal to 1000, displays "Axx"; Greater than or equal to 1100, displays "bxx" (xx, 0 to 99)] [currently error-automatically goes to 0 RPM]
Power Stops spinning and returns to "t11" when stops
------------------------------------------------------------------
t12 prerequisites: none

Start Displays "pdt" and fills via pre-wash chamber
Start Displays "ddt" and fills via main wash chamber
Start Displays "bdl" and fills via bleach chamber
Start Displays "Fdt" and fills via fabric softener chamber (stops if reaches Main level during any fill)
Power Pumps out water and returns to "t12"
------------------------------------------------------------------
t13 prerequisites: none

Start Starts EOl test sequence (NOT used in Repair)
Power Returns to ''t13''

Once you have the diagnostic codes, check this post for the meaning of the codes:

http://www.fixya.com/support/t9556917-ge_model_wcvh6800j_error_code_04

Jun 25, 2011 | General Electric WCVH6800J Front Load...

1 Answer

The water pipes have been freezing up for the past two nights, got them thawed out, and started a load of laundry set on cold. Washer started normal, it made a small click noise as allways, and the water...


Have you taken the hose off of the back of the washer and checked to see if you are getting water to that point. Also check the inlet screen on the fill valve to see if it is clean.. You may need to replace the fill valve. There may be a screen in the inlet of the hose at the shut off valves.....So check both ends of the washer hose..... I would check the hoses first before I would replace the fill valve....Hope this helps

Feb 12, 2011 | Maytag Washing Machines

1 Answer

Water won't cut off when filling... Hoover Galaxy A6834


Hi Steveb6723 ,Just read your posting.Now here is a little test I need you to preform so I can tell if the problem is your water valves or your pressure switch system.Now 1st turn it to a normal cycle and only select the cold fill.Pull the knob out so it starts to fill.Now turn the machine off at the power point,Does the water stop filling straight away?If it does select hot fill and pull the knob.When it starts filling on hot water turn the power off again and see if the water
stops straight away.Please reply and tell me if the hot or cold water continued to flow when the power was off.Looking forward to your reply.

Jun 24, 2010 | Washing Machines

1 Answer

Kenmore 90 plus won't fill on regular orpermanent press cycle.


OK, Duh..... I guess there is about a 2 to 3 min. delay for the liquid soap dispenser to fill up and disperse the soap into the washer tub. After that short cycle is complete the fill cycle engages and fills at normal speed.

Mar 24, 2009 | Kenmore 3.2 cu. ft. Plus Top Load Washer

1 Answer

Kenmore washer fill problem


make sure you have it on the right settings, or inspect fill hoses cold for clogg

Apr 17, 2008 | Kenmore 44042 Front Load Washer

2 Answers

Washer is filling and filling and filling...


CHECK YOU WATER LEVEL SWITCH IT SOUNDS LIKE IT IS STUCK ON THE FILL CYCLE

Jan 02, 2008 | Kenmore 24032\24036 Top Load Washer

1 Answer

Washer has no action at all


Chobs Most likely the problem with your washer is the 10amps fuse and/or the lid switch. They both are located inside the control panel. Unplug the power cord, then remove three screws ot top of the control panel and pull it toward yourself. Behind the control panel you will see the glass fuse. Using simple multimeter, check the fuse for continuity (pull it out of the holder first). If no continuity, replace the fuse. You can buy at any hardware store. If there is a continuity, then the problem is a bad lid which. I would recommend to replace the lid switch in any case. You can buy it here: http://click.linksynergy.com/fs-bin/click?id=SrmyP8LkIos&offerid=92089.552443137&type=10&subid= Gendos...post back

Feb 26, 2007 | Maytag LAT2600A Top Load Washer

Not finding what you are looking for?
GE WJSR2070B Top Load Washer Logo

188 people viewed this question

Ask a Question

Usually answered in minutes!

Top GE Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Tim Whalen

Level 3 Expert

3072 Answers

yadayada
yadayada

Level 3 Expert

75077 Answers

Are you a GE Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...