Question about Agfa ePhoto 1280 Digital Camera

1 Answer

What should i do to activate my camera

I cannot activate my built-in webcam in my msi u100 notebook

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

    Corporal:

    An expert that has over 10 points.

  • Expert
  • 3 Answers

Press fn+f6

Posted on Aug 25, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My model no msi notebook U100 please give me webcam driver site


Hi this is the link to the MSI Website Wind U100 Download Page, on here you should be able to download all the drivers including the Webcam.

http://eu.msi.com/product/nb/U100.html#/?div=Driver&os=Win7%2032

Jul 30, 2012 | MSI Wind U100-016US Laptop

1 Answer

Have msi u 100 plus and had built in webcam...?now,all of a sudden the cam is gone it says cant detect cam?


Yes. MSI U100 Plus had built in camera, and this device uses the native driver bundled in operating system. There are two possibilities can cause this, problem with camera itself or problem with your operating system...

Aug 06, 2011 | MSI Wind U100-016US Laptop

1 Answer

How to activate my built in msi notebook webcam???


Hi,

it should work, when you launch some software, that uses your webcam (for example Skype).

First thing, make sure all drivers are installed - they should be if you didn't change the system.

Dec 28, 2010 | MSI Wind U100-030US Laptop

1 Answer

My buil-in webcam of msi u100 is not working after i installed another camera device. how i will get back to use the built-in one. thanks


Hi, did you uninstall the software fot the other camera?
or you can google a driver for the msi u100,
or if you have a restore disc use it...

Nov 24, 2010 | Computers & Internet

1 Answer

MSI U100 :S


I believe holding down the Fn button (on the bottom left of the keyboard) and F6 turns the webcam off and on. If it is off, it won't be seen by windows at all. Just hit Fn and F6 at the same time and you should be all set. The F6 key even has a small picture of what should be a webcam.

Good luck!
EJ

Jan 26, 2010 | MSI Wind U100 Netbook

7 Answers

Built in webcam not working MSI wind notebook u100 series


please chek ur webcam status..that on or off. if off press fn + f6.

May 26, 2009 | MSI Wind UmNotebook

3 Answers

MSI wind U100 built in webcam


Try to press FN key together with F6 to makes the webcam works

Mar 27, 2009 | MSI Wind UmNotebook

4 Answers

How to activate the builtin web camera on my MSI laptop


Press the blue "Fn" button on the lower left hand side. Then as your holding that button down...press "F6". There should be a small webcam icon on this button. This worked for me so I hope this helped!

Mar 19, 2009 | MSI M670 Notebook

Not finding what you are looking for?
Agfa ePhoto 1280 Digital Camera Logo

Related Topics:

204 people viewed this question

Ask a Question

Usually answered in minutes!

Top Agfa Cameras Experts

kakima

Level 3 Expert

102366 Answers

CHIVOIU...
CHIVOIU...

Level 2 Expert

62 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

287 Answers

Are you an Agfa Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...