Question about Computers & Internet

1 Answer

Can't install sound card

Can't install a sound card on Biostar motherboard 740G. Don't know why, every Time I try still shows pci device not installed

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,866 Answers

Try uninstalling it, look on the Biostar website and update your bios drivers, if there is a onboard soundcard disable it, it may be conflicting with your current sound card.

Posted on Apr 22, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

GPU hardware not recognised


Hello the homepage is here:

http://www.biostar.com.tw/app/en/mb/introduction.php?S_ID=583#dl

Try to download a manual if you don`t have it.
If any drivers for the mainboard is missing install them.

Install the newest NVIDIA graphic driver from here:

http://www.geforce.com/drivers/results/49949

This is the 64 bit version.

Check also if the graphic card is properly insertet
in the slot on the mainboard.
And the graphic card has to support PCI-E X16
This graphic card needs extenal power
from the power supply to work
the power supply has a wire with pci-e stamped in did you connect this ???.

Try to disable the onboard graphic in the device manager.

Good luck

Nov 15, 2012 | Biostar TZ75B ATX Intel Motherboard with...

1 Answer

Loss of graphic signal


If there is a problem with the internals graphics "card", that may cause an externally installed card not to perform. In the BIOS of some machines there is an entry under the peripherals that states something along the lines of "Initiate graphics first", then allows you to select ONBOARD or PCI. If you have this, try setting it to PCI and checking again with the card in the express slot.

Jan 06, 2012 | EliteGroup ECS A740GM-M Motherboard -...

1 Answer

Audio driver for m.b elitegroup rs740 m-m win xp sp3


Unfortunately your sound device has been discontinued:
http://www.idt.com/?genID=92HD202&source=products_genericPart_92HD202
It seems like it would be good board but you may be out of luck trying to update the sound driver. You could consider an upgrade to a PCIe x 16 graphics card, The Radeon HD cards offer graphics and sound, or a sound card compatible with your system or later. Good luck. Let me know if I can help you with the graphics card.
Dave

Jun 08, 2011 | EliteGroup ECS A740GM-M Motherboard -...

1 Answer

How to install my graphic option in to my pc.my motherboard is biostar


my Biostar P4M900-M4 Motherboard cannot detect my pci-e graphic card,i use msi N8400GS 512MB DDR2,when ion my pc show no signal

Aug 18, 2010 | Biostar P4M900-M4 Motherboard

1 Answer

NO SOUND


try to download the sound driver or else buy a sound card

Feb 20, 2010 | Biostar 945GC-M7 TE Motherboard - v6.0,...

1 Answer

Installed fresh XP. Cannot get onto internet. In device manager there is a problem ''Other PCI Bridge Device''.


network card no drivers download drivers for your board from biostar and install from disk if you have the disk that came with the motherbaord then you already have drivers for the board all you have to do is reinstall them

Feb 10, 2010 | Biostar K8NHA GRAND Motherboard

1 Answer

Original motherboard sound drivers from MB disk don,t work.


Here is a link to the driver page for your board.
updates and see if this is
http://www.biostar-usa.com/app/en-us/mb/driver.php?S_ID=377

You could try downloading the driver from the site..Maybe there is a problem with the one on the disk. Also check the BIOS updates and see if this is a known issue. They may have a BIOS update to fix this issue. Before installing the driver/software I would remove the current audio software and remove the audio from the device manager and then re-boot the computer. Then install the downloaded software and see if that works.

Sep 08, 2009 | Biostar TA790GX Motherboard

2 Answers

My m7viw has an agp slot however i get no video when i put my avg card in i've set the bios to use agp rather than pci slot, but still nothing, pci video cards work great, but i cant get the damn agp to...


With the card installed, boot using the PCI card. Right click "My Computer" and then Properties. Under Hardware, click Device Manager. Are there any notifications? Make sure drivers are installed for card, if any.

Apr 16, 2009 | Biostar M7VIW - Motherboard

2 Answers

How to turn off on board graphics card


get into the bios of your computer. (look it up on the internet if you don't know how) search around, there should be a setting in there for onboard graphics. most likely in a "devices" or "advanced devices". this is just off memory but keep searching and don't play around with other settings. ^^

Dec 28, 2007 | Biostar K8VGA-M Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

54 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...