Question about Plumbing

1 Answer

Turns on and in about 10 seconds it shuts off a little piece on the back gets red hot it has a wire going to the capacitor

My craftsman shallow well jet pump turns on and in about 10 seconds it shuts off a little piece on the back gets red hot it has a wire going to the capacitor

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,489 Answers

Guessing the capacitor is probably bad. It sounds like the run capacitor. The motor overheats and the thermal protection circuit shuts it off.

Posted on Apr 21, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My aircompressor is a little older and it is a 240 volt. Everytime I plug it in it turns on for about 10 seconds then shuts itself off. And then it won't turn back on until I unplug it. Outlet is...


Hi,
This is usually a sign that the motor capacitor is bad.. and then it trips the overload...first thing to do is to replace the motor capacitor with a new one of identical rating...


heatman101

Sep 06, 2011 | Craftsman 33 gal Air Compressor 6 hp...

1 Answer

Motor runs for about 10 seconds then trips breaker without any load on it


The start capacitor for the motor is bad or the internal switch isn't shutting off the start capacitor. The start capacitor usually is mounted to the side of the motor in a sheet metal case that has 2 screws. The metal case is usually contoured and likes like a long wart on the side of the motor. Oh, DISCONNECT YOUR MOTOR FROM ALL ELECTRICITY BEFORE DOING ANY OF THIS! I would recommend removing the motor entirely from the saw.

To Check the start capacitor...
Open the metal case on the side of the motor to expose the capacitor. Be carefull here, as you could get a shock! Use a screwdriver with a plastic handle, and while holding the platic handle only, touch the 2 leads of the capacitor together for about 5-10 seconds. This will drain the capacitor of any residual charge.

Disconnect the wires to the capacitor. Connect a multi-meter or resistance/ohm meter to the two leads. If the resistance is 0, then slowly starts to climb (you can reset to 0 using the screwdriver across the leads again) - then the start capacitor is good. If the resistance is infinity or very large, then the capacitor is bad.

I'm betting that your capacitor is good (the motor would have a hard time trying spin if capacitor was bad), then it's the internal switch that shuts off the start capacitor. In my experience, these switches are mechanical and the are centrifical switches - it's like 2 little weights at the end of an arm attached to the motor shaft. The faster the motor spins, the further the weights swing away from the shaft.

I've found that these switches get dirty/corroded or filled with sawdust (when the motor isn't very well sealed), or the lubricating grease dries out. If you're mechanically inclined, I say take the motor apart and clean the switches and re-lubricate them. Adjust as necessary. But you can totally mess them up or have parts from your motor shoot across the shop (some are spring loaded).

Dec 17, 2010 | Craftsman 10" Table Saw

1 Answer

When trying to weld,the feed wire gets red hot


There are loose connections and / or a short in the gun.
sounds like the gun is grounded, and the gun is welding the wire to itself.

Feb 16, 2010 | Welding Tools

1 Answer

The motor turns in one direction and will not


It isn't the capacitor. That thing just helps the motor start running and nothing else. Red or blue wires either side just so the same color is on the same little U shaped contact.

Check the wiring to the limit switch assembly. A wire may have come off or if you had them off make sure they are on correctly. Yellow wire to the up contact - Gray wire to the center contact and Brown wire to the down contact. The lamp flashing 10 times is telling you that you have a door sensor problem.

Nov 19, 2009 | Sears Craftsman LiftMaster Chamberlain...

1 Answer

When I turn on my television, the picture is bright white and it is hard to make out any figures on the screen for a few seconds, then the TV shuts off itself, the little red light will go off and it will...


HI, thank you for visit fixya.
Do you have two possibles solutions:
1.--Vertical IC and capacitors need be replace.
2..-- Convergence IC's is defective, need be replace.
Disconnect convergence plugs ( wires go to yoke) and turn the tv, see if any changes happenings.
Any question, I will be here, Thank you

Nov 11, 2009 | Toshiba 57H82 57" Rear Projection...

1 Answer

No power


i think you have a bad phase or you are not getting the correct volts going in try switching the hot wires red to black and black to red and check each set of windings for continuity

Jun 23, 2009 | Craftsman 3 gal. Air Compressor, 1.5 hp,...

2 Answers

My Amp Keeps shutting off


You need to get an amp with higher wattage. Obviously, your amp cannot handle those two 10" monsters. hehe Nice Subs though :D

May 01, 2009 | Kicker Solo-Baric L7 10'' Car Speaker

1 Answer

Craftsman 25 gal compressor -- need MOTOR wiring schematic!!


Hey joe if the motor starts up and runs you have wired it correctly if the capacitors werent correct it would not start up and go into run position

Feb 04, 2009 | Air Tools & Compressors

2 Answers

Builds pressure, will not cycle back on and leaks fluid


Your compressor is most likely made by Campbell Hausfeld. The oily substance could be leaking from the capacitor on the motor. Remove the cover and examine the capacitor for failure. There is a value printed on the cap. (uf) The cap must measure to within 95% of printed value. A failing capacitor will cause the hum that you are experiencing.

Dec 27, 2008 | Craftsman 3 gal. Air Compressor, 1.5 hp,...

Not finding what you are looking for?
Plumbing Logo

Related Topics:

159 people viewed this question

Ask a Question

Usually answered in minutes!

Top Plumbing Experts

Donni Steen

Level 3 Expert

659 Answers

Brad Brown

Level 3 Expert

16166 Answers

Tom Chichester

Level 3 Expert

36311 Answers

Are you a Plumbing Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...