Question about ADI Corporation ADI Refurbished ADI RIC MODULE ADI Monitor

Open Question

No sound on my adi sd 522 monitor what leads do i plug in and where

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I cannot get any sound from my ViewSonic VA1912wb Monitor. I have everything plugged in the mute turned off showing 100% volume the green jack in back of monitor and green match on computer. No sound from...


You may need to load the monitor drivers.

I assume your PC sound is OK.

When you are plugging the green lead in the Moniotr / PC do you hear any noise from the monitor?? if not may be faulty.

Try plugging a friends set of speakers into the back of your PC.

Mar 09, 2010 | ViewSonic VA1912wb Monitor

1 Answer

ADI monitor , model 937g, power supply dead , fuse is ok ,what could be the problem ?


replace 100uF/63V condesator and check transistor
BUT12AF if this is ok? check resistor 470k ohm and 1.2M ohm if the value is correct

Feb 11, 2010 | ADI Corporation MicroScan 5P (White) 17"...

1 Answer

Speakers doesn't work


Hello,
Firstly I would try increasing the monitor's volume control (found on the right hand side of the monitor).
If that does not help, check your computer's volume control is not muted.

For me however, the number one cause of no sound is the green audio lead which normally plugs into the rear of the monitor coming loose. This lead can be found just by the video lead. Could you check that that is plugged in firmly and if it is, check the lead on the PC side of things. Check that the green lead is plugged into the (usually) green headphone or speaker output jack on your computer. If this does not help, then try to borrow another lead of the same type (ask for a 3.5mm to 3.5mm lead) and try that. If none of this has helped then your monitor may be defective.

Nov 15, 2009 | HP vs15 15"LCD Flat Panel Monitor

2 Answers

ADI GD-166G SCREEN HAS GREEN COLOUR DISPLAY


hope u r a professional..as u r handling chip-level repairing of monitor, knowing itz hazardous n dangerous..

however, check thoroughly for dry soulderings..(esp. at the crt base)..[this chance is maximum]..
see if the base is loose or faulty..
yes, it can b the 'chroma ic'..but don't ignore the associated components..(esp around the base)..
check video amplifier n sub section..
the colour diodes, transistors n resistances at the base..

for better supervision contact ur system admin/vendor....

Nov 11, 2009 | ADI Corporation MicroScan 5P (White) 17"...

1 Answer

ADI Microscan repair manual


http://www.mediafire.com/file/taanzydizgi/adi schematics.rar
here I got some schemes for adi ..monitor ...and I also put a reader cause the files came in djvu file format ..I hope this is what you was looking for ...
I also located another repair manual but Im afraid is not free they do want a few bucks on download...I will put a link just in case...
http://www.spotbit.com/main/magazine.php?&prod=1721

Oct 07, 2009 | Computers & Internet

1 Answer

I have AUSU M2N-E Motherboard and running Windows vista and Have 6 channel home theater connected with SPDIF cable. but mother board not showing 6 channel suppport


you need to install the software from the maker of the sound chip to get that panel looks like its ADI AD1988 and its 6 plugs but 8 ch i dont have one of there boards to test it on but i beleve this is your link http://drivers.softpedia.com/get/SOUND-CARD/OTHER-SOUNDCARDS/Analog-Devices-Adi-AD1988-510035010-whql.shtml

Jan 23, 2009 | Computers & Internet

1 Answer

Better/higher Colors for ADI CM900?


sounds like the CRT is on it's way out. open it up and check what brand the CRT is, if it's a samsung. chuck the monitor.
as good a manufacturer samsung are. they can't make a CRT display for S@#$

Apr 26, 2008 | ADI Corporation MicroScan M900 (White) 19"...

1 Answer

No sound


if your monitor has speakers, and it should  built in; then you will see a separate lead with  green plug on the end of it which is to be located in the rear of your pc with the green marked socket.

 

If theres no lead, then there must be a connector on the rear of the monitor

Oct 22, 2007 | Polyview V17E 17" LCD Flat Panel Monitor

1 Answer

ADI A905, No Display, but appears to get signal


I have the same problems as you. I found the only fix is to physically unplug the monitor from the wall outlet, and then it plug back in. Sounds like an internal design flaw.

Oct 02, 2007 | ADI Corporation MicroScan A905 Black 19...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

142 people viewed this question

Ask a Question

Usually answered in minutes!

Top ADI Corporation Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you an ADI Corporation Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...