Question about Microsoft Word for PC

1 Answer

Revision Date Insert into MS Word

Is there anyway I can add a ''Revision Date'' in a Microsoft Word Document? Currently, you can add an ''Auto Date'' so when I open the document and it will then insert today's date. But, what I want to do is leave the document creation date for the footer *until* I revise the document, and *then* have the 'revision date' show up in the footer. (So, until the change is made, it should just leave the original creation date.)

Posted by on

  • bcosner2000 May 18, 2009

    Thank you very much! That did the trick!

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 289 Answers

Since you would be "saving" a change to the document (being a revision), you may want to look into inserting a "Field" named "SaveDate" so it will hold the date the doc was saved.

Position your cursor where you'd like the date to be in your docuemnt, then: Insert > Field... > In Field names, select SaveDate, select a format and click <OK>.

Hope this helps!

Posted on Apr 21, 2009

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Issue Opening docx file


·Close Microsoft Word, then click Start, Run, type winword /a and press Enter. Try to open the document using this copy of Word.
·Try to insert the damaged document into a new document. Create a new document, then click on Insert, File, select the damaged document and click Insert.
·Try opening the file using WordPad then re-saving it to a new file, or copyimg the contents and pasting them into a new Word document.
Or try using a Microsoft Word document recovery tool such as Word Fix Toolbox
https://www.fixtoolbox.com/wordfix.html

Aug 31, 2015 | Microsoft Word for PC

Tip

Export Word Data to Power Point


Format Word document in following manners:
1. Titles as HEADING1
2. Contents as HEADING2
3. In Office Word 2003
File Menu-->Send to --> Microsoft Office Powerpoint
Now you can see your exported presentation in newly open MS Power Point Window.

Tip: In MS Word 2007/2010 you can add Send to Microsoft Power Point Button to quick access bar as:
Office Button --> Word Options --> Customize --> Enable All tools --> Select Send to MS Office Power Point --> Add --> OK

Now you can follow the same steps in MS Word 2007 too.

Cheers ;)

Zulfikar Ali

on Apr 09, 2010 | Microsoft OFFICE 2003 BASIC OEM ENGLISH MS...

1 Answer

Blank screen for hotmail login page


Call on Hotmail support toll free number 1-800-243-0019 and get quick technical assistance from experts,Hotmail Service Phone Number.

Apr 14, 2017 | Microsoft Office Computers & Internet

1 Answer

How to install microsoft powerpoint 2010


PowerPoint 2010 is part of MS Office 2010.
  1. So you can install Powerpoint by inserting your MS Office disk in CD-ROM and install only selected programs like Word, Excel and PowerPoint by clicking on Customize button.
  2. If you have currently installed some of MS Office programs you should insert your disk in CD-ROM and choose Add\Remove Feature button, and select Powerpoint to be installed.

Aug 28, 2011 | Microsoft Office 2010

1 Answer

Cannot open Microsoft Works document saved on CD


ZAMZAR ofers a free online conversion service:
http://www.zamzar.com/

If you have access to MS office you can do it there too.

Dec 14, 2009 | Microsoft Office Standard for PC

2 Answers

Auto Correct option is not working in all MS Office Versions


When you install Microsoft Office, AutoCorrect is set by default to try to match and correct a misspelled word with a word in the main dictionary that the spelling checker uses. However, if you want to make sure this option is enabled.

Do this is Microsoft Word:

  • Click the Microsoft Office Button
  • Click Proofing.
  • Click AutoCorrect Options
  • On the AutoCorrect tab, select the Automatically use suggestions from the spelling checker check box.

Jul 11, 2009 | Microsoft Office 2003 Basic Edition...

2 Answers

How to convert jpg into ms word 2003


Hi there.
Open a new word document, go to the jpg you want to add to word, right click on the jpg and copy, go back to the newly created word document and right click and paste, the jpg will insert itself in the word document.

Good luck and thanks for using FixYa!!

Mar 16, 2009 | Microsoft Computers & Internet

1 Answer

Hi running word 2003 have an auto fill in the date feature installed on a fax template how do I disable it. if I open up previous documents composed the present date populates yet the document was composed...


This is caused by the document using a "field" and not an actual date. Press <ALT+F9> to see the date's field code. You will probably see: { DATE } or { DATE @ "M/d/yyyy" } (NOTE: The M/d/yyyy formatting may be different for you; since this is personal choice). You can manually delete the field and type in your date. To automate this, open the TEMPLATE (*.DOT) and change the field by using: Insert > Field... and selecting "CreateDate" from the Field names list. Also - set your desired format too and then click <OK>. Save the change to your template and it will use the date you create the fax and keep that date if the fax is saved as a document and reopened in the future.

Jan 11, 2009 | Microsoft Word 2003 for PC

2 Answers

Scan in word 2007 documents using vista


From Word 2007 Help:

The From Scanner or Camera option for scanning documents and pictures is not available in Microsoft Office Word 2007. Instead, you can use your scanner to scan the document, and then you can save the file to your computer.
After you scan the document, you can use Microsoft Office Document Imaging to create a version of the document that you can edit.
Important The first step is to install Microsoft Office Document Imaging, which is not installed by default.

Mar 08, 2008 | Canon Pixma MP500 All-In-One InkJet...

1 Answer

Insert pages


mMm.. i think what you want to do is add layers..
and the problem must be that you arent in the right image mode..
go to image>mode>rgb
then press ctrl+shift+N to add more layers

Dec 12, 2007 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Microsoft Word for PC Logo

5,022 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2934 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18413 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...