Question about Microsoft Word 2003 for PC

1 Answer

Flipping a page in Office 2003

Ive created a document in word 03 in potrait position, on the document is text boxes which are place horrizontally and the text reads across the page. so bascially you have to tilt your head to read the text. Is there a way to flip the page so its all the right way with rotating each individdual text box.

Ive tried changing to landscape, the page turns but the text boxes stay the same.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 407 Answers

I think the problem is not affecting by changing the layout from portrait to landscape but specific to the text box layout.

You will have to format your text box to either wrap text, or 90 degree angle - once you have done this on one box you will be able to copy the format to other boxes using format painter.

Posted on May 09, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I create mirror image letters?


I will assume you need to print part of page backwards or upside down.
This is pretty easy using a Text Box. A text box can have a border, be opaque or transparent, force the text to flow around it or not.
To create a text box, go to the Insert tab, click Text Box and then I like to choose "Draw Text Box." You can draw it in the general area you need it. It's ok to use one of the preset Text Boxes, too.
Type your text inside.
To flip the text around, double-click your text box to activate it, and then look for the Rotate button in the "Arrange" section on the Ribbon. You can flip it horizontally or vertically as many times as you need to make your text upside-down or a mirror image.
Then edit your box - border, color, text wrapping, position, etc.
Good luck!

Sep 19, 2014 | Microsoft Office Word 2007 Full Version...

1 Answer

How to remove header


Probably the easiest way is to remove the header text from the actual "header" section (control X) and that will remove it from all pages. Then create a new text box, add the text (control Y) and place the text box at the top of whichever page(s) you want to see it

Sep 03, 2014 | Microsoft Word 2010

2 Answers

We have a document produced on a pc with Vista works which has flow charts in amongst the text. We saved the document onto a memory stick and tried opening it in order to print through my laptop which is...


Hello Penny,

After creating document in MS office 2007 or 2010 you can save the document for MS office 2003. In file menu choose the option Save As and choose option Save as type. The click for the option Word 97-2003 Document. Then you are able to print the document in MS Word 2003.

wirelessage_0.jpg

Jun 28, 2011 | Microsoft Windows? Vista Home Premium...

1 Answer

How do I scan a document to create a PDF


Follow these steps :
•1
Position the first page of your document on the flatbed scanner and close the lid.
•2
In Adobe Acrobat, under the File menu, choose "Create PDF", then "From Scanner" and then "Custom Scan."
•3
In the Scan dialog box, choose your configuration settings. This will vary based on the nature of the document you wish to scan (e.g. color or black & white, images or text).
•4
Click "Scan."
•5
When the scanning process is complete, Acrobat will ask you if you wish to scan more pages into the file. If you do, position the next page on the flatbed scanner and click "Scan More Pages." Otherwise, click "Scan Is Complete."
•6
Repeat the above steps as necessary to scan a multi-page document.

Oct 20, 2010 | HP J4680 Office Jet All-In-One Printer

1 Answer

How to add a border in microsoft word office 2003


To add a border on a page, try the following:
  1. On the Format menu, click Borders and Shading, and then click the Page Border tab.
  2. To specify an artistic border, such as trees, select an option in the Art box.
  3. Click one of the border options under Settings. To specify that the border appears on a particular side of a page, such as only at the top, click Custom under Setting. Under Preview, click where you want the border to appear.
  4. To specify a particular page or section (section: A portion of a document in which you set certain page formatting options. You create a new section when you want to change such properties as line numbering, number of columns, or headers and footers.) for the border to appear in, click the option you want under Apply to.
  5. To specify the exact position of the border on the page, click Options, and then select the options you want.
If you'd like to add a border to a picture, text or webframe, just click on this link for further instructions: http://office.microsoft.com/en-us/word/HP051901201033.aspx

Mar 31, 2010 | Microsoft Computers & Internet

1 Answer

I loaded MS Office 2003 on a new laptop running Windows 7, only to find that Word opens as a blank page with no toolbars, rulers etc - only the writing area. Excell works ok


The Word 2003 Window When Word is first started, a new blank page titled Document1 is opened automatically. This is a fresh page where you can begin typing a new document.
  • At the top of the window is a row of menus, including File, Edit and View.
  • Below that row of menus is a row of buttons for various tools (collectively called the "toolbars") to use in creating and editing your document.
Layouts in Word 2003
Normal - Normal is the default Word 2003 view. It shows just the text that you are working on, without margins or header and footer information. It doesn't differentiate between different pages of text.
Web Layout - The Web Layout displays the document as if it were a web page
Print Layout - The Print Layout shows the entire page you are working on, including margins, header and footer information. It shows the layout of the text on the page the way it would be displayed if printed.

Feb 05, 2010 | Microsoft Office 2003 Small Business...

1 Answer

This may sound trivial, but my husband has written a WordPerfect document and needs to add a title page at the very beginning. We can't figure out how to insert the page without messing up the whole...


Well, I don't know wordperfect very well, but if the document is going to be delivered in printed form, you could always just create a new, one-page document as your title page and print the two documents separately.

Nov 13, 2009 | Corel WordPerfect Office 12 Home Edition...

1 Answer

Scan multiple pages to email


Do you have Microsoft Office?? If you do try this:

First, gather the paper you want to scan. If your scanner has anADF, you can load a stack of pages at a time. The first time you scan,Document Imaging detects the ADF for you.For more information about the ADF and whether your scanner has one,see the documentation that came with your scanner.
You will also want to sort your paper; if you have color pages thatyou want scanned in color, sort these in a separate stack from theblack and white pages. Load your first page, or first stack of pages(with an ADF) in your scanner.
Then, start Microsoft Office Document Scanning (the scanning component of the Microsoft Office Document Imaging program.)
  • On the Windows Start menu, point to All Programs (Programs in Windows 2000), point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office Document Scanning.
Tip If Microsoft Office Document Imaging is already running, you can start the scanning component by clicking Scan New Document on the File menu.
Set up your scanning optionsIn the Scan New Document dialog box, do one or more of the following:
  • To view your scanned file(s) in Document Imaging after they have been scanned (recommended), select the View file after scanning check box.
  • If your scanner is equipped with an ADF, click Scanner, and then select the Use automatic document feeder check box.
  • If your scanner is equipped with an ADF and you have double-sided originals, select the Original is double sidedcheck box to scan both the front and back of multiple pages. Place thepages in the feeder so that the page fronts are scanned first.The Microsoft Office Document Scanningdialog box will appear after each scan, allowing you to turn the pagesover and scan the page backs. Document Imaging automatically collatesthe pages in the correct order after scanning is complete.
  • If you have a true duplex ADF (one that automatically scans both sides of the page), do not select the Original is double sided check box. Instead, in the Scan New Document dialog box, click Scanner, and then select the Show scanner driver dialog before scanning check box. When your scanner driver dialog box appears during scanning, select the proper duplex settings.
  • If you want to scan pages manually, select the Prompt for additional pages check box. Office Document Imaging will pause after each page is scanned, allowing you to place the next page in your scanner.
  • By default, optical character recognition (OCR) is performed onyour document during the scanning process. Although performing OCR addstime to the scanning process, it also has the following benefits:
    • When you open the scanned document in Microsoft Office DocumentImaging, you can search for recognized text in the document, copyrecognized text in the document to another document or program, andsend recognized text in the document to Microsoft Word, withoutperforming OCR manually.
    • You can have your scanned files saved with an automatic filename based on the first words on the page (this is the default.)
    To turn off OCR during the scanning process (you can perform OCRmanually in the document in Document Imaging after scanning), do thefollowing:
    1. In the Scan New Document dialog box, select the preset you want to use, such as Black and white.
    2. Click Preset options, and then click either Create new preset (and then type a name for the preset), or click Edit selected preset.
    3. On the Processing tab in the Preset Options dialog box, clear the Use OCR to recognize the text of the scanned image check box.
Select location, name, or file type for the scanned filesPart of the scanning process is to save a scanned page to a file. Bydefault, when you scan multiple pages, the pages are saved in one file.If you want to save each scanned page as a separate file, select thenaming convention for the scanned files, or change the location or fileformat of the scanned files, do any of the following:
  1. In the Scan New Document dialog box, select the preset you want to use, such as Black and white.
  2. Click Preset options, and then click either Create new preset (and then type a name for the preset), or click Edit selected preset.
  3. Do one or more of the following:
    • To save each scanned page as a separate file, select the Save each page as a separate document check box on the Page tab.
    • To change the location for the saved files, click the Change button on the Output tab, and select a location.
    • To select the way the individual files will be automatically named, click one of the File Name options on the Output tab. (If you have turned off OCR during scanning, you will be unable to use the Auto name based on first words on page option.)
    • To select the file format the scanned pages will be saved in, click the Advanced button on the General tab, and select the options you want.
  4. Click OK.
Scan your pages
  1. In the Scan New Document dialog box, make sure the preset you want to use is selected, and then click Scan. If you selected the Original is double sided check box or the Prompt for additional pages check box, the Microsoft Office Document Scanningdialog box appears periodically to let you know that the scanner hasfinished. You then have the option to continue scanning (place anotherpage in a scanner that doesn't have an ADF) or turn your page or pagesover to scan the other side. Arrange your page or pages as desired, andselect the option you want to continue scanning.
  2. When all pages, all sides have been scanned, click Done in the Microsoft Office Document Scanning dialog box.
  3. To scan additional pages, review the Get started section above, and then repeat the instructions in this section (Scan your pages.)
Organize pages in the saved file(s)Now that you've finished scanning, it's time to take a look at theresults. If your scanned pages are not open in Document Imaging, do thefollowing:
  1. On the Start menu, point to All Programs (Programs in Windows 2000), point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office Document Imaging to start Document Imaging.
  2. In Document Imaging, click Open on the File menu.
  3. Locate the file you want to open (by default, the scanned page(s)is saved to the My Documents folder with an auto filename based on thefirst words on the page, such as Page1of.tif) and then click Open.
  4. Repeat steps 2-3 until all of the files you need are open.
You now have an online version of your stack of paper. Here are a few tips to get you started organizing pages.
  • Rearrange pages within a document In the thumbnail pane (thumbnail pane: Presents the current scanned document as one or more small images.), select one or more pages to move. Click any selected thumbnail and drag the selection to the new location in the thumbnail pane.
  • Copy a page to a new document In the thumbnail pane, select the page you want to copy. On the Page menu, click Copy Page. Switch to the Document Imaging document into which you want to insert the copied page. In the thumbnail pane, select the page that precedes the location where you want to paste the copied page. On the Page menu, click Paste Page.
  • Delete a page In the page pane or the thumbnail pane, click the page you want to delete. On the Page menu, click Delete Page.
For more information about scanning or organizing pages, see Microsoft Office Document Imaging Help.
The papers that were once cluttering your desk have now beentransformed into electronic documents. Within these documents, you canarrange pages, move pages to different documents, delete pages, printpages, add annotations, copy text to other Office programs, or send apage to someone in email. And still have room on your desk for yourcoffee.

Jan 27, 2009 | Konica Minolta bizhub 350 All-In-One Laser...

1 Answer

MS Publisher 2003


i can not open microsoft publisher document

Apr 17, 2008 | Microsoft Office Publisher 2003 for PC

2 Answers

Color chart in Word 2007 prints as a black box


have you tried saving the document as a 2007-document, and printing it out after that?

Feb 07, 2008 | Microsoft Office Professional 2007 Full...

Not finding what you are looking for?
Microsoft Word 2003 for PC Logo

Related Topics:

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2888 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18409 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...