Question about Washing Machines

1 Answer

Washing Machine is not getting cold water

Not getting cold water. I think it might be the cold water solenoid. If this is the problem, how big of a job is it to replace the soleniid and where can get the parts and instructions. Estate TAWB600EQ Washing Machine.

Posted by on

  • 3 more comments 
  • josephL Sep 24, 2007

    Your assistance was helpfull. The probelm is I can't find the part. Any suggestions? How long should I plan on replacing the part? Are there any special tools needed?

  • Anonymous May 21, 2008

    Thank You!! I think that is what my problem is too. I appreciate the advice.

  • Anonymous Aug 01, 2008

    My tub makes knocking noise and it seems to be very loose. It goes knocking from side to side. Also, I only have cold water for my first wash load. Please help. Senior Citizen

  • jfontanella Jan 30, 2009

    I have a Whirlpool LSW9700PQ0 washing machine. When I turn it on no water comes out or sometimes just hot water comes out. I think it is the valve. How do I tell and if so how do I replace it?

  • Anonymous Feb 24, 2009

    Not getting cold water

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 5,911 Answers

The solenoid comes as part of the fill valve assembly. It's fairly simple to replace, but before you attempt replacing the valve try turning off the water supply and disconnecting the hoses from the back of the washer first. Inside the valve assembly on the back of the washer are water valve screens. These screens can get clogged with sediment which will restrict or stop water flow. If you've never checked them or cleaned them before this could save you a little bit of repair time. Simply use some distilled vinegar and a cotton swap and thoroughly clean each screen. If the valve still does not produce water flow, the part number is 878761 an runs about $25. Let me know if this helps you.

Posted on Sep 22, 2007

  • Jeff Rockwell
    Jeff Rockwell Sep 25, 2007

    If you provide me with the model number, I can see if I can trace the parts for you. You shouldn't require any special tools, either.

×

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 105 Answers

SOURCE: Washing Machine is not getting cold water

00200915.jpg It accesses from the back at the valve. Not to sound silly but when installed they 99 percent of the time install a filter in the hose is this possibly plugged. And it is not very difficult a few small tools and water off...

Posted on Feb 10, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a kenmore ultra fabric care 80 series washing machine.. it will not stop filling up with water.. I have to turn off the water or it will over flow. it is very used machine... Please Help...


most likely a problem with the diaphragm of the water shutoff solenoid
diaphragms are available or get a complete unit
if it has hot and cold solenoids ( hot and cold water hoses ) and you are not using the hot just swap the hoses over and only use the hot water settings
that way the cold water comes in through the hot water solenoid

Nov 18, 2016 | Kenmore Washing Machines

1 Answer

I HAVE A ZANUSSI AQUACYCLE WASHING MACHINE ZWF1221W. IT WORKs THROUGH THE WASH BUT JUST BUZZES ON THE RINSE CYCLE. I CAN TURN IT TO SPIN & EMPTY AND THAT WORKS AS WELL.


clair you may have a cold water problem, it may have filled with hot water and gone through wash cycle but as it got to rince it only fills with cold water ,the buzzing may be the cold water solenoid staying open and if there is no water passing through it will make a buzzing noise,
1.check the cold water valve # is on . it's what the blue /cold hose is connected to, also in some hoses there is a filter ,it's possible it could be blocked but unlikely.
2. check the cold water hose has not bend in half from the wall valve to the washing machine,this will stop the water flowing.
3. or it's possible you could have a faulty cold water solenoid valve.**
cold water pipe on wall> water valve# > blue cold water hose > * *cold water solenoid valve on machine.

Nov 14, 2016 | Zanussi Washing Machines

1 Answer

The cold water is not working in my washing machine


Check the supply hose filter, and the filter on the intake of the solenoid. Switch the wires on the solenoid to see if rinse will put hot water into the machine, the contact at the timer may be going bad. While reversed, see if it puts cold water into the wash, that will test the solenoid.

Dec 01, 2013 | Maytag Washing Machines

2 Answers

Kenmore HE2plus not getting cold water. Tap on and water in hose, washer just will not wash with cold water.


Hello, Your unit is not getting cold water most likely due to the water inlet valve. There are two to three screws located on the rear top that secure the cover to the unit. If you unscrew these screws and then slide the top panel towards the rear of the machine and remove the top cover off the unit this would give you access to the water inlet valve. Assure also that there is no debris where the hose connects into the back of the water inlet valve on the cold side. Sometimes calcified water can leave deposits in the valve preventing water from flowing into the machine. Here is a video of how to test a water inlet valve in a top load washer the test is very much the same the units are different though click this link http://www.youtube.com/watch?v=2Zc6NCTAF1U if you have any further questions message me back and please remember when our chat has fully concluded to rank how this opinion has helped in your appliance situation it allows me to continue helping others in similar situations. Thanks
Rick

Sep 08, 2011 | Kenmore HE2 Plus Front Load Washer

1 Answer

My hotpont aqurius wml 560 has a problem once you have loaded the machine closed the door set your cycle press start the door locks and the led illuminate but nothing happens it normally starts to pump in...


g'day, sounds like the solenoids in the back aren't letting water in. The solenoids are what the hoses are hocked onto. They are like an electrical tap. These are not pumps, water is only pumped out of a washing machine. Some reasons why water is not coming in: - Taps are not turned on (Keep it simple), turn taps on. -Hot, or cold solenoids are not working. (Lets hope chances are only one has broken). Swap cycle options, try just hot, or just cold options. If one works and not the other, a solenoid is not working. just put either hot or cold on the solenoid that is working. Note, some new machines only have one hose at the back, this is because they heat the water internally - like dishwashers. If this is the case, a new solenoid can be purchased and installed. -Another reason might be that solenoids aren't getting power. This cold be because the trip switch in the door. A common problem. Think of the trip switch just like the light in the fridge. When door is opened, switch is opened. If u can test machine on spin cycle ie, the machine spins, then this is not the cause. Some appliances even have switches on soap draws so check that out aswell. hope this helps


Aug 07, 2011 | Washing Machines

1 Answer

I have a simpson esprit 750. Model 225750 J/01 When I first load the machine and start its cycle Water will not stop automatically when it has reached the desired water level.only on cold water.


Usually it's the fill level sensor tube but in this case I think your cold water solenoid is getting stuck open. you can diagnose this by switching the wire harness from the hot to the cold and see if you get the same effect for the hot water. If you do, You may need to replace the control board if not, You can just replace the water inlet solenoid.

May 11, 2011 | Washing Machines

2 Answers

Washing machine slow to fill


yes or a water pressure issue, mosty when using hot or warm

May 19, 2010 | Fisher and Paykel Active Smart E522B...

2 Answers

Water on washer on cold real slow took out the screen still slow, think it mite be the solenoid.


Yes, if the screens are clean then it is most likely the solenoid, most likely on the cold water side. It can be tested for continuity with a multimeter or ohmmeter. A lack of continuity will mean a bad one and the water inlet valve assy will need replaced. Best wishes.

Aug 21, 2009 | Washing Machines

1 Answer

Washing Machine is not getting cold water


00200915.jpg It accesses from the back at the valve. Not to sound silly but when installed they 99 percent of the time install a filter in the hose is this possibly plugged. And it is not very difficult a few small tools and water off...

Feb 10, 2009 | Whirlpool Washing Machines

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

1,318 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Marvin
Marvin

Level 3 Expert

81294 Answers

Brad Brown

Level 3 Expert

17433 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...