Question about Adobe Acrobat 6.0 for PC

1 Answer

Retaining fonts from word to pdf

How do I retain the fonts of a word doc that I have made into a PDF file. They are alwsys different in the areas that have been designated for open boxes - thanks

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 265 Answers
Re: retaining fonts from word to pdf

You have to embed the fonts with Acrobat. Acrobat will embed fonts depending upon your instructions. You will have to select the font which you're wanting from Word inside Acrobat, by following the specific instructions for your version from Help. Open the Help menu, select Search, and enter, "embed fonts." Read the articles there, and it will explain how to make the fonts you want 'stick' when you make a PDF. Hope this helps. If not, please let us know.

Posted on Dec 20, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

I'm trying to export my Quark Passport File as PDF but it keeps saying error 10056

If you have adobe acrobat professional you could use distiller to convert the PS file to pdf. From what I have been reading it is a possibility that one of your fonts could be corrupted, check out helvetica. Hope this helps.

Feb 12, 2012 | Graphics Publishing, Design & Multimedia...

1 Answer

Can't save doc as pdf

You will need some special software to print to a pdf file. A popular and free one is cutePDF. You can download it here:

Once you have it installed, open up the file you want as a pdf and then go to print it like you would if you were going to send it to a printer. Once the print window pops up change the printer to "CutePDF writer" and then click print. It will ask you where you want to save it and voila...your file is now saved as a pdf.

font.f1 {font: 12.0px 'Lucida Grande'; color: #000000} --------------------------------------------
I hope this helps! If this did help you, please give a thumbs up!

Thank you for choosing FixYa!

Jun 28, 2011 | Broderbund PrintShop Pro Publisher Deluxe...

2 Answers

What is acrobat reader?

Adobe Acrobat is a family of computer programs developed by Adobe Systems, designed to view, create, manipulate and manage files in Adobe's

Plug-in from Adobe. It reads documents in PDF format on any platform.

A program from Adobe that lets you capture a document and then view it in its original format and appearance

Adobe has changed the names of the products in the Acrobat family regularly, also splitting-up, joining, or discontinuing products. Between version 3 and 5, Standard and Professional versions were one product simply called Adobe Acrobat.
As of October 2009[update], the current main members of the Adobe Acrobat family are:
64px-adobe_reader.svg.png magnify-clip.pngAdobe Reader 8/9 Icon
  • Adobe Reader 9 (Windows, Mac and Unix)
  • Adobe Acrobat 9 (Windows & Mac only; no Unix version)
    • Adobe Acrobat 9 Standard
    • Adobe Acrobat 9 Pro
    • Adobe Acrobat 9 Pro Extended (includes Adobe Presenter)

The latest version
Version 9.0 Adobe Acrobat 9.0 was released July 2008:[10][11]
  • PDF version 1.7 (and prior) supported. There are Adobe extensions to PDF 1.7 for Acrobat 9.
  • Product Family includes: Acrobat Standard 9 (Windows only), Acrobat Pro 9, Acrobat Pro Extended 9 (Windows only).
  • Pro Extended Version includes Adobe Presenter and the features of Acrobat 3D.
  • The ability to create Acroforms was restored to Acrobat Standard in this release (in versions 6 through 8, Acrobat Professional was required).
  • Enable real-time collaboration of PDFs with synchronized document views and chat.
  • Improved Web Capture for capturing entire web pages or just some parts into PDF.
  • Integration with to enable storage and sharing of PDF files.
  • Personalize a PDF Portfolio with customizable templates for navigation and branding.
  • Compare and highlight the differences between two versions of a PDF document.
  • Insert FLV (Flash) or H.264 video for direct playback in Adobe Acrobat and Adobe Reader.
  • Convert a variety of video formats to FLV for playback in PDF.
  • Create PDF maps by importing geospatial files that retain metadata and coordinates.
  • OCR PDFs (Paper Capture) using ClearScan. Adobe ClearScan technology creates custom Type1-CID fonts to match the visual appearance of a scanned document after optical character recognition (OCR). ClearScan does not replace the fonts with your system fonts or substitute them by Type1-MM (as in Acrobat 8 and earlier versions), but uses these newly created custom fonts. The custom fonts are embedded in the PDF file (this is obviously mandatory). If the OCR does not recognize a word with enough confidence, then the image (bitmap) of the word is shown in the PDF and the text is put above but hidden (same as what is made in "Searchable Image" mode).
  • Adobe Reader 9 drops support for Adobe Reader Extensions 5 and 6 which permit Adobe Reader client software to save changes to filled-in forms in PDFs. Adobe Reader Extensions 6.1 and newer are still supported. Legacy PDFs will still be viewable, however they will open with the warning "This document enables Reader capabilities that are no longer enabled in this Reader version."[12]
  • On March 10, 2009, Adobe Reader 9.1 was released which addresses a number of customer workflow issues and a critical security vulnerability while providing more stability.[13]
  • On May 12, 2009, Adobe Reader 9.1.1 was released which addresses two critical security vulnerabilities.[14]
  • On June 9, 2009, update version 9.1.2 was released which addresses a number of critical security vulnerabilities.[15]
  • On July 31, 2009, update version 9.1.3 was released which addresses a number of critical security vulnerabilities.[16]
  • On October 14, 2009, Adobe Acrobat 9.2 was released (added support for Windows 7 x86/x64 and fixed many security issues).[17]
  • On January 12, 2010, Adobe Reader 9.3 was released which addresses a number of critical security vulnerabilities.[18]
  • On February 16, 2010, Adobe Acrobat 9.3.1 was released which addresses two critical security vulnerabilities.[19]
  • On April 13, 2010, Adobe Acrobat 9.3.2 was released which addresses several critical security vulnerabilities.[20]

Jun 03, 2010 | Adobe Graphics Publishing, Design &...

1 Answer

Changing the font size in a pdf file

i didn't get the question correctly....there are two types i don';t know which one will be usefull for you..
1. Change the font size of pdf while reading:
You can use zoom in and zoom out option to do that..or Ctrl+ + and Ctrl + -
2. Change the font size of the acual pdf doccument
For that you need to download pdf to word converter and convert to word doccument and change the font size and again convert to pdf file

These softwares aares freely avaiable in internet...
Hope you will succeed

Nov 23, 2009 | Adobe Acrobat 7.0 Professional

1 Answer

My fonts change when I open the file o another

You can install the font on the computer on which you intend to open it, include the font on a disk with the file, or save the file as a PDF document. Good luck with it.

Nov 13, 2009 | Adobe PageMaker 7.0 for PC

3 Answers

I need to modify a document by either erasing and adding the new information or changing what is there.

try out the FOXIT PDF SUIT. It includes pdf reader, creator, editor and organizer. With this suit u can read, Creat, edit and organize ur pdf files.
or u can download only the editor here
I'm using it bcoz its very tiny yet very powerful. Giv it a try.

Sep 29, 2009 | Adobe Acrobat 6.0 for PC

1 Answer

Illustrator to photoshop

Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Problem with Fonts and pictures when downloading as PDF

Dear Sir/Madam,

Use adobe acrobat professional if when u save / create the pdf. If u save the pdf it will not appears. If u want to create a pdf go to File menu -> click print -> u see tat the option above is default to microsoft office document image writer -> change to adobe pdf . after click this option u see a new pop-up window in that window u go to properties and check the Option "Do not send fonts to "Adobe PDF" this option will uncheck.

It will fix ur problem

Good luck

“Don’t Forget to rate the Solution”

Jun 13, 2008 | Graphics Publishing, Design & Multimedia...

1 Answer

PDF files

You may need to check your preferences in Acrobat, and simply change the embedding to include the font you're using; but what Acrobat shows depends upon the type of font that you're using. You might understand the problem better after reading this article:

Sep 20, 2007 | Adobe Acrobat 6.0 for PC

1 Answer

Abby FineReader 7 does not read/input PDF document

you need to open the pdf in acrobat professional and export it as a word doc

May 30, 2007 | ABBYY Software House FineReader 7.0...

Not finding what you are looking for?
Adobe Acrobat 6.0 for PC Logo

Related Topics:

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18257 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

650 Answers


Level 3 Expert

2598 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides