Question about AO Smith A O Smith Motors Century 1hp 115v Thru - Bolt Lomart Motor - Bv90

1 Answer

High Ringing Noise

Have a Magnetek Century  1 HP Motor Type CX for our Inground pool. Part # 10-186085-20. Volts 230/115  60HZ  Pump is running fine but last night it started to run with a High pitched ringing sound. Not sure if it's the bearings. If so is it an easy fix?  don't want to replace the whole motor if I don't have to.
TIA

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,489 Answers

Sounds like it just needs lubricating. It's probably dry seals rubbing against the stainless shaft.

Bad bearings usually make grinding noises. Replacing bearings can be a DIY job, but not a teriffically simple one.

Posted on Apr 21, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Century 1081 Pump


if leaking probably ruined bearings just replace whole pump

May 16, 2013 | Century New Magnetek Pool Spa Pump Motor...

1 Answer

Pump runs on low speed but starts and immediatly shuts off when the high speed kicks in


That is an indication that the high speed of your pump has gone out. You can take it to a local motor shop and see if they can rebuild it for you.

Rod
www.uspartscenter.com

Jan 27, 2013 | Century New Magnetek Pool Spa Pump Motor...

1 Answer

Capacitor type


take capacitor to electric supply store to match up

Apr 20, 2012 | Century New Magnetek Pool Spa Pump Motor...

1 Answer

I have a Century 1081 115v, 2 speed pump for my waterfeature. The motor runs fine in low and high spped, the pump impeller is spinning but it dies not pump water.It is a 3/4 horse. The waterfall reservoir...


I don't know the answer to this ... your pool service company can advise you. To my way of thinking, you are asking a lot of a 3/4 horse. I have a 1 1/2 horse lifting water in a two inch pipe about 4 feet to my water feature with no reservoir.

Since you have a two inch pipe, why not run a bigger motor? I have two HP on all my filtered lines which are 2" suction and 2" discharge.

Are you absolutely sure you have suction? ... and no air leaks on the suction side?

Apr 24, 2011 | Century New Magnetek Pool Spa Pump Motor...

Not finding what you are looking for?
AO Smith A O Smith Motors Century 1hp 115v Thru - Bolt Lomart Motor - Bv90 Logo

679 people viewed this question

Ask a Question

Usually answered in minutes!

Top AO Smith Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1363 Answers

Larry Maranto

Level 2 Expert

198 Answers

john h

Level 3 Expert

12650 Answers

Are you an AO Smith Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...