Question about Focusrite Saffire LE FireWire Audio Interface Sound Card

2 Answers

My firewire does not connect to my firewire focusrite saffire

When i install the driver (on my pc), it asks me connect the firewire device. when i do this, the audio interface powers up(all the led lights come on) but it does not seem to recognise that ive connected it and the installation times out. I have a ti ieee 1394 chipset. if you could please help i would be so gratefull!!!

thanks

Nick

Posted by on

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

I had the same problem during instalation... Try connecting first and then connect the power cable. It worked for me and installed properly. The problem is I'm facing a new problem now... The Azmixer.exe -or something similar - won't load on memory... The sound card doesn't work and isn't recognized... Any idea...?

Posted on May 01, 2009

  • MUSICTRACER May 02, 2009

    I found that the AzMixer.exe has nothing to do with the saffire... It is the on-board-soundcard's mixer which I previously disabled. The problem is that although I installed saffire properly, The system still won't recognize that the device is connected. I found that others experience the same problem with saffire. I Hope there'll be a light...

×

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I don't use the saffire control le software if i do the audio times out. I can run the Cubase on a loop for ever but as soon as I strt up the saffirecontrol applet the darn thing times out - couple of minutes or so!

Posted on Aug 27, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Focusrite Pro 10 i/o Firewire Interface and am experiencing 60 Hz hum through the mic pres when phantom power is switched on with the power supply attached. Phantom power running from 6-pin...


I assume you are using condenser mics as you would NOT be using phantom power with any other type connected or other devices plugged in while you have phantom power. It is important to have ALL interconnected equipment, including the computer, powered from the SAME receptacle or power source. Make sure the power supply you are using is SPECIFICALLY for the unit from Focusrite as some supplies have filtering within the wall transformer module and others do not. The power supply MAY be generating magnetic fields... try moving it around and see if hum is affected. The capcitive coupling in a power supply can let in higher frequency components from lamp dimmers. Make sure you have no lamp dimmers anywhere near the equipment.

Apr 25, 2011 | Focusrite Saffire Pro 26I/O 26 In/26 Out...

1 Answer

Hi I have just attempted a number of times installing saffire pro 14 on my pc with windows xp sp3. I inserted the saffire resource cd first to launch mix control and it keeps telling me that windows does...


In control panel audio set saffire as default.Also check that in audio properties you have speakers or headphones or whatever you using checked off.

If this doesnt work,uninstall your realtek program and drivers then reboot,this should force your saffire card to take over.

Last.. you may need to go into the bios and disable onboard sound,as a matter a fact do this first. the old soundblaster cards had the same issues.

Mar 24, 2011 | Focusrite Saffire Pro Sound Card

1 Answer

Lost conection firewire ,


Check you have the latest software or firmware drivers from their website at Focusrite.com

Check that the FireWire cable is connected properly.

Try using the supplied power cable.

Try using the other FireWire port found on the back of your Saffire product, and also try different ports (if you have more than one) on your computer.
If you have any other FireWire devices connected, try disconnecting them, as they may be restricting the FireWire bandwidth too much if connectedon the same bus.
NB: You may have more than one FireWire port on your computer. Note that they may be connected to the same bus, even though they appear to be physically seperate. This will be the case if you have a FireWire card with multiple FireWire ports on (all ports on the card will be on the same bus), and is also often the case if you have multiple ports inbuilt on you system.
Increase the FireWire buffer size on your FireWire card, found at C:/Program Files/Focusrite [Saffire product]/Driver/ASIOControlPanel.exe (where [Saffire product] is the name of your Saffire product). Its default setting is 2ms, but you may find that increasing it helps connectivity and will improve audio performance, at the cost of increasing latency.

Mar 09, 2011 | Focusrite Saffire LE FireWire Audio...

2 Answers

No sound device connected to pc!


Do you now have a solution for the problem coz I have the same poblem....
Your soonest reply will be appreciated! Thnx...

Apr 10, 2009 | Focusrite Saffire LE FireWire Audio...

2 Answers

Firewire connection lost


Ok, here it is. There is an answer is the answer based section on the Focusrite website. Basically it is recognizing it as a firewire device and not an audio device, or so I have gathered. So you need to uninstall the Saffire software and then: 1. Find your FireWire (IEEE 1394) controller in Device Manager (START>CONTROL PANEL>SYSTEM>). 2. Click "Update driver" 3. Select "Browse my computer for driver software" 4. Click "Let me pick from a list of device drivers on my computer" 5. Install the driver that ends with "(Legacy)". 6. Reinstall your Saffire driver using the latest version from the Focusrite website, and re-connect your device.
Hope this helps,
Cheers - DJ Zerokewl

Dec 27, 2008 | Focusrite Saffire LE FireWire Audio...

Not finding what you are looking for?
Focusrite Saffire LE FireWire Audio Interface Sound Card Logo

850 people viewed this question

Ask a Question

Usually answered in minutes!

Top Focusrite Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Focusrite Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...