Question about XFX NVIDIA GeForce 8600 Graphics Card

1 Answer

Card not getting detected

Dear all friends,


Yesterday while installing new CPU cabinet, I removed and reinserted my PCI-E XFX8600GT card. Now it is not getting detected.
whenever I switch on my PC, LED on monitor keeps blinking.The fan on GFX card is moving. My onboard NVDIA NFORCE 6150 is working fine so I've switched back to onboard GFX.

Plz somebody help me.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 298 Answers

Does this card have another power source (6 or 8 pin on top of the card) that has not been connected? Also be sure that it is fully seated in the slot. if it has 2 DVI or VGA ports make sure to use the one closest to the rear of the pc.

Other than that If you removed it you maybe have shorted something, ESD (eclectic static discharge) may have shorted out a circuit or transistor on the card.

Posted on Apr 20, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I actually have the 512mb graphics card but my question is how do i install graphics drivers when the installation disc wont even do a complete install?


unplug power cod, open computer Cabinet panel, remove cmos for 2 min and reinsert cmos,
wipe graphics card socket, reinsert graphics card, TURN on computer, press f2 to load default setting
you do not need to disable onboard graphics. in bios, some bios default configure your graphics card to primary

hope will help you

Apr 29, 2014 | ASUS Video Card ATI RADEON HD 5450, (1 GB)...

1 Answer

I have a dell dimension 4400 and the original graphics card thats came with it but yesterday i when too turn on my computer and the screen is not picking up and image from the CPU is there anything i can...


OK, I am curious how are you going to install a new graphics card without installing a new graphics card? "picking up and image from the CPU is there anything i can do to install a new PCI graphics card with out having too install the new graphics card"

You can install a different graphics card in the computer assuming you have an open expansion slot. If the Current Graphics card is actually installed in the AGP slot open the Main CPU unit and remove it then install the new card. If when you started the computer you saw anything on the screen, the DELL logo or Bios setup, the problem most likely is not the graphics card being bad but possibly that the settings in windows some how changed and it is set to something it can't support or the monitor has gone out. If it is the graphics card and it is built onto the motherboard you will have to install the new card and when the computer starts enter the Bios to change the BIOS settings to disable the on board card or it will give you problems with conflicting resources. Most graphics cards use the same resources so two cards in the same computer will conflict with each other and neither will work. I would test with a different monitor before replacing the graphics card.

Dec 13, 2010 | Dell GeForce2 MX, (32 MB) Graphic Card

1 Answer

Dell Dimension C5100 Yesterday it was fine and today it turns on but no visual on the screen. Changed monitor that wasn't it, disconnected the video from the on board video output and installed a pci...


you need to open cpu cabinet. Open back cover of cpu then refix the RAM memory. Pull cmos cell from motherboard for 10 minutes then put it back then all settings defaults. Make sure RAM is working fine. Try with another RAM .If you use 2 RAM memory then check with only 1 RAM 1 by 1. Open processor fan and processor then put it back . Clean dust from all parts . Reconnect both connection to harddrive. Make sure motherboard don't touch the cabinet. Remove pci card if any reattach vga card if you use pci vga card.Pull cmos cell cell from motherboard for 10 minutes then reconnect it.Then check. Let me know if you need further assistance. Thanks for using FixYa.

Sep 02, 2010 | Dell Dimension 5100 (D51L1) PC Desktop

2 Answers

Booth up the computer


First When you power up the computer press F1 or F2 or del or ALt+F2 to enter in bios.Then make sure harddrive is detected.
If you harddrive is not detected or you can't see any display on screen then open cpu cabinet.
Reattach the RAM memory ,both connection to harddrive .Reconnect processor and it's fan pull cmos cell from motherboard for 10 minutes.Remove pci card or vga card if any then check.Make sure motherboard is not ground with cabinet.
Let me know if you need further assistance.
Thanks for using FixYa.

Jun 05, 2010 | Dell Dimension 3100 PC Desktop

1 Answer

Computer beebs on start-up, moniter shows black


For that open cpu cabinet
Reattach the RAM memory.
Open processor fan and processor reattach both.
Make sure motherboard circuit could not ground with cabinet.
Pull cmos cell from motherboard for 10 minutes .
Remove pci cards from motherboard if any.
Reattach VGA card if installed.
Then check.
Let me know if you need further assistance.
Thanks for using FixYa.

Feb 27, 2010 | Dell Dimension E310 PC Desktop

1 Answer

When I power up my computer, it keeps making a beeping sound, and nothing on my screen.


Open cpu cabinet.
Reattach the ram memory.
Open processor and its fan then put both into it's position.
Make sure motherboard is not ground with cabinet.
Reinsert VGA card and PCI card if any.
Also make sure your RAM memory working fine try another ram.
Let me know if you need further assistance.
Thanks for using FixYa.

Feb 23, 2010 | E-Machines eMachines Desktop PC

3 Answers

I am installing a new saphire graphics card on an ACER M460. Dont know what slot to use. Also, the istructions tell me to remove any exsisting vga card and to disable any on board graphics capability from...


Open cpu cabinet there is PCI card slot fix your graphic card into it.
Some graphicc card is SGP card Check on motherbord you find 1 slot AGP above PCI slot fix your card into it if it is AGP.
Motherbord has normally 3 PCI slot.
AGP card is always 1.
For disable onboard graphic.
When you power up the computer press F1 or F2 or "del" key to enter in bios.
Then go to advanced and vga configuration disable vga there .Then save settings and exit.
Let me know if you need further assistance.

Nov 16, 2009 | Computers & Internet

1 Answer

When I turned on my computer this morning the screen did not come on. What could be the problem?


First open cpu cabinet.
Then Refix your RAM memory .
Reattach ATX power connector from SMPS to motherbord.
Remove pci cards from PCI slot.
Pull cmos cell from motherbord for 10 minutes so all motherbord settings are defaults.
Reattach both connection to harddisk.
Make sure your harddisk is detected in bios.
When you power up the computer press F1 or F2 or "del" key to enter in bios.
Then check harddisk is detected.
Let me know if you need more assistance.
Thanks.

Oct 07, 2009 | Acer Computers & Internet

1 Answer

HP Workstation XW6200 starts to power up and then just stops - will not boot


First open cpu cabinet.
Then Refix your RAM memory .
Reattach ATX power connector from SMPS to motherbord.
Remove pci cards from PCI slot.
Pull cmos cell from motherbord for 10 minutes so all motherbord settings are defaults.
Reattach both connection to harddisk.
Make sure your harddisk is detected in bios.
When you power up the computer press F1 or F2 or "del" key to enter in bios.
Then check harddisk is detected.
Let me know if you need more assistance.
Thanks.

Oct 04, 2009 | HP CTO HP Workstation XW6200 Base...

1 Answer

Blank screen


Hey I am also facing same problem.But My card was woorking fie before yesterday.
I bought a new CPU cabinet> so had to remove nad reinsert the GFX card and it giving me the same problem as you are facing....
i.e. the fan is moving but screen is blank

Help plz.

Apr 18, 2009 | XFX NVIDIA GeForce 8600 Graphics Card

Not finding what you are looking for?
XFX NVIDIA GeForce 8600 Graphics Card Logo

Related Topics:

177 people viewed this question

Ask a Question

Usually answered in minutes!

Top XFX Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

KG John Justin
KG John Justin

Level 2 Expert

105 Answers

marley mcelhinney

Level 3 Expert

490 Answers

Are you a XFX Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...