Question about Audio Players & Recorders

Open Question

Sound poblem Pioneer Amp A-Z370 - I only use this system occasionally, but noticed in the past the sound would be OK for a while, then the sound would only come of the left channel, after a while the sound would them come back through both left and right channels. Now the sound only comes out of the left channel and the visual on the graphic equalizer only moves on the left side. Any ideas

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

bmwrider
  • 215 Answers

SOURCE: Rotel Amp center channel out

Also make sure you have the DVD setup for center channel as well. It and the subwoofer can be disabled in most DVD players. BMW

Posted on May 27, 2006

mixculture
  • 14 Answers

SOURCE: Samson Servo 170 Amplifier

check see if youy have some coving the vent or the speak connect right

Posted on Dec 22, 2007

VOTIT
  • 2071 Answers

SOURCE: Sound through one channel

Only the right channel had a sound,the left channel is mute, whatever adjustment you did and whatever balancing you done nothigs happen,even you interchange the speakers. The problem is in the power amp. The STK IC there is busted already, it's better to change it with a new one so the performance become normal again.

Posted on Jun 17, 2008

Grubhead
  • 5047 Answers

SOURCE: Bryston 4b amp, left channel blows the back panel

I would check out whatever drives the left channel first. If it is a transistor, you can put a ohm meter on the terminals and see if it shows a short (amp turned off). If there are two transistors for the left channel, and you find a short on one only, replace the other to be on the safe side.

Posted on Mar 25, 2009

  • 1 Answer

SOURCE: no audio - Pioneer Amplifier A-Z370

I experienced something similar.

Symptom: After use the sound cuts out together with a mechanical click (relay sound). Turning off and waiting a bit before powering on, tends to 'fix' it, but the sound cuts out in the same way after a while.

The click led me to the little relay board inside. Inspection of the solder joints showed that a few were 'broken' ("cold soldered"). This was right below a high-wattage resistor, possibly the cause of the stress causing these random disconnects.

Fix: Resolder the joints.

Posted on Jun 30, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I recently hooked up my pioneer cd player in my car and when i play a cd it works fine for awhile but then the sound goes out. i double checked the wiring and the battery and its all connected right. the...


Hi:) Sound like the pre-amplifier transistors are burnt out if you hear no sound at all. If you can hear a very fate sound then it would be the Output amplifier IC's. If you are using a separate output amp check the amp.

Mar 16, 2011 | Pioneer DEH-P4200UB Car CD / USB/ MP3...

1 Answer

I moved into a house with pioneer home system &media receiver is flashing...i did notice 2 of 3 speakers aren't giving any sound..what is wrong


you can try a few things on the simple side:

1- change sound simulation to other than stereo, maybe to cinema or surround.

2- if your receiver has a audio calibration program built in, than maybe the microphone was unplugged during calibration thereby leaving the receiver in a calibration mode where only the speakers that completed the calibration function are active.

Jan 15, 2010 | Audio Players & Recorders

1 Answer

Is the pioneer ts-a6815 a good replacement for stock 2009 premium sound system?


Depends on the manufacturer of the premium sound system.I replaced my premium stereo(JBL) with pioneer mids and highs and yea they were a heck of a lot louder and the sound was like brighter and better all around but i put in a new deck and had a amp running them so i dont know if that helps you.

Jan 10, 2010 | Pioneer TS-A6815 Coaxial Car Speaker

1 Answer

Pioneer VSX-516-S/K amplifier - loss of sound in speakers


This sounds like the amp has a system memory problem. The chips inside your amp that deal with it might be faulty or they loose the information due to a power loss, often caused by memory retention capacitors.
You can tell that to the repair man and see what he says, but personal I would go to another, try contacting Pioneer for a recommended engineer in your area.

Apr 09, 2009 | Pioneer VSX-516-K/S Amplifier

2 Answers

AMP Problems


may have blown an output transistor. Remove the wires from the speaker terminals and see if the problem still persists. If the light comes on with no load, it will need servicing by a technician.

Dec 22, 2008 | Pioneer GM-D510M Car Audio Amplifier

1 Answer

Television surround sound problem


well u have to use tv rca out to a input on this system ok then select input 1 aux in ect on sound system ok

Feb 02, 2008 | Pioneer HTS-GS1 Theater System

2 Answers

No audio - Pioneer Amplifier A-Z370


I experienced something similar.

Symptom: After use the sound cuts out together with a mechanical click (relay sound). Turning off and waiting a bit before powering on, tends to 'fix' it, but the sound cuts out in the same way after a while.

The click led me to the little relay board inside. Inspection of the solder joints showed that a few were 'broken' ("cold soldered"). This was right below a high-wattage resistor, possibly the cause of the stress causing these random disconnects.

Fix: Resolder the joints.

Jan 02, 2008 | Audio Players & Recorders

1 Answer

Amp is on, Subwoofer works, but no sound.


here is a short test you can try, remove the rca audio cable from the amp & connect a diskman or toher audio o/p device that you can hook up with the same rca wires, turn on the amp & see if you have sound. you can also remove the speaker wires from the sub & using multi meter read the ohm's of the sub, most subs are 4 ohm. Hope this help locate your problem

Oct 24, 2006 | Pioneer GM-7200M Car Audio Amplifier

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5047 Answers

The Knight
The Knight

Level 3 Expert

74106 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...