Question about Ruud UBHC Air Conditioner

1 Answer

Two lennox heatpump 71/2 tons

The unit works fine in cooling mode but when you switch over into heating mode. The compressor internal check valve opens.
and the compressor still runs at about half its amp draw but does not pump any refrigerant. the indoor unit it is a split face coil with two buy direction txv. Very long pipe run, the suction line was a little under size but I check the pressure drop. scroll compressors.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 116 Answers

Check the true psi with the line psi to see if same if psi is good in cooling 225 hi and 70 low on 80'day then compressor is fine and i would start checking for temp difference on the reversing valve sometimes this will cause high suction or high discharge psi shift it manually with by energising it be cooling or heating then pull wire and see how it shifts if shifts good then txv on out door unit could be bad what is the psi in heating on the discharge line going to the indoor unit? most prv's are set at about 350 psi r22 as for suction line size its only hot gas in hp mode os no problem their shows in cooling mode as low suction psi ..hope this helps some also make sure indoor coil is clean!....thanks & rate me

Posted on May 11, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Had 16 xi Trane heat pump installed 3 years ago. It ran well for the first couple of years. It began to stop heating and would blow cold air only. Have tried both aux heat and reg. heat to run and neither...


That's a complicated system that needs a qualified technician to service it. Lots of people can install them and they run fine, for a few years. Your indoor unit, operating on 2 heat elements, will feel like its blowing cold air even though its heating, just not so well. And not like you are accustomed to. Each element (5kw)=22.7amps, on average. So 3 elements operating should trip a breaker. Its probably been operating on 2 heat element plus the heat pump. And now you have trouble with the heat pump. If you can't TRUST the guys working on your equipment, try someone else. A second opinion. Normally a 3 or 4 ton unit will have 15kw heat installed, heatpump or not. 5 ton, 20kw. If yours is a 3-4ton, cooling, the 100amp(or normally two 60 amp) breaker should have been installed upon equipment change out. If yours is blowing cold all the time, something is wrong with your heatpump. The electric heat inside operates only when the heatpump can't keep up(real cold outside), the heatpump is in defrost(then it's actually in cooling mode), or if you have the tstat in aux/em. heat. Try a local trane dealer? Of a technician with 15-20 yrs under their belt. A trane dealer should have trane tech support also. BIG HELP!!!

Mar 01, 2017 | Haier Energy Star ESA3183 Air Conditioner

2 Answers

I have a Rheem heat pump/air handler; it draws 2.9amps with only the fan running, 13amps when the heat pump is running and 38amps with the heat strips on. My question is why the unit draws that many amps...


Sounds like it must be about a 2.5- 3 ton system. The 13amps has to be the compressor draw -normal. and 38 on the strips- normal. 2.9 fan -normal.

You may want to check your wiring to see where the outside unit gets its power. Theres nothing inside that can draw 13 amps. That almost has to be the compressor power wire.

Jan 27, 2011 | Heating & Cooling

1 Answer

Outdoor heatpump unit,twx736a100a2, coils freeze over solid,replaced outdoor thermastat, checked freon and replaced a relay switch at a cost of $500/for 2 service call-outs.It worked fine whole month of a...


Coils freezing due to dust blocked coils and or air filter or short of gas. Service your unit completely.Please do not change any spare/s without knowing exact problem. Please follow the steps given below.

Toget proper heat, keep your temp setting at 30+ degree and also mode in "heat"position. If still no heat, check your heating sensor for closed circuit by anOHMs metre.It it's with RV, check power to RV.If it's with heatingelement check power to element. If power is there but still no heat meanselement defective. Replace new heating element. Thanks. To get proper cool, keep the tips as follows:
1. Check air filter is cleaned. 2. Check indoor coil is cleaned. 3. Checkindoor blower motor is working. 4. Keep in cool mode. 5. Set temp minimum 3degrees less than room temp.6.Check compressor is working with correctpressure.
Thanks. Helpful?

Jan 04, 2011 | Heating & Cooling

1 Answer

Heat pump heats with ac cool mode on dometic rv rooftop.


Sound like the change-over valve on the heatpump is not switching. Could be the valve is stuck, or bad. Or the thermostat is bad and will not send voltage, or is sending voltage to your change-over valve.

(Some systems energize the CO valve to cool, while others de-energize the valve).

Usually the color coding for the thermostat wires on a heatpump are orange and yellow. The yellow wire usually energizes the compressor contactor, and the orange wire energizes the changeover valve. Now depending on what your system does in terms of energizing or not energizing the CO valve to invoke heating or cooling mode is not known. You can try jumping across the thermostat to see if the CO valve is working. Or you can even try placing the stat in heating mode and see if you hear that loud "Woosh" when you switch between heating and cooling modes at the stat.

What often happens is the cylinder inside the CO valve gets stuck, especially if the system has sat off for an extended time. By workign the stat from heating to cooling (reversing the porting on the CO valve) will cause the valve to free itself up.

If you cannot hear that woosh as the changeover valve switches between heat and cooling, it is possible the CO valve is bad, or there is an issue in the electrical or control side of your system. Such as a bad base or switching circuit in your stat, or control issues other places.

Sep 03, 2010 | Dometic Rooftop RV Air Conditioner

1 Answer

2005 s type jag a/c quit blowing cold air suddenly .just blows hot at any setting or on auto


hi,is this a heatpump or a ac unit only...if a heatpump ,there is a valve that switchs from heat tocool mode...go outside with unit running..put hand on big copper line,if it is hot your in heat mode..if cold your in cool mode....possible stuck change over valve if a heatpump...hope this helps...good luck...michael doctor airr appl.repair..843-384-8474...if need more assitance..call..its free...good luck

Mar 26, 2010 | Heating & Cooling

2 Answers

Weather King 10PJB18A01 heat pump. Compressor is working, however reversing valve is stuck in cooling mode. Need HEAT! Can this be fixed without replacing entire compressor?


yes it can be fixed with a reversing valve replacement or you can check if the solnoid on the reversing valve when in heat mode is energized if not then replace

Jan 06, 2010 | Weather King 10PJA4301AH Air Conditioner

1 Answer

We had a new American standard furnace and A/c unit installed. A 2 ton compressor and a 2 and a half ton A coil. The unit is not cooling the charge was checked and it is ok. Unit is on and blower working...


make sure orfice used was for two ton unit and correct refridgerant also make sure that the elect auk heat is not pulled in check the psi on out door unit should be close to 225 hi side and 70 suction if heat pump switch the reversing valve man by orange stat wire to make sure shifting hope this helps

Jul 06, 2009 | Heating & Cooling

1 Answer

Heat Pump and fan work fine, but will not blow cold air on AC setting


The reversing valve coil may be bad or no power to it during cool. Most heatpumps are set to have the coil of the reversing valve energize in the cool mode. The heating mode is the fail safe mode if the rev valve fails to energize. Check this and let me know.

Jun 18, 2009 | Dometic Rooftop RV Air Conditioner

1 Answer

Goodman heatpump. Crazy pressure in heat mode


Check the TXV valve on the outdoor unit, it could be stuck closed. We have been experiencing the same problems with the 410 systems and the TXV was the culprit. Good Luck

Dec 19, 2008 | Goodman CLQ36AR49 Air Conditioner

2 Answers

Heat pump is not kicking in, no heat at 42 degree outdoor temp


HI,

Most likely has a freon leak , or a control problem causing heat to turn on, or if you have a heatpump the reversing valve has a problem.

Oct 10, 2008 | Amana PTH123B35AE Air Conditioner

Not finding what you are looking for?
Ruud UBHC Air Conditioner Logo

204 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ruud Heating & Cooling Experts

Donni Steen

Level 3 Expert

659 Answers

Bill Long

Level 3 Expert

587 Answers

Tim Whalen

Level 3 Expert

3072 Answers

Are you a Ruud Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...