Question about ASUS Computers & Internet

Open Question

I have trouble with asus en7300gt 256MB, after installation drivers I have only black screen. When I restart I have only on the screen information before system up, but when starts windows xp logo after that I have only black screen, and com. stops with system. I am try all drivers ( latest) but I have still same trouble.

Posted by on

  • amer zaimovic Sep 05, 2009

    The problem was a graphic card

  • Jerry May 11, 2010

    There's a possibility that your monitor isn't supporting the resolution of your video card. Have you tried to start Windows XP in safe mode? The way you start safe mode is that after the bios posts, start pressing the "F8" key on your keyboard. This should bring up the Windows Boot Menu. If your system is able to boot up and you can see Windows XP in safe mode, then the problem is with the resolution settings.

×

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 906 Answers

SOURCE: trouble whit asus en7300gt/silent/hdt/256m/a

Good day Sir, hope this will help you first unplugged your cables and insert it into pci-e slot and install the driver and try to delete the older drivers for the onboard video. Also try to view the link below.

asus customer review

Posted on Jul 24, 2010

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The drivers of my video card (Asus EAX850XT 256mb) seem to prevent windows from starting up. when i load on to 'safe mode' and i uninstall them and restart my PC it loads windows but then will try...


hi names Rui

it mean you video driver is not compatible with you win7 64bit OS just try to download video driver for 64bit. i think the driver that you installed are for 32bit only i will not work on you 64bit OS ok.

Jul 20, 2011 | ASUS EAX850XT/2DHTV/256MB PCI EXPRESS...

1 Answer

I have 256mb pci xpress en7300 gs geforce graphics card of asus company some moths ago its working but one day when i on my pc it cannot dislpay anything monitor light remain yellow but from other slot of...


Hello sifian_786, did you try to uninstall old video driver and restart computer and go to nvidia website and download latest driver for you video card and install, restart computer this should solve problem you have, are you trying to run dual LCD monitors ?

Nov 24, 2010 | ASUS EN7300GS/HTD GeForce 7300 GS, PCI...

1 Answer

I WANT TO DOWNLOAD DRIVER ASUS N7300


Normal 0

You can download the drivers from ASUS WEB site. Select your model motherboard/computer/laptop, and make sure you select the Windows XP or Vista version of the drivers that matches your Windows operating system. Please click on this link to their WEB support site : -

http://support.asus.com/download/download.aspx?SLanguage=en-us

Oct 07, 2010 | ASUS EN7300GT SILENT/HTD - Graphics...

1 Answer

I tried to install Windows XP sp2 and the windows boot screen did not show up.


Reinstall and during the install press F6 when it ask if would like to install 3rd party drivers and have the driver disk for your hard drive ready and install those when ask.once it is done it should complete the xp install and restart correctly.

Jun 01, 2009 | ASUS P5QL-E Motherboard, LGA775, Intel P43...

1 Answer

ASUS ah3450 games problem


Well, you have to check first the mother board's model, and to check in the manufacturer's site to see which video cards fit this model. If it the right card, be sure to install the most updated drivers

May 12, 2009 | ASUS Computers & Internet

1 Answer

Trouble whit asus en7300gt/silent/hdt/256m/a


Good day Sir, hope this will help you first unplugged your cables and insert it into pci-e slot and install the driver and try to delete the older drivers for the onboard video. Also try to view the link below.

asus customer review

Apr 19, 2009 | ASUS EN7300GT SILENT/HTD - Graphics...

1 Answer

I bought a asus 256mb en7200 gs graphic card it worked fine for a month but since two months it is not working properly it just get hang when i start my pc when coming to desktop or in games and restarts...


If the problem occurs right as the windows desktop comes up from a cold boot, it is not a cooling problem, the card hasn't had time to heat up yet.

You probably have a bad driver, download at http://support.asus.com/download/download.aspx your series = Nvidia, model=en7200 series and install new drivers.

Also, check to make sure the card is fully inserted in the AGP slot, I've seen some odd things happen because of a loose card.

Feb 23, 2009 | ASUS EN7200GS/HTD/256M-256MB PCI-E DDR...

1 Answer

I have a asus 256mb en7200gs graphic card it worked fine for a month but now it does not work when i install it with it's drivers it installs and after restarting my pc it just restarts just after coming...


remove the card, get the old drivers for the motherboard and reinstall them, then see if you can get the system running, if the problem continues to reboot every time you are going to have to reset the motherboard this means shorting out the bios and setting everything back to manufacture orignal setting, before doing this go in to bois and write down everything on the type of drive and all the information on that line
cyclinders
heads
precomp
sectors
lba
so one
how the systems boots firsat hd, dvd, cd, floppy

on the motherboard is a sitch 1-3, most of the time it is on 1-2, you need to move the switch 2-3 for a few seconds and move back to 1-2, reboot
go into cmos
set up everything the way it was before you reset the system everything should work fine
reinstall the video card and drivers
disabling old drivers

Feb 22, 2009 | ASUS EN7200GS/HTD/256M-256MB PCI-E DDR...

1 Answer

Problem with ASUS Geforce 6600, 256MB, AGP8x


Its most likely drivers. Completely uninstall all Geforce drivers and and software. Some video uninstall programs only remove the software and not the drivers. You'll need to go into device manager and uninstall the video drivers from there. Double check to make sure MX440 drivers are gone as well. When you restart and windows wants to install your new card, cancel it, then run the Geforce setup program. That way you won't get conflicts with a windows basic driver. Then make sure you have Directx 9c installed. Directx 10 isn't necessary because I don't believe the 6600 supports it anyway.
Good luck

Oct 24, 2007 | ASUS Extreme N6600 GeForce 6600, Graphic...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

262 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18411 Answers

Alun Cox

Level 3 Expert

2668 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...