Question about CB Radios

1 Answer

Blaupunkt ARC3231 car stereo not working

My blaupunkt ARC3231 is not working at all. I left it disconnected for a few days - then reconnected - It worked! for few days and went kaput. Any suggestions -other than buying a new unit. many thanks

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 150 Answers
Re: blaupunkt ARC3231 car stereo not working

It's obviously a power problem. If I were you, i would take the head unit out and rewire your harness to ensure it;s not a wiring problem. Sometimes a wire can chaff in your dashboard and cause this type problem. If it turns out it's not a problem with the wiring i would invest in a new one. Good Luck hope this help L8R

Posted on Sep 18, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

I have a sony wx gt90bt car stereo and I can only get the local station on am, the fm works just find.

I am not sure what type of car you have, but if it is reasonably modern, you will have what is called and "Active Antenna". This needs power and is usually powered from the car radio. I am sure that when the new radio was installed, this connection was missed. FM will work fine around town, but get a few miles outside, and you won't have anything. AM will be very noise or non-existant, as you have found out.

I had the same broublem with a used car that I had purchased. Once I connected the power to the antenna up, I had AM stations coming in from 200 miles away, and FM for 75 miles or so.

May 06, 2015 | CB Radios

1 Answer


it sounds like you loaded corrupt data into the memory registers or god forbid, let the magic smoke out of the CPU, and we all know with out the magic smoke it wont work anymore. disconnect the programming cable plug the mic back in and pull out the owners manual and look up how to do a factory reset, and perform one EXACTLY as instructed. if this doesn't fix the issue the radio is going to need service. You don't mention if you used a factory cable or after market programming cable. Ive never used Chirp software, so I cant comment on it, in fact, Ive never heard of it before and I run Yaesu equipment in my mobiles and for my handhelds.

Sep 28, 2014 | Yaesu FT-8800R VHF/UHF Dual Band Mobile...

1 Answer

Delco car stereo 2001 Tahoe

what makes you believe it is the chrystal? Chrystals dont fail very often.

Apr 21, 2013 | CB Radios

1 Answer

No power to car stereo

1) your CB may provide a phantom drain to ground and run down the battery if you do not have means of interupting all power to it when the vehicle is not running and no key in ignition and radio off. It is usually the powerline filter in the CB that does this.

But the car stereo not wanting to work, it is likely the wire termination at the fuse came apart and is no longer making contact to that power wire for the radio. If you cross tap to the CB power wire a few inches from the fuse block, the stereo should work again.

Feb 07, 2012 | CB Radios

1 Answer

Have a 99v was talking one nite talking great turn it off then back on no modulation check and change mics.still no mod.what should i look for ?

Check the mic gain.
Make sure it is not in PA mode.
Make sure the mic jack in the radio doesn't have a broke or loose wire.

Those are a few things I can think of based on the information given. More information is needed if these will no solve the problem.

Does it turn on?
Does it key up?
If it keys up is there carrier?
How many watts is the carrier?
Are there any mods done to the radio?
Does it have a roger beep installed? What kind?
Does it have an echo board install? What kind?
Did you do the mod or some one else?
What is your SWR?
Is the display flashing when you key it?
Are the displays lit at all?
Did you disconnect the power cord after you turned it off, and reconnect it?
What channel are you keying up on.
Was/is the case off the radio when you tried it or were you working on it at the time of the failure?
What mics have you tried.
are you using talk back?
did you some one on another radio tell you they do not hear you, or are you going by no swing on the meter in the radio?
Could the meter be bad?

Jul 31, 2011 | Galaxy Radios DX-99V 40-Channels Base CB...

1 Answer

I have a Midland 75-785 hand held, It was working fine then I went to use it and the squelch control is not working ( I get lots of static) radio still works. Sends and receives, but when I turn the...

what time of day are we talking here? usually skip is so heavy from 0800 until 1600 that no radio has a chance of transmitting or receiving.If you turn the squelch the other way what does it do?

Jun 22, 2011 | Midland 75-785 Handheld CB Radio

1 Answer

I disconnected and reconnected the cobra 29 nw ltd classic and now my voice is heard very low and slow it was working fine just before disconnection. can you help

How did you disconnect it?? Antenna wire?? Power supply?? Microphone?? May be that you have a short in your coax in back of radio. Try taking it loose and screw it back in. Try new coax. Turn up Mic gain knob or change microphone. Make sure power wires are connected RED to RED(+) and Black to Black(-). Try grounding radio to metal ; if inside house ground to metal water pipes, filing cabinet, breaker box or meter box or 8 foot rod into earth. Measure SWR it should read 1.1 to 1.5. Measure power supply with Voltmeter it should be 12 to 15 volts. Check antenna plug in back of radio is my guess or microphone itself.

May 09, 2011 | Cobra 29 LTD CB Radio

1 Answer

Radio worked fine when bought 2 days worth went to key up mike only sound is a sustained whistle sound,took to repair shop had fixed guy said he rebuilt talkback worked again 2 days same result sustained...

Do it have a relay mod for the talkback if so take that thing out. use the normal talkback. We are in TX.. no charge to check out.. I would check to make sure it has just plain normal talkback, and no other mods done first.. any other mods done??

Mar 19, 2011 | Connex CB Radios

1 Answer

Sometimes meter goes up when i key the mike cb shop guy say check coax and antenna so i went n bought a new coax n and anttenna and still nothing the other day it did key up good n other drvers heard me...

Hi mixer,
Welcome to FixYa.
My name is John. I will be assisting you with your issue.
Make sure you have a good positive (+) and negative (-) connection
on your unit. Check that you are getting a good ground on your antenna
and that nothing is blocking it. Turn your squelch all the way to the left,
mic gain to max. I hope that you find this solution very helpful to you.
Thanks for choosing FixYa.


Jan 30, 2011 | CB Radios

Not finding what you are looking for?
CB Radios Logo

Related Topics:

83 people viewed this question

Ask a Question

Usually answered in minutes!

Top CB Radios Experts

Level 2 Expert

489 Answers


Level 3 Expert

3018 Answers


Level 2 Expert

204 Answers

Are you a CB Radio Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides