Question about Toshiba 42H81 42" Rear Projection Television

1 Answer

Video problem Set has no menu and no video, no sound. If I turn the screen control up a little I can see full deflection with a smooth raster.

Posted by on

  • bouncinbob Sep 19, 2007

    thank you for your time.........i played the set untiit warmed up good and felt of the heatsinks and found one cold....it was a regulator...5 pin ...3090c....on the signal board.....12v in and nothing out....location Q830.....thank you again!

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 3,130 Answers

There is a power supply problem. Your sweep is working but I bet you that one of the supplies off of the sweep power supply went out. Probably due to a defective capacitor, or perhaps the convergence amps shorted and took out one of the supplies. You will need a service manual as well as a multimeter to trouble shoot this TV set Good Luck

Posted on Sep 19, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No picture but has sound


First make sure that the brightness and contrast are turned up.If the screen is lit up (that is you have a raster) then the problem would be in the video circuits.If the screen is not lit then you have a problem in the deflection circuits.A good possibility,with no raster,would be the Horizontal output amplifier.If you are not familiar with circuitry you would need a tv tech.to do the repair.

Sep 14, 2013 | Toshiba 32AF43 32" TV

3 Answers

Video blanks out, power light turns off, power supply shut down


There are bad capcitors in the control board, there are bad tact switches on the control board,or the CRTs are leaking fluid onto the printed circuit boards Good Luck

Jun 21, 2007 | Hitachi 61HDX98B 61" Rear Projection...

1 Answer

Monitor no raster power has been ok


Hello,

The screen is blank with no raster at all. There are indications that the channel numbers are changing in the display. This indicates that some of the low voltages are present but these may be derived from the standby supply.
Assuming there is no deflection and no High Voltage, you either have a low voltage power supply problem, bad start up circuit, or bad horizontal output transistor (HOT) or other bad parts in the horizontal deflection.

Check for bad fuses.

(If you have High Voltage as indicated by static electricity on the front of the screen and you hear the high pitched whine of the horizontal deflection when it is turned on, then the following does not apply).

Use an ohmmeter to test the HOT for shorts. If it is bad, look for open fusable resistors or other fuses you did not catch.
Assuming it is good, measure the voltage on the collector-emitter of the HOT (this is safe if there is no deflection). You should see the B+ - probably between 100 and 150 V.
If there is no voltage, you have a low voltage power supply problem and/or you have not found all the bad/open parts.
If there is voltage and no deflection (no high pitched whine and no HIGH VOLTAGE), you probably have a start up problem - all TVs need some kind of circuit to kick start the horizontal deflection until the auxiliary power outputs of the flyback are available. Some Zeniths use a simple multivibrator for this - a couple of transistors. Others power the horizontal osc. IC from a special line-derived voltage. The multivibrator type are sometimes designed to fail if someone keeps turning the set on and off (like kids playing) since the power rating is inadequate.
Test the transistors if it is that type with an ohmmeter. If one is shorted, you have a problem. The usual way a TV service person would test for start up problems is to inject a signal to the base of the HOT of about 15.75 kHz. If the TV then starts and runs once this signal is removed, the diagnosis is confirmed. This is risky - you can blow things up if not careful (including yourself).

If you hear the high pitched whine of the deflection and/or feel some static on the scree, confirm that the horizontal deflection and high voltage are working by adjusting the SCREEN control (probably on the flyback). If you can get a raster then your problem is probably in the video or chroma circuits, not the deflection or high voltage.

hope this helps......

Aug 06, 2010 | SAMTRON 77V 17" CRT Monitor

1 Answer

My tv has gone black how can i fix it or get a repair


Hello,

The screen is blank with no raster at all. There are indications that the channel numbers are changing in the display. This indicates that some of the low voltages are present but these may be derived from the standby supply.

Assuming there is no deflection and no HV, you either have a low voltage power supply problem, bad startup circuit, or bad horizontal output transistor (HOT) or other bad parts in the horizontal deflection.

Check for bad fuses.

(If you have HV as indicated by static electricity on the front of the screen and you hear the high pitched whine of the horizontal deflection when it is turned on, then the following does not apply).

Use an ohmmeter to test the HOT for shorts. If it is bad, look for open fusable resistors or other fuses you did not catch.

Assuming it is good, measure the voltage on the collector-emitter of the HOT (this is safe if there is no deflection). You should see the B+ - probably between 100 and 150 V.

If there is no voltage, you have a low voltage power supply problem and/or you have not found all the bad/open parts.

If there is voltage and no deflection (no high pitched whine and no HV), you probably have a startup problem - all TVs need some kind of circuit to kick start the horizontal deflection until the auxiliary power outputs of the flyback are available. Some Zeniths use a simple multivibrator for this - a couple of transistors. Others power the horizontal osc. IC from a special line-derived voltage. The multivibrator type are sometimes designed to fail if someone keeps turning the set on and off (like kids playing) since the power rating is inadequate.

Test the transistors if it is that type with an ohmmeter. If one is shorted, you have a problem. The usual way a TV service person would test for startup problems is to inject a signal to the base of the HOT of about 15.75 kHz. If the TV then starts and runs once this signal is removed, the diagnosis is confirmed. This is risky - you can blow things up if not careful (including yourself).

If you hear the high pitched whine of the deflection and/or feel some static on the scree, confirm that the horizontal deflection and high voltage are working by adjusting the SCREEN control (probably on the flyback). If you can get a raster then your problem is probably in the video or chroma circuits, not the deflection or high voltage.

Jun 02, 2010 | Toshiba MW27F51 27 in. TV/VCR/DVD Combo

1 Answer

My hm67 50 inch sond but not pic heard loud pop and lost pic


Hello,

The screen is blank with no raster at all. There are indications that the channel numbers are changing in the display. This indicates that some of the low voltages are present but these may be derived from the standby supply.

Assuming there is no deflection and no HV, you either have a low voltage power supply problem, bad startup circuit, or bad horizontal output transistor (HOT) or other bad parts in the horizontal deflection.

Check for bad fuses.

(If you have HV as indicated by static electricity on the front of the screen and you hear the high pitched whine of the horizontal deflection when it is turned on, then the following does not apply).

Use an ohmmeter to test the HOT for shorts. If it is bad, look for open fusable resistors or other fuses you did not catch.

Assuming it is good, measure the voltage on the collector-emitter of the HOT (this is safe if there is no deflection). You should see the B+ - probably between 100 and 150 V.

If there is no voltage, you have a low voltage power supply problem and/or you have not found all the bad/open parts.

If there is voltage and no deflection (no high pitched whine and no HV), you probably have a startup problem - all TVs need some kind of circuit to kick start the horizontal deflection until the auxiliary power outputs of the flyback are available. Some Zeniths use a simple multivibrator for this - a couple of transistors. Others power the horizontal osc. IC from a special line-derived voltage. The multivibrator type are sometimes designed to fail if someone keeps turning the set on and off (like kids playing) since the power rating is inadequate.

Test the transistors if it is that type with an ohmmeter. If one is shorted, you have a problem. The usual way a TV service person would test for startup problems is to inject a signal to the base of the HOT of about 15.75 kHz. If the TV then starts and runs once this signal is removed, the diagnosis is confirmed. This is risky - you can blow things up if not careful (including yourself). See the section: Bypassing the Startup Circuit for details.

If you hear the high pitched whine of the deflection and/or feel some static on the scree, confirm that the horizontal deflection and high voltage are working by adjusting the SCREEN control (probably on the flyback). If you can get a raster then your problem is probably in the video or chroma circuits, not the deflection or high voltage.

May 31, 2010 | Televison & Video

1 Answer

How do you fix a ps42p7 plasma tv that has sound and no picture. i have checked the cables and changed tv's and it is not any other source for the problem.


Hello,

The screen is blank with no raster at all. There are indications that the channel numbers are changing in the display. This indicates that some of the low voltages are present but these may be derived from the standby supply.

Assuming there is no deflection and no High Voltage , you either have a low voltage power supply problem, bad startup circuit, or bad horizontal output transistor (HOT) or other bad parts in the horizontal deflection.

Check for bad fuses.

(If you have High Voltage as indicated by static electricity on the front of the screen and you hear the high pitched whine of the horizontal deflection when it is turned on, then the following does not apply).

Use an ohmmeter to test the HOT for shorts. If it is bad, look for open fusable resistors or other fuses you did not catch.

Assuming it is good, measure the voltage on the collector-emitter of the HOT (this is safe if there is no deflection). You should see the B+ - probably between 100 and 150 V.

If there is no voltage, you have a low voltage power supply problem and/or you have not found all the bad/open parts.

If there is voltage and no deflection (no high pitched whine and no High Voltage), you probably have a startup problem - all TVs need some kind of circuit to kick start the horizontal deflection until the auxiliary power outputs of the flyback are available. Some Zeniths use a simple multivibrator for this - a couple of transistors. Others power the horizontal osillator. IC from a special line-derived voltage. The multivibrator type are sometimes designed to fail if someone keeps turning the set on and off (like kids playing) since the power rating is inadequate.

Test the transistors if it is that type with an ohmmeter. If one is shorted, you have a problem. The usual way a TV service person would test for startup problems is to inject a signal to the base of the HOT of about 15.75 kHz. If the TV then starts and runs once this signal is removed, the diagnosis is confirmed. This is risky - you can blow things up if not careful (including yourself). See the section: Bypassing the Startup Circuit for details.

If you hear the high pitched whine of the deflection and/or feel some static on the scree, confirm that the horizontal deflection and high voltage are working by adjusting the SCREEN control (probably on the flyback). If you can get a raster then your problem is probably in the video or chroma circuits, not the deflection or high voltage.
Hope this help

May 30, 2010 | Televison & Video

1 Answer

No Picture or sound


Hello,

The screen is blank with no raster at all. There are indications that the channel numbers are changing in the display. This indicates that some of the low voltages are present but these may be derived from the standby supply.

Assuming there is no deflection and no HV, you either have a low voltage power supply problem, bad startup circuit, or bad horizontal output transistor (HOT) or other bad parts in the horizontal deflection.

Check for bad fuses.

(If you have HV as indicated by static electricity on the front of the screen and you hear the high pitched whine of the horizontal deflection when it is turned on, then the following does not apply).

Use an ohmmeter to test the HOT for shorts. If it is bad, look for open fusable resistors or other fuses you did not catch.

Assuming it is good, measure the voltage on the collector-emitter of the HOT (this is safe if there is no deflection). You should see the B+ - probably between 100 and 150 V.

If there is no voltage, you have a low voltage power supply problem and/or you have not found all the bad/open parts.

If there is voltage and no deflection (no high pitched whine and no HV), you probably have a startup problem - all TVs need some kind of circuit to kick start the horizontal deflection until the auxiliary power outputs of the flyback are available. Some Zeniths use a simple multivibrator for this - a couple of transistors. Others power the horizontal osc. IC from a special line-derived voltage. The multivibrator type are sometimes designed to fail if someone keeps turning the set on and off (like kids playing) since the power rating is inadequate.

Test the transistors if it is that type with an ohmmeter. If one is shorted, you have a problem. The usual way a TV service person would test for startup problems is to inject a signal to the base of the HOT of about 15.75 kHz. If the TV then starts and runs once this signal is removed, the diagnosis is confirmed. This is risky - you can blow things up if not careful (including yourself). See the section: Bypassing the Startup Circuit for details.

If you hear the high pitched whine of the deflection and/or feel some static on the scree, confirm that the horizontal deflection and high voltage are working by adjusting the SCREEN control (probably on the flyback). If you can get a raster then your problem is probably in the video or chroma circuits, not the deflection or high voltage.
Good luck...

May 29, 2010 | Sony KV-32HS20 32" TV

1 Answer

Jvc flat screen


Hello, The screen is blank with no raster at all. There are indications that the channel numbers are changing in the display. This indicates that some of the low voltages are present but these may be derived from the standby supply.
Assuming there is no deflection and no HV, you either have a low voltage power supply problem, bad startup circuit, or bad horizontal output transistor (HOT) or other bad parts in the horizontal deflection.
Check for bad fuses.
(If you have HV as indicated by static electricity on the front of the screen and you hear the high pitched whine of the horizontal deflection when it is turned on, then the following does not apply).
Use an ohmmeter to test the HOT for shorts. If it is bad, look for open fusable resistors or other fuses you did not catch.
Assuming it is good, measure the voltage on the collector-emitter of the HOT (this is safe if there is no deflection). You should see the B+ - probably between 100 and 150 V.
If there is no voltage, you have a low voltage power supply problem and/or you have not found all the bad/open parts.
If there is voltage and no deflection (no high pitched whine and no HV), you probably have a startup problem - all TVs need some kind of circuit to kick start the horizontal deflection until the auxiliary power outputs of the flyback are available.Others power the horizontal osc. IC from a special line-derived voltage. The multivibrator type are sometimes designed to fail if someone keeps turning the set on and off (like kids playing) since the power rating is inadequate.
Test the transistors if it is that type with an ohmmeter. If one is shorted, you have a problem. The usual way a TV service person would test for startup problems is to inject a signal to the base of the HOT of about 15.75 kHz. If the TV then starts and runs once this signal is removed, the diagnosis is confirmed. This is risky - you can blow things up if not careful (including yourself). This require a skilled personnel to handle this
If you hear the high pitched whine of the deflection and/or feel some static on the scree, confirm that the horizontal deflection and high voltage are working by adjusting the SCREEN control (probably on the flyback). If you can get a raster then your problem is probably in the video or chroma circuits, not the deflection or high voltage.

May 20, 2010 | JVC LT42E478 42 in. HDTV

1 Answer

I was watching my kp61v80 and the screen went black-can you give me the trouble codes for the flashing standby light


Diagnosis item
TIMER/STANDBY
Indicater
Number of blinks
Supposed malfunction Condition
Self-diagnosis
screen display,
Diagnosis item: Results
•Power not ON 0
[Standby Power Supply System]
F601 open.
R607 open.
Q601 short circuit
[Main Power Supply System]
IC601 and R612 are broken.
VDR601 short-circuit
Cannot turn on the power.
LED doesn't blink.
+B OCP detection 2times Short circuit of power supply system in each circuit.
Goes to the standby mode
Short circuit of +B line
2 : +B OCP 000
+B OVP detection 3 times
T603 pin 78 open.
R672 open.
Goes to the standby mode
Malfunction of power supply circuit
3 : +B OVP 000
Vertical deflection stop 4 times
IC1509(V out) is broken.
Q1505(V Pulse Buffer) is broken.
Raster goes to one line horizontally, Aand then video
signal is muted.
4 : V Stop 000
Video out abnormality detection 5 times
Video out, Q705, 732, 761 and others in C board
circuit.
Q218, 219, 220 (A board)
TIMER/STANDBY LED blinks approx. 30 seconds,
and then blinks for the self diagnosis.
5 : AKB 000
Horizontal deflection stop 6 times
C515, 516 open.
IC206(YC Jungle) is broken.
Raster doesn't appear. 6 : H Stop 000
Audio abnormality detection 8 times
IC406(Audio amp.) is broken.
PS401, 402 open.
The sound is not out.
Goes to the standby mode
8 : Audio 000

Jun 17, 2009 | Televison & Video

1 Answer

Mitsubishi proyection tv


what model mitsubishi do you have. It has to be video related not deflection or you wouldnt have the menu screen. Do you have snow, retrace lines or black screen? Let me know your model.

Jan 19, 2008 | Televison & Video

Not finding what you are looking for?
Toshiba 42H81 42" Rear Projection Television Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toshiba Televison & Video Experts

The Knight
The Knight

Level 3 Expert

75283 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Jaime Hernandez

Level 3 Expert

2336 Answers

Are you a Toshiba Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...