Question about Hotpoint Aquarius WF000 Front Load Washer

2 Answers

Hotpoint Aquarius WF100 Fabric Cond not rinsing thru & PreWash lite flashing

Two things happening to me when I put a wash on. Firstly, the Pre-Wash light flashes constantly throughout Normal Wash cycles sometimes stalling the wash for up to half an hour and then to add to this my fabric conditioner doesnt seem to have rinsed through either. Can anyone assist? Have recenly moved into new house whereby the builder hooked the machine up to the water pipes in utility etc....

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 209 Answers
Re: Hotpoint Aquarius WF100 Fabric Cond not rinsing thru...

This sounds like cold water supply not getting to the machine, test the supply from the house is working, is the machine buzzing slightly when it should be filling, if so the fault is the house supply to the washer, if the supply to the washer is fine, check the cold water solenoid for open circuit, thats about all it could be, if it worked fine before, if i have helped rate me please

Posted on Sep 18, 2007

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 20 achievements.


    An expert that got 10 achievements.


    An expert that got 5 achievements.

  • Hotpoint Master
  • 744 Answers
Re: Hotpoint Aquarius WF100 Fabric Cond not rinsing thru...

Hotpoint Aquarius WF100.This video will show you how to keep your soap draw clear and how to service the parts
Please remember to subscribe to our YouTube channel for all appliance tutorials
a 4 THUMBS rating is appreciated for answering your FREE question.

Posted on Aug 02, 2013

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

My hotpoint washing machine WF560 mini load and reduced creases lights are flashing and also the on/off light is also flashing, please help. Thanks

Heating eliment or PCB, is this when doing a prewash? or a normal wash excluding pre wash?
if you can manualy pump out and manualy rinse and spin, my guess is heating eliment is broke £20-£30

Jan 27, 2011 | Washing Machines

1 Answer

Hi my wf220 won't do a full cycle the prewash flashes all the time if i put it onto wash it just sticks on wash all the time but will spin if i just set it to rinse n spin or just fast spin could you help...

My guess is heating element, if its broke it wont heat water and because the thermostat does not detect hot water the machine does not move onto next step. i suspect you will not be able to do a prewash.
Part cost ££20 to £30
My machine has same problem but im struggling to pull out the eliment.

Jan 15, 2011 | Hotpoint Aquarius WF220 Front Load Washer

1 Answer

I have a hotpoint aquarius WF32O and when i put

is it spinning and craccleking,,carbons faulty in motor ;;will work on spin but not lower voltage wash?
change carbons,, use genuines,only

Jun 21, 2010 | Washing Machines

2 Answers

Hotpoint wf540 stopping on a rinse and spin and

check pump/filter/outlet hose for blockages. if ok, check pressure switch (disc shaped item at top of machine with 4? wires and a tube) by blowing into it gently - should hear clicks, then blow into tube to pressure chamber - should be clear.

Oct 26, 2009 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Wash enhance and on off light flashing.

solved it - kinked hose issue as well i think - hose had being lying loose behind machine - makes sense to attach hose to clips on machine.

Sep 06, 2009 | Hotpoint Aquarius WF000 Front Load Washer

4 Answers


The lights are set off by the balance sensors.And if your balance sensors are  stopping    it from spinning than you first have to make sure the washer is level.You  could have bad Shocks and a bad electronic control board,.                                    

May 05, 2008 | Hotpoint Aquarius WF000 Front Load Washer

2 Answers

Completely dumb question

Hi, we have a hotpoint aquarius - the "fan" compartment on the left is for fabric conditioner, the blue thing is to save you measuring it out in the bottle cap. Number I is for prewash detergent (only if you're doing a prewash) and number II is the main detergent compartment, the one you would usually use. Hope this helps?

Jan 17, 2008 | Hotpoint Aquarius WD640 Front Load...

1 Answer

Hotpoint WD440

On the power pcb panel, there is an eeprom. This gets corrupted and throws the machine into a frenzy. A replacement should include a new pcb and a new eeprom. Only from dealers unfortunately.

Aug 28, 2007 | Hotpoint Aquarius WD63 Front Load...

Not finding what you are looking for?
Hotpoint Aquarius WF000 Front Load Washer Logo

442 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts


Level 1 Expert

5 Answers


Level 1 Expert

47 Answers


Level 3 Expert

2963 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides