Question about Computers & Internet

2 Answers

Inter Vlan routing

I have 1 DLINK Layer 3 switch and 2 Dlink Layer switch model No. are mentioned below. The problem is i am not able to perform inter Vlan routing.I have created 2 Vlans on Layer 2 swtich as well as on Layer 3 switch and did all the reuired configuration . but still not able to communicate across Vlans. Could plz anyone can help me out to solve this issue with reqired details and configurtaions.

Posted by on

  • Tony88 Feb 14, 2008

    I am unable to establish network connection between between the switch having 2 vlans and a cisco 2620 series router.

  • ramirs Apr 04, 2008

    Same Problem here, I used to make this on cisco switches, i use only the command "ip routing" to ensure the inter-vlan routing. but i wasn't able to do that in DLINK



2 Answers

  • Level 1:

    An expert who has achieved level 1.


    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Just For InterVLAN routing, Mark (enable) administration Access for ALL VLAN :P

Posted on Apr 23, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 5 achievements.


    An expert whose answer got voted for 20 times.


    An expert who has answered 20 questions.

  • Expert
  • 118 Answers

Please post the model of your dlink switch

Posted on Feb 07, 2008


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it

What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 -"
interface 50
name "Uplink to HP2650 port 49 -"
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address
ip helper-address
tagged 49-50
no untagged 47-48
vlan 2
name "Voice"
untagged 47-48
ip address
ip helper-address
tagged 1-46,49-50
ip route
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Globe symbol won't turn green.

I was banging my head for 2 days with about 35 different configurations and finally tried the following and it worked just fine. Also, tried connecting 3 computers and they all connected with "NO" issues. Even connected wireless with "NO" issues. Now I am at 20mb download speed...J compared to AT&T 1.5mb download speed.

This is my DLINK model -> (DIR-601 Wireless N 150 Home Router Wireless router)

1. Reset your Comcast Surfboard Cable Modem by unplugging it for 5 minutes.

2. Then reset your DLINK Router to the manufactures default settings. Then Unplug DLINK Router for 1 minute then plug it back in (Just plug your cat5 cable into port 1 and connect it to your computer) there should not be anything else plugged into the DLINK Router at the time you make the changes. Just 1 computer can be connected.

3. Went into the DLINK configuration and changed the PPPOE setting that I was using for my AT&T Modem to Dynamic IP (DHCP). Once you make the changes save them and then unplug your DLINK Router it's off.

4. Turn on Comcast Surfboard Cable Modem and wait until all lights are on. Now plug in a cat5 cable from the Surfboard Comcast modem (NOT A CROSSOVER CABLE LIKE THE CD INDICATES) to the INTERNET port of your DLINK Router. Now turn on your DLINK router.

5. Then turn on your computers or restart them and it will pick up IP Addresses from your DLINK Router

Jun 08, 2010 | D-Link Wireless N 150 Home Router 4Port...

1 Answer

Inter-vlan routing

Unfortunately, the 5224 is a Layer 2 switch. In order to route between VLANs, you need a Layer 3 device somewhere else on your network. In other words, either a true router, or a multi-homed PC acting as a router, or a true Layer 3 switch. The 5224 is incapable of routing within itself. Sorry!!

Nov 09, 2009 | Computers & Internet

1 Answer

How to create vlan in nortol 3510 L3 switch

You would need to trunk the VLANS to the router and create sub
interfaces and then, create access lists applied to
the interfaces to control inter vlan communication. I hope this helps,

Router interfaces something like this, may not work on all versions of

interface FastEthernet0/0
no ip address
speed 100
interface FastEthernet0/0.1
description VLAN1_Servers
encapsulation dot1Q 1 native
ip address
interface FastEthernet0/0.2
description VLAN2_QA
encapsulation dot1Q 2
ip address
interface FastEthernet0/0.3
description VLAN3_DEV
encapsulation dot1Q 3
ip address
interface FastEthernet0/0.4
description VLAN4_FIN
encapsulation dot1Q 4
ip address

Aug 01, 2009 | Nortel Enet Routing Switch 3510-24T Incl...

1 Answer

Connection error

can you clarify the switch configuration, by default it will have all ports as untagged in the default vlan 1 with a bootp/dhcp address, I assume you will need to perform some kind of routing ie; default gateway, ip-helper address or static route to point to your routing device ADSL router etc try the following;

1~ configure an ip helper address on vlan 1 to point to what ever is supplying dhcp

2~ create a defualt route on the switch ie; to next hop / routing device

3~ configure a default gateway ie; ip default-gateway x.x.x.x where x= routing device

the above can be accomplished via a serial connection to the switch using hyperterminal with the following settings

bits per second 9600
data bits 8
parity none
stop bits 1
flow control none

let me know if this resolves the issue

Mar 13, 2009 | HP ProCurve 2524 24x10/100 Mbps Networking...

3 Answers

Routing vlans on 3com switch 4500

i can't set ip address over 4 vlans. the 3com switch 4500 always give error message "there's not enough routing resources available".please help....

Oct 28, 2008 | 3Com 4500 24-Port Ethernet Switch

2 Answers

Dlink dgs 2208 switch

pls check your connection between the switch and the router,dsl,access point.
2.make sure the gateway router is receiving good signals

Apr 12, 2008 | D-Link DGS-2208 8-Port Gigabit Ethernet...

1 Answer


Here is the link to download the user guide (it thoroughly covers configuration) for you Dlink DES 3225G Layer 2 24 port switch in .pdf format (you'll need Adobe reader to use it, and you can download a free version at Adobe's site if you don't have it): Here's the link:
Good Luck.

Feb 25, 2008 | D-Link DES 3225G Networking Switch

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

3,774 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers


Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides