Question about Sony FD Trinitron WEGA KD-36FS130 36" TV

1 Answer

Sony tv problem

I have a 20" sony wega TV. My girlfriend hit a button and the screen went to static and says "no signal" at bottom od screen. We have Direct TV but it seems to be working fine. It happened when she hit a button on the remote. thanks for the help

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 398 Answers
Re: sony tv problem

If you are connecting the dish receiver to the standard antenna jack (F connector) on the TV, then the TV must be in TV mode and tuned to channel 3. If you accidently change to another channel then you will get the "no signal" message. If this is the case then simply put the TV back on channel 3. If you are using the RCA jacks (red, white yellow) to connect the dish receiver to the TV, then the TV must be in the VIDEO mode to work properly. If you accidently put the TV in the TV mode, you will get the "no signal" message. If this is the case then simply press the TV/VIDEO button.

Posted on Sep 18, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

I did a reset on my Sony WEGA TV but now it's not connect with the cable box. Just says no signal. Screen is all snow and no sound other than static.

you need to reprogram channels. Itll only pick up 3 if you are still using coaxial cable from box, or change input to DVI/HDMI, aux, etc.

Oct 21, 2010 | Sony FD Trinitron WEGA KV-36FS120 36" TV

1 Answer

Describe your Sony FD Trinitron WEGA This started

I have the exact same problem. If you get anywhere (I can't) please contact me at If I figure it out, I'll get back to you.

Good Luck.


Sep 09, 2009 | Sony FD Trinitron WEGA KV-27HS420 27" TV

1 Answer

Sony wega trinitron won't turn on

  • Four blinks - No vertical Deflection (V STOP), Screen goes to a single horizontal line then the video signal muted. Check IC1509, Q1505
  • Five blinks - AKB circuit (automatic kine bias), the timer/standby indicator blinks for about 30 seconds then goes to the self-diagnosis function. Something is wrong with the video. Check video out, Q705, 732, 761 and other components on the C board, also check Q218, 219, 220 on the A board. In addition, unit could be in IK blanking, try turning up screen slightly.
  • and some times the eprom ic is fulty ...
  • try to unplug your tv from the main power for 5 hours then press the power button and keep pressing for 7 seconds then release ,if this do not work ,you should take your tv to a qualified person
  • i hope this helps ..
  • Jan 01, 2009 | Sony FD Trinitron WEGA KV-36HS500 36" TV

    1 Answer

    Sony Trinitron WEGA 20" Problem

    change the tact switch of tv/video coz its deficteve.

    Sep 30, 2008 | Sony FD Trinitron WEGA KV-20FS120 20" TV

    1 Answer

    Screen went BLACK!

    My Sony FD Trinitron TV did samething, started flashing, then eventually went completely black with volume. I got on internet searched found a solution, i tried it, it worked. unplug tv, remove all screws, remove back. towards bottom right theres a transmitter with a couple of knobs, we plugged tv in and moved knobs around and it worked. Also was extremally dusty, we used computer duster for a better connection. hope it helps you

    Jan 26, 2008 | Sony FD Trinitron WEGA KV-32XBR400 32" TV

    1 Answer

    Sony KV-24FV300 changing video input by itself - possessed?

    It sounds like the tact switches (on the control panel) are defective.....This usually happens after some one cleans the screen with a spray and it drips onto the board, Or they went bad on their own.

    Dec 20, 2007 | Sony FD Trinitron WEGA KV-20FV300 20" TV

    1 Answer

    Sony Wega

    have you tried an external antenna?

    Dec 11, 2007 | Sony FD Trinitron WEGA KV-27FS100 27" TV

    2 Answers

    "No Signal"

    Might need a tuner, I suspect if you arent seeing any snow/static you probably need to press the tv/video button untill you get the ANT input.

    Jul 31, 2007 | Sony FD Trinitron WEGA KV-32FS100 32" TV

    2 Answers

    Sony 32" wega tube

    plug out tv and start over by then the tv will reset itself.if that does not work call in a tech to solve,your problem.good luck/

    Apr 01, 2007 | Sony FD Trinitron WEGA KV-20FS100 20" TV

    Not finding what you are looking for?
    Sony FD Trinitron WEGA KD-36FS130 36" TV Logo

    133 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top Sony Standard (CRT) Televisions Experts

    The Knight
    The Knight

    Level 3 Expert

    66456 Answers

    Jaime Hernandez

    Level 3 Expert

    2267 Answers

    matt martin
    matt martin

    Level 3 Expert

    1187 Answers

    Are you a Sony Standard (CRT) Television Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides