Question about iLO XM-MP3-CD Car Stereo

1 Answer

The ingition wire (constant) on my 97 expedition not "hot"

New car radio won't keep settings. Checked all connections, (ACC) has power but the ignition 12v does not.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Fuse blown under hood.

Posted on Apr 19, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2005 Mustang GT radio defaults


You are loosing power to the keep alive memory circuit of the radio. I think you may have a defective ignition starter switch. Also there are two hot wires to the radio, one powers the radio, one holds memory and is called the Keep Alive Memory constant power wire. Here is the wiring colors, pull the radio and check the memory power supply wire.
Radio Constant (keep alive memory) 12V+ Wire: Light Green/Purple wire

Oct 31, 2012 | Ford Cars & Trucks

1 Answer

My Pioneer DEH-P4200UB Won't power up in my 97 mustang gt. The car recently had a kenwood deck that we took out. we are still using the kenwoods wires. Help us lol


Hi

Please verify voltage at the constant (Yellow) wire With the ignition OFF
Then Turn the Key to ACC and verify voltage on the RED wire.
Double check the ground to chassis metal.

The radio should power on at this point if both power wires show 10-14.4VDC
If not - your radio needs repair.

Thanks!

Nov 02, 2011 | Pioneer DEH-P4200UB Car CD / USB/ MP3...

1 Answer

I have a 1990 Celica, trying to put in new radio. Got everything wired up correctly, Constant - blue/yellow, acc - gray, ground - brown and it won't come on. Radio fuse (top center 15 amp) is good,...


You have it right. Use a 12 volt test light to see if there is power between the gray and brown wires when the key is on. If there is power there, you may have got hold of a bad radio.


1990 Toyota Celica Car Stereo Radio Wiring Diagram
Radio Constant 12V+ Wire: Blue/Yellow, connects to yellow
Radio Switched 12V+ Wire: Gray, connects to red
Radio Ground Wire: Brown, connects to black
Radio Illumination Wire: Green, do not use
Radio Dimmer Wire: N/A
Radio Power Antenna Trigger Wire: Black/Red
Radio Amplifier Turn On Trigger Wire: N/A
Front Speakers Size: 4? Speakersir?t=modilife-20&l=as2&o=1&a=b00009uhre
Front Speakers Location: Dash
Left Front Speaker Wire (+): Pink
Left Front Speaker Wire (-): Purple
Right Front Speaker Wire (+): Light Green
Right Front Speaker Wire (-): Blue
Rear Speakers Size: 5 1/4? Speakersir?t=modilife-20&l=as2&o=1&a=b00009uhre
Rear Speakers Location: Side Panels
Left Rear Speaker Wire (+): Black
Left Rear Speaker Wire (-): Yellow
Right Rear Speaker Wire (+): Red
Right Rear Speaker Wire (-): White

Oct 29, 2011 | 1990 Toyota Celica

1 Answer

What color wire from fuse panel to radio on 1989 Camaro


Base line radio,... Orange -hot all the time, Acc fuse ..-20amp. Yellow ,Hot -key on.. Radio fuse -10amp.... Delco, Bose system...Orange,-20amp ARC fuse..Hot all the time, Yellow, radio fuse, -10 amp, hot with key on. Your second orange wire powers your Amp Relay, in the Acc fuse,- 20 amp ..it has a constant hot, or power..so you might be getting power @ the Radio, but Nothing out the speakers.. Hope that helps..

Oct 02, 2011 | 1989 Chevrolet Camaro

1 Answer

There is no where to connect the red wire from the harness for my replacement radio


Read the instructions. There usually is a POWER and a MEMORY wire. The power wire is controlled by the ingition. Memory wire is always hot to keep all your presets. Power usually RED, memory could be any color but likely yellow.

Feb 06, 2010 | 2006 Chevrolet Colorado

2 Answers

I install a radio it dont keep a memory


Pull the radio back out. I bet you hooked up both power wires (red and orange or yellow) to the ignition on hot wire. Orange or yellow depending on the radio usualy goes to the ignition on hot wire and red to a constant hot wire. Check the radio wiring diagram or list. One of the power wires has to go to a full time power source. check the wires with a circuit tester with the key off till you find the constant hot wire (battery power)

Dec 17, 2009 | Kenwood KDC-MP228 CD Player

3 Answers

Does the red wire connect to yellow power wire


red wire is acc, yellow is constantly hot. you have it backwards.

Aug 16, 2009 | JVC AM FM CD DET FACE CAR STEREO

1 Answer

DehP6700 mp restet everytime keys is turned on.


first red is ignition or acc (turns off and on with the key) yellow is constant power (always hot keeps memory) orange is illumination (lights up radio) if vehicle doesnt have a seperate illumination wire connect it to the ignition wire. now process of elimination your ground is correct because it worked with all wires to acc your acc works because u had all them connected to it and it worked your problem is in your yellow or constant/memory i suggest u test it again take piece of wire any old thing long enough will do and run the wire directly from the battery under the hood and just run it outside the car through the window and connect it directly to the yellow wire make sure u have a good connection at the battery on the positive side if u have test light or volt meter test the wire before connecting it to the radio if it works then u know there is a problem with the wire from the vehicle (fuse wrong wire bad wire ) if it doesnt work make sure ground is connected tight and that paint is cleaned of the surface where ground connects and that the yellow wire to the radio is tight in the back of the radio.

Nov 13, 2008 | Car Audio & Video

2 Answers

Wont hold charge in expedition


  1. Check the wiring of the new radio installed as follows..
  2. Disconnect battery ground
  3. verify radio ground wire is grounded to metal
  4. verify radio hot wire (normally red and thick) is connected to a power source that is off when the ignition key is in the "off" position.
  5. verify that the always hot wire is connect to a constant 12v power supply even with the ignition off.
  6. make sure the pwr antenna wire if not used is taped at the tip and not touching any metal.
  7. verify that all speaker wires are connect correctly and not shorted to ground.
  8. connect battery ground you may get a small spark if your courtesy lites work.
  9. start engine verify your battery is charging by disconnecting the battery ground cable while the engine is running, it should continue running if it don't, alternator maybe bad.
  10. If it continues running problem solved..

Nov 11, 2008 | 1987 Ford F 350

Not finding what you are looking for?
iLO XM-MP3-CD Car Stereo Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top iLO Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4844 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Are you an iLO Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...