Question about EliteGroup GeForce 6100SM-M Motherboard

1 Answer

Can cpu multiplier be set on ecs 6100sm-m mo bo?

Be set on ecs 6100sm-m mo bo?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 37 Answers

Yes, I use AMD's program called Overdrive.

Be warned that increasing the mulipler also increase the voltage, don't go to high or you will have a smoked processor.

Posted on Aug 06, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Bios hanging when cpu check begins


U can try dropping in another cpu, and removing all peripherals except the memory and see if it recognizes it. If problem persists the anomaly lies within the cmos of the mo bo or the mo bo itself.

If the cpu is now recognized add the peripherals one by one till the problem reappears. The last item you added is causing the hassle.

Apr 02, 2015 | EliteGroup GeForce 6100SM-M Motherboard

2 Answers

Mo bo K7VTA 3 vers2 will not properly identify 1.4 Athlon chip - sees it as 900 Athlon. Ditto for 1800 XP - comes out as a 1.15. Using PC2700 DDR in lieu of PC2100. Can that be the problem?


Hi,
Set FSB frequency from 100 to 133 and your CPU should be working at correct speed. The settings that you should apply are:
  • JP2: short pins 2-3,
  • JP3: short pins 1-2.
Jumpers are located near CMOS battery.

If this is the solution for your problem, please rate my post.
Regards,
Andras47671ad.jpg

Sep 07, 2010 | EliteGroup ECS Motherboard MB K7VTA3...

1 Answer

After downloading drivers from ECS site for geforce 6100 sm-m i still do not have ethernet adapter. Also other pci bridge device is missing. In XP


since your not able to install the drivers..
Broadcom AC131 10/100 driver is the same as nforce 430/410

http://www.nvidia.com/object/nforce_nf4_430_410_winxp32_8.26.html
or
http://www.broadcom.com/support/ethernet_nic/downloaddrivers.php

then try installing Uniblue DriverScanner or Driver Genius Professional Edition so you can get all the other drivers for you motherboard

you can also try to update your bios only for ecs 6100sm-m mobo
http://drivers.softpedia.com/get/BIOS/ECS/ECS-GeForce6100SM-M-V10-10A-BIOS-070906.shtml

hope this helps..

Dec 31, 2009 | EliteGroup GeForce 6100SM-M Motherboard

4 Answers

Motherboard and CPU Frequency


When you power up the computere press F2 or "del" or F5 key towenter in bios then load optimal defaults settings.then save then check.
If still problem arise then pull out cmos cell for 15 minutes from motherbord then it auto reset to factory defaults.

Jul 24, 2009 | ASUS P4PE-X Motherboard

1 Answer

I need a diagram to hook up the front panel wires to a K7VTA3 Ver. 6.0 MO/BO. can you help me please?


hey there, click on the following link and download the manual, may take a minute. your diagram will be in there
seth

http://www.ecs.com.tw/ECSWebSite/Downloads/DownloadFile.aspx?catid=1&driverid=2030&areaid=2&LanID=0

Jun 27, 2009 | Computers & Internet

1 Answer

ECS 6100SM-M hangs on POST


Check memory, remove or replace sticks of memory with just one piece in the slot closes to the CPU. Now try a power on and see if it boots. You have at lease one good stick of memory to boot.

May 20, 2009 | EliteGroup ECS GeForce6100SM-M (1.0)...

1 Answer

Just installed new mobo (ecs 6100sm-m) and boot up issue


from my experience, you will need to format when changing the hardware you have changed. are there files on the drive that you need? if so id recommend putting your old motherboard back in to backup the drive then rebuild and format. thats if it wasnt faulty to start off with.

hope it helps

Mar 16, 2009 | EliteGroup ECS GeForce6100SM-M (1.0)...

1 Answer

ECS 6100sm-m


Download WD's software to test & setup drive. Try windows install again.
WD's link; http://support.wdc.com/download/index.asp?cxml=n

Mike

Apr 25, 2008 | EliteGroup GeForce 6100SM-M Motherboard

2 Answers

GeForce 6100SM-M Motherboard (no Audio )


I down loaded Realtek HD audio drivers from

http://www.ecs.com.tw/ECSWebSite/Downloads/ProductsDetail_Download.aspx?detailid=685&DetailName=Driver&DetailDesc=GeForce6100SM-M(V1.0/1.0A)&CategoryID=1&MenuID=75&LanID=0

Oct 24, 2007 | EliteGroup GeForce 6100SM-M Motherboard

Not finding what you are looking for?
EliteGroup GeForce 6100SM-M Motherboard Logo

Related Topics:

270 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you an EliteGroup Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...