Question about VisionTek RADEON X1300, (512 MB) AGP Graphic Card

2 Answers

I have a vision tek radeon x1300 xge 8x/4x graphic card that was working fine the last time i used my computer. now when i turn on computer i get a message saying no signal on monitor and then screen goes black. what could be the problem. dave b

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Take out the card, re-install you RAM then put back you card.

Posted on Feb 15, 2012

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 192 Answers

Hi there. Try connecting it to a diffrent monitor to see if the same thing happens. If it does, open the case, take out the card, and then put it back in. Now turn it on and try again.

Let me know how it goes.

Tim

Posted on Apr 17, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I HAVE A HUGE PROBLEM....I HAVE AN ELITE MOTHERBOARD L4VXA2 AND WAS WORKING FINE WITH AN ATI RADEON X1300PRO GRAPHICS CARD 256MB AGP 8X....BUT AFTER SOME TIME...I HAVE A PROBLEM.....I PRESS THE START...


Hello and Welcome to FixYa Alex.
No, the battery isn't the problem as you stated that without the Card your PC runs smooth, what i can guess is that the Graphic card is gone, and to confirm this you need to cross-check it on some other PC that can support it. If on that PC the problem is same then its clear that the Graphic Card is gone. And I guess you know that if a Graphic card is of 8x Video output interface, and the Board interface is of 4x, then the Card will run under the compatibility of 4x. A 8x Graphic Card is actually 4x/8x Graphic Card.
I hope you have a clear picture now, and yes I know you will be wondering that how come the graphic card can burn, then fellow never ever trust electronics, they are arbitrary.
If you have any questions do ask, I'm here to help.
If you think I was of help, your token of appreciation in the form of rating will be esteemed.
Concerned, Nooh

Jul 31, 2010 | EliteGroup ECS L4VXA2 (CDL4VXA2)...

1 Answer

Radeon X1300 card displays blank screen at logon


Hi,
Boot the system in safe mode. Go to device manager and under display adapters , right click on the onbaord graphics adapter and disable the same. It worked on one of the systems i troubleshot for the same problem.

Thanks for using Fixya
Proton

Aug 28, 2009 | ATI RADEON X1300 Pro 256MB PCIE Graphic...

1 Answer

CONNECT 3D RADEON 9550 256MB display problem


That graphics card i'm afraid is not good for todays games, same thing goes for your pentium 4. A driver update may fix your problem but that card and cpu need changing, probably a new motherboard would be needed also to fit a pci express graphics card along with a core 2 duo processor.

May 25, 2009 | ATI RADEON HD 2400 PRO Graphic Card

1 Answer

Radeon HD 3850 Video card 512 MB GDDR3,AGP8x DUEL DVI, HDTV,HDMI


If you buy an 8x AGP graphics adapter(video card) for a 4x AGP system, the card will function at 4x rate, it will still work with your system, and also download and install the latest catalyst drivers for your computer at (ATI.com)

Jan 05, 2009 | Computers & Internet

1 Answer

Need to connect 2 displays to Vision Tek RADEON X1300256 card


You probably should have gotten a card that had Dual DVI because it will be two separate outputs instead of one... I would take it back and get the correct Graphics Card.

Dec 10, 2008 | VisionTek RADEON X1300 , Graphic Card

1 Answer

Screen going blank for a second or two while video freezes then jumps.


If you have on board graphics try removing video card and reboot when computer rebooted turn it of and refit card and restart when restarted computer should recognize new hard ware and should find the already installed drivers if not try installing drivers again
Sometimes windows does not recognize new hardware until its refitted
had this problem with modems alot and the above method solved it

Jul 31, 2008 | ATI RADEON X1650 Graphic Card

1 Answer

Graphics card support to motherboard D845GBV


AGP 2.0 and 3.0 4x and 8x feed with the 1.5v spec. AGP 1.0 1x and 2x was fed at 3.3v. In short, you should be fine.

May 15, 2008 | Intel D845GBV (BOXD845GBVL) Motherboard

1 Answer

Intel P$ 1.8 mhz on a D845HV/D845WN board


Before removing your current card swap video outputs on the PC. If currently connected to the VGA output switch to the HDMI connector AT the video card. Use the HDMI to VGA adapter that came with the video card. Check & see if the display loads Pc starts. Taking the information directly from your motherboard manual pg. 25, your AGP video can only run at, AGP supporting 1.5 V 4X AGP cards. The 9600pro runs at 8x & it is not backwards compatible. (able to run at either 8x or 4x). You could run the Sappire ATI Radeon 256MB 9550 DDR AGP 4x/8x 1.5volt card.
Here is one site: http://www.colordrives.com/sapphire-ati-radeon-9550-256mb-ddr-agp-4x-8x-video-card---retail-box.html
When you do get the video card be sure to set your bios AGP to the correct size as listed in your manual pg. 109 subsection 4.4.7
I hope this helped.

Feb 20, 2008 | Intel Motherboard

Not finding what you are looking for?
VisionTek RADEON X1300, (512 MB) AGP Graphic Card Logo

Related Topics:

355 people viewed this question

Ask a Question

Usually answered in minutes!

Top VisionTek Computers & Internet Experts

rafnix
rafnix

Level 2 Expert

108 Answers

Computer Links

Level 3 Expert

2385 Answers

Robert Karst
Robert Karst

Level 2 Expert

142 Answers

Are you a VisionTek Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...