Question about Intel Motherboard

2 Answers

Asus mother board bios

I updated my bios and i lost my back up bios. the cd that came with the board is not working either. I haved cleared the cmos and still nothing.

Posted by on

  • 2 more comments 
  • RZA Ben Sep 17, 2007

    My board is an asus m2n32 sli deluxe.Ive called asus twice now,and got nowere. The last time i called they told me to set my sata h/d to raid. So i did and then they told me that windows xp cant be instaled with a sata dvd/cd. Wrong again i installed it usung that drive when i built it 3 weeks ago. So needless to say the machine is still not working.
    Asus great products-tech support blows.....

  • Anonymous Dec 02, 2007

    I accidently runnned intel cd instead of asus cd..now my some features are disabled...i also lost my asus MB cd...wat can i do to get the cd back??Is it available in market?????

  • neilu Dec 02, 2007

    I accidently runnned intel cd instead of asus cd..now my some features
    are disabled...i also lost my asus MB cd...wat can i do to get the cd
    back??Is it available in market?????

    I tried restoring my sytem to an earlier date...will it work..and if no...wat sort of problems it will give?????????

  • jmslaurin Mar 02, 2009

    To make a long story short:
    I got some bootblock error messages just before the MB went dead. I hear the one post beep, my MB green light is on, but i have no image on the monitor at all. The monitor light is blinking, meaning there is no sync signal. How can I use the crashfree tool with no image on the monitor? I put the asus MD support cd in a cd station attached to SATA1, I even have a flop in the floppy reader with the P5KC.rom file on it, but my flop is even not read!!
    I think the bios is FUBAR. There seems to be nothing I can do.

    Can somebody help please?

    THX
    Marc

×

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 111 Answers

Please follow instructions in your User'sManual for guidelines on BIOS recovery via CrashFree BIOS. In the eventthat BIOS recovery is not recoverable via CrashFree BIOS, pleasecontact your place of purchase for further assistance on BIOS recovery.

Try getting the newest BIOS @
http://support.asus.com/download/download.aspx?SLanguage=en-us&model=M2N32-SLI%20Deluxe

Posted on Dec 14, 2008

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 293 Answers

What model is your motherboard? try searching for it on the internet. What is the symptom on the motherboard now? Is it accessible ang operating? Let me know so that I can help you further. Goodluck!

Posted on Sep 17, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hello. Yesterday i opened up my computer case, and a power switch cable jumped off from its place in the mother board. So i put it back where it was, but now I have problems with turning on my pc. It just...


The Bios may be having an issue.
Try clearing your bios.
Also check to see if you have a Bios update available for that motherboard.
Check your CMOS\BIOS battery also.

Jun 09, 2011 | ASUS P5KPL-AM SE Motherboard

1 Answer

Save not cmos on mainboard asus p4p800s-x chek batry&clear cmos but not resolv save not cmose


ASUS CrashFree BIOS2
The CrashFree BIOS 2 feature now includes the BIOS auto-recovery function in a support CD.
Users can reboot their system through the support CD when a bootable disk is not available, and go through the simple BIOS auto-recovery process. ASUS motherboards now enable users to enjoy this protection feature without the need to pay for an optional R
C.P.R.(CPU Parameter Recall)
When the system hangs due to overclocking failure, there is no need to open the case to clear CMOS data. Just simply restart the system, the BIOS would show the previous setting and then users can amend the CPU setting again.

ASUS EZ Flash
With ASUS EZ Flash, you can update BIOS before entering operating system. No more DOS-based flash utility and bootable diskette required.


hope this helps you

Mar 03, 2011 | ASUS P4P800S-X (610839118175) Motherboard

2 Answers

After replacing on board lithium cell, computer will not boot up. Goes through BIOS ok but no further, even tried replacing hard disk and booting from removable media drives (after setting BIOS...


Did you swap the Cmos jumpers from 1-2 to 2-3 to clear Cmos before replacing battery and if so, did you return them to their original position (normal as opposed to clear cmos)? If the jumper is still in the clear Cmos position, the board will not boot.

Try changing the Cmos battery, it may appear to work but may not be suited to the board

Disconnect all drives except the hard drive, unplug usb and sound cables, if fitted, remove graphics card and either test with another one or use the onboard graphics.

Jan 11, 2011 | ASUS A7V333 Motherboard

1 Answer

My mother board asus p5v800-mx was having a bios corrupted.. it only display starting bios recovery..


Try these options if you mainboard is not booting!!

1. Clear CMOS. (Remove the CMOS Battery)
2. Remove your memory cards and video card, try to clean their golden connectors with a rubber, then reseat them back.
3. Remove the CPU cooler out, add some thermal paste to the CPU surface, then reseat the cooler back and keep the cooler tightly installed.
4. Keep the necessary components(CPU, one memory) onboard for a test.

Finally, recommend you to replace a BIOS battery to have a test.

Hope it helps.

Oct 11, 2010 | ASUS Computers & Internet

1 Answer

I just tried to update the BIOS on my HP DL165 G5 with SP48069.exe, and everything looked good until the reboot. It will not boot now or do anything except spin up the fans. Help?!?!


when you updated the bios version, you missed updating the ipmi, and the ilo chipset, the mismatch in versions of these chipsets may cause the system to fail. There is not much to do here since there is no possible way to boot from a cd or usb to update these chipsets, however if it is possible to clear the settings from the bios it would be by clearing the cmos. if it works (chances are 50%) it will allow you to see post again and boot from a usb or cd if so have the smart start cd handy to go back to the bios you previously had.

You may need to clear the Setup configuration values (CMOS) if the configuration has been
corrupted, or if incorrect settings made in the Setup Utility have caused error messages to be
unreadable.
To clear CMOS

Locate the system configuration button (SW4) on the system board.

Press the button. AC power must not be connected.
or simple remove the cmos battery for a couple of seconds then put it back and

Aug 06, 2010 | HP ProLiant DL165 G5 Server

1 Answer

Mother Board problem


use bios CD update bios on the mother board.ok
after that cpu fan...refix the cpu fan after cline,
apply the paste on the Proccessor.it working fine

Mar 16, 2010 | ASUS P5GC-MX/1333 Motherboard

2 Answers

How do you rest the bios on a ASUS p4vp-mx mother board


it has a coms jumper in side coms battery 1-2 jumper normal position 2-3 clear coms choice 2-3 then *********** board reset

Nov 22, 2009 | ASUS P4VP-MX Motherboard

2 Answers

I have asus mother board support to core 2 duo and quad core recently purchased and inserted quad core processor. Problem is forgot my password. How to avoid that trouble myself


what kind of password? bios or administrator password should be clear!..

if bios password reset it.. else administrator use PROGRAME OR SOFTWARE TO REMOVE IT.. LIKE < password changer which can dowload from the internet... try it..

Sep 12, 2009 | ASUS PC-DL Deluxe Motherboard

2 Answers

Please Tell me, ASUS P4S8X-MX Problemn


First of all, try to reseat all the cables inside your computer just make sure there aren't any loose connections.

If that doesn't work you will have to reset your BIOS. (Follow the instructions in your motherboard manual.)

If even after resetting the BIOS the problem is not solved, you may have to replace your CMOS Battery.

Oct 18, 2007 | ASUS P4S8X-MX Motherboard

Not finding what you are looking for?
Intel Motherboard Logo

Related Topics:

107 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Alun Cox

Level 3 Expert

2678 Answers

David
David

Level 3 Expert

781 Answers

vsri9

Level 2 Expert

73 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...