Question about Computers & Internet

1 Answer

Sound driver has not installed in lenevo 4153

Vga has installed but sound driver is not install and safe mode also not accessible

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 26 Answers

What are you trying to do?

Posted on Jul 14, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

OS INISTALLING ERROR


You might need to go into safe mode and install the motherboards' drivers before it can load properly.

Start your computer and hit F8 repeatedly until the boot screen comes up. Then select "Safe Mode". When it finishes loading up to windows safe mode then install your drivers from the drivers CD or go into device manager to install.

If you don't have a drivers CD go here and get all the drivers you need for your board:
http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?CategoryID=1&DetailID=505&DetailName=Feature&MenuID=24&LanID=0

From this site you'll see you need drivers for IDE, LAN, Sound, VGA (Video), Modem, Raid, and USB.

If you have a dedicated video card then you'll need to get the drivers for that too. Also don't forget to disable on-board VGA in Bios if you have a dedicated card and it doesn't do it automatically.

Good Luck!

May 22, 2012 | EliteGroup 661GX-M Motherboard

1 Answer

Black Screen after installing new NVidia 9400GT


Put the old card back in, remove the old drivers and restart it in VGA mode.
You don't say what operating system you use, but XP & Vista you should be able to hit F8 before the windows splash screen to select VGA mode or Safe Mode.
Once you do that you should be able to put the new card in and start it in standard VGA mode then load the new drivers.

May 25, 2010 | SPARKLE Computer Sparkle GeForce 8500 GT /...

2 Answers

I have formate my lenevo 3000 y410 laptop 4-5 times, but hanging problem is not solved...in working time it's hang. but safe mode it's working fine. my os is windows vista home edition


If hang up all the time, and done many formats and still not fix, it It may be drivers, remove all drivers device manager, and replace one at a time, rebooting between installs, If that still not working, then it is usually bad hard drive, that needs replacement.

Feb 25, 2010 | Lenovo 3000 Y410 Notebook

1 Answer

My laptop is not giving me display. i replaced the motherboard and lcd screen cable due to the motherboard and cable being damaged. i replaced with the appropriate models etc. the laptop runs fine...


Hello, Matt.

Sounds like a conflict with your VGA card driver.

From Safe Mode, go to Add/Remove programs and remove anything related to graphics. Go to Device Manager and remove/uninstall any listings for Graphics Adapter.

When you restart, install the drivers from the CD. If the drivers need to be "executed" as a program, cancel out of the driver install and run the drivers program when you get into Windows.

Hope this helps.

Jan 18, 2010 | Office Equipment & Supplies

1 Answer

VGA Driver problem


You could be infected with viruses and spyware. Try booting into safe mode, access device manager and remove all entries under display adapters. Reboot to regular mode and try installing the driver. Do you get an error message when you install the driver? Does it see it atleast when you point at the location of the driver?

Jun 15, 2008 | IBM ThinkPad T43 Notebook

1 Answer

I can't reboot after installing Intel VGA driver


hi!

Just try to run in the safe mode 1st and try to fix the problem there.Your video card most probably is a built in with the motherboard and the new video card driver might require you a higher memory.
1.The idea is to restore your original video card driver
2.If your running xp or windows 2000 press F8 to check your sysytem and boot in safe mode.
e-mail me at wendel_tenebroso@yahoo.com

good luck

Apr 08, 2008 | Acer Aspire 3680 Laptop

2 Answers

Lan Card Driver


can give me dwonload card sound drive

Mar 31, 2008 | Intel Motherboard

3 Answers

Windows xp


same prob but it solved
follow the process
1.load servicepack2
2. all driver
and notice that first u have yo install antivirus then
motherboard

Nov 15, 2007 | Microsoft Windows XP Home Edition

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

106 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...