Question about Electrolux Epic 3500 Vacuum

1 Answer

The hose is disconnected, new bag in unit, new filter, unit runs when hose is detached but immediately turns off when hose is attached but hose has no obstruction, etc.. i was told i need some sort of valve. HELP! I have birds, a cat and 2 large dogs and no vacuum :)

Posted by on

  • goobswife Apr 17, 2009

    Thanks. I will try this solution. :)

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 61 Answers

There is a vacuum hose that attaches inside the unit to a round clear plactic piece. In most cases you can simply cut the small vacuum hose and it will fix the problem.

Posted on Apr 16, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Epic 6500 Sr. Why does it keep turning on and off?


Electrolux Epic 6500 - Bag Full Indicator Bypass - YouTube

? 0:55
https://www.youtube.com/watch?v=YrMgoUAHcI4
Jun 23, 2013 - Uploaded by easilen
The rear pops off. There's a vac. ... Yeah, keep it. Undo Close ...Electrolux Epic 6500 - Bag Full Indicator ...

Questions and Answers for Electrolux Vacuum Unit

builtinvacuum.com/help/electrolux/qanda/main-central-unit.html
For Electrolux; Central Vacuum Attachment Kits and Hose and Tool Kits for Electrolux Attachment ... With a clean bag in, the unit starts up and immediately shuts off. If you hold ... From what I have read hear, it sounds like the motor is going. ... How can I fixmy electrolux epic 6500 SR vacuum? ..... It keeps cutting off and on.

Electrolux Epic 6500 SR Shuts off when power hose ...



Dec 28, 2015 | Electrolux Vacuums

1 Answer

The bag light stays on, the bag is new, the vac keeps going off, Am I doing something wrong?


First, turn dial on top of vacuum counter-clockwise so the smallest dot lines up with the arrow. See if it stays on. If not, detach hose and turn vacuum on. Place palm of hand over intake. If it turns off, it's possible that the tubes connecting to the CVA (control valve assembly) are clogged and simply need cleaned. This should be performed at an authorized Aerus Electrolux store only.
Second, check the afterfilter. This should be changed after every six bags. It's located beneath the tool caddy on the back of the machine. Press in the tab and lift tool caddy. If the filter is dirty, remove and replace. If you're out, try running the vacuum with no afterfilter.
I mentioned the CVA earlier, and a broken or worn out CVA will cause the vacuum to not start/run. This is an internal part and needs to be replaced by an authorized Aerus Electrolux service tech. Use the same check as above; detach hose, switch vacuum on. If it doesn't come on, it's most likely a bad CVA.

Jan 03, 2011 | Electrolux Epic 6500 Vacuum

1 Answer

My vacuum turns on for a second and shuts off. I have replaced the bag and filter, and it still happens. The replace bag light turns on after I do this.


1. Detach the hose and turn on. If it runs, place hand over opening. If it shuts off, the control valve assembly is dirty or worn out and needs cleaned/replaced. This is a job that should be done by an authorized Aerus Electrolux service tech. It's most commonly caused by use of "made-to-fit Electrolux" bags, rather than the genuine bags made by Home Solutions.

2. If the vacuum keeps running after detaching hose and placing hand over in port, then check the hose. Drop a coin or similar small item through the hose. If it doesn't go through, there's a clog. It will probably be at the bend of the handle. Plug hose into exhaust port and turn vacuum on. Make sure the other end of the hose is in a bag to catch the dirt and stuff coming out. If you have problems, it's easily removed by a service tech.

Dec 04, 2010 | Electrolux Epic 6500 Vacuum

1 Answer

Machine running hot. new bag but red flag indicator is fully closed at stsrt up. Runs but overheats and shuts off and red reset light comes on


you may have a blockage in either the hose, the telescopic wand or the power nozzle/floor attachment. The easiest way to tell, as you have a new bag in there is to disconnect the hose and start the machine. If the suction is good there, start to narrow it down. Take apart the hose from the telescopic wand, take the attachment off and look through the wand. Look in the connection on the attachment as well. If not there, look inside both ends of the hose, you may need a flashlight for this, and see if there is anything blocking there.

If the hose is blocked, you can try to unblock it by turning the machine on and inserting the handle into the machine where the hose would attach to the unit. Sometimes this reverse of suction is enough to dislodge whatever is in the hose.

Good luck

Nov 18, 2010 | Miele S548 Bagged Canister Vacuum

1 Answer

While vacuuming my basement for over a half hour, the red light came on on the top near the speed settings and the machine felt real hot. I shut it off. Did it overheat and can I turn it back on after...


Hi Bonnie,

you should be able to restart the unit when it cools. I would like to also know how your suction is at the end of the hose, and down where the attachment is for the hose. Sometimes if there is a blockage the unit will also indicate that the bag is full even with a new bag. This will indicate as I suspect with your machine, that the hose, or the pipe to the attachment you are using is blocked up somehow.

See what you can find, If it is in the hose let me know. We can do something else to help you fix right away.

Good luck
Mark.
bartmkh@yahoo.ca

Nov 10, 2010 | Miele Vacuums

1 Answer

Hose won't **** when using attachments- or even without them!


Detach hose from cleaner.
1. Drop a coin or marble in one end of hose and allow it to roll out the other. If it doesn't go through, there's a clog in the hose.
2. Turn on vacuum to check suction at intake (where hose plugs in). If there is suction here, the hose is the problem. If not, check bags and filters, make sure they're new and/or clean, and try again. If it still doesn't ****, there's a possibility of broken fan/s in the vacuum motor/fan assembly.

Oct 05, 2010 | Vacuums

1 Answer

2100 comes on but will not keep running, I have changed filter and bag.


The dial on top of the machine should be set about mid-point. If it is, then turn until the small dot and the arrow are lined up. If this doesn't help, turn all the way around so large dot and arrow line up.
2. Detach hose from vacuum. Turn on. If it continues running, place hand flat against the intake. If it shuts off immediately, there's probably a problem with the "Control Valve Assembly". This is a part that can be purchased at your local Aerus Electrolux store. I highly recommend allowing them to replace it rather than trying to yourself.
If you don't know where the closest store is, go to aerusonline.com, click on "store locator" button at bottom of page, type in your zip code and click on the find store button.

If your vacuum runs fine without the hose attached, then check hose and power nozzle for a clog.

Sep 30, 2010 | Electrolux C101 Bagged Canister Vacuum

1 Answer

We changed to a new bag and changed the filter but everytime we turn it on it goes off and the green light turns red.


Try this. Detach hose from canister. Turn on. What happens?
If it runs, place hand directly over intake port. What happens?
If it shut off immediately, an internal part is broken and needs to be replaced. This is a repair that needs to be done at an authorized Aerus, new name for the Electrolux company that made these vacuums, service center.
It's also a problem that's seen a lot when generic "made to fit" bags are used. Genuine bags are made by Home Solutions and will have their name on it. Use of generic bags also voids the warranty. Which, depending on date of purchase, yours may still have on the canister itself with it's components.
Wiring and switch problems can also cause this, so the machine, including hose, wands, and power nozzle, should be taken to a service center for a complete check.

Sep 22, 2010 | Electrolux Guardian Bagged Canister Vacuum

1 Answer

Bag was full, changed it, the unit now turns off


Try dialing the control valve to the mid way position. If the unit still shuts down with the bag full light on you have a damaged control valve under the dial on the top of the vac.
This valve failure is common in this model and can only be repaired by someone with original AERUS Electrolux repair parts, generally at an AERUS repair shop.

Oct 29, 2009 | Electrolux UltraLux 2000 Bagged Canister...

3 Answers

Aerus lux 5500


Hi.

Check & replace any filters that are fitted to machine.
Replace bag with new,
Clear hose of any foriegn items & check floor tool for blockages.

http://dysonmanuals.llc.nu/

Chris..

Dec 18, 2007 | Electrolux Lux 5500 Canister Vacuum

Not finding what you are looking for?
Vacuums Logo

Related Topics:

68 people viewed this question

Ask a Question

Usually answered in minutes!

Top Electrolux Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18394 Answers

yadayada
yadayada

Level 3 Expert

76132 Answers

Mack Baxter

Level 3 Expert

381 Answers

Are you an Electrolux Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...