Question about Yamaha DSP-A1000 5-Channel Amplifier

2 Answers

No center main volume

All i get is front and rear surround channels no main or center

Posted by on

Ad

2 Answers

Your center and main output will be dependent on type of signal you have. try playing DVD movies with 5.1 audio. if you dont have vocal in center when someone is talking then its not normal. what is the model of your unit? is it DSP a1000? if all your setting are correct and you have been using it before with the same settings working normal then something could be wrong with the IC LC multiple electronic switch. failure in the mechanical sitch is also posbility. these are common symptoms yamaha DSP with mechanical contact switches.

Posted on Mar 18, 2008

Ad
  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 54 Answers

Make shure your initial setup on the amp is for center as an active speaker,then to check volume on center at zero. Possible to check speaker and wires for open or short.BIGRED

Posted on Sep 16, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to adjust front speaker level on vsx-d308 pioneer surround sound ?


Did you use to be able to turn up the front levels and now you can't?
Or is it the first time you have installed it?
If it previously did then clearly there is a fault.
However if not. Then like many receivers the front volume is simply controlled by the main volume control. If this is the case then you need to adjust the other channels to give you the best sound. The best way to do this is get one of those THX DVD discs. On the menu to the disc you will find a setting for setting up the sound THX screen. It will produce a test tone for each speaker. You then adjust it for the best sound quality. This way the sound field will sound great for your living room and Dolby movies will have you jumping out of your seat when an unexpected sound appears on the left channel and voices won't get drowned out by noises from the back.

Apr 23, 2015 | Pioneer VSX-D308 Receiver

4 Answers

Subwoofer


go to audio set up and configure the system for 5.1 or higher sound output.then only all the speakers ll work

Jan 03, 2008 | Yamaha RX-V640 6.1 Channels Receiver

1 Answer

How do I connect the Bose Equalizer (for Bose 901 Series VI speakers) to a Yamaha RX-V850 RS? (not as a home theater) Thanks


If you get a second amp for the 901's you can have your cake and eat it in front of the TV too.

http://www.retrevo.com/support/Yamaha-RX-V850-Receivers-manual/id/320bh027/t/2/

Two solutions:

ONE: dedicated 901-RX-V850 stereo-analog-audio only:

If you want to have the Yamaha also support non-901's as the second set of Front Speakers, put the Active Eq in one of the three selectable Tape Loops. That way you can dial the 901 EQ out of the equation and select the 'normal' speakers for your Dolby Surround video experience.

Now imagine this:

TWO: 901's for the Front on a 100wpc stereo amp, your RX-V850 or a nice digital AVR driving center and rear, maybe 'normal' fronts, too

Get a nice 100wpc amp with its own volume control on eBay and slave it off the Yam. Remove the Front Pre-Main jumpers and place RCA Y-splitters in there so the pre-main connection out is maintained but shared with the Active EQ, which is in series with the 901's dedicated amp. Use the new amp's volume to match the 901's to everything else and you just have to turn it on or off to enjoy the 901's along with or instead of the 'normal' front speakers. You could even just disable them at the Yam.

Now for some boilerplate I created to get your creative juices flowing ij case you have a digital AVR in mind for the future:

Having a 901-based multichannel setup myself, I would highly recommend getting the Full Monte for video listening (below)...

In that case a separate stereo amp for the 901's would work. I run a Carver AV-406 (5-channel amp) for my 901's in Front, 2 Subwoofers and the Rear Surround channel, with the Active EQ between the receiver Front L&R Outputs and the 901's amp channels. My receiver controls everything and just drives the Center and Surround speakers.

You could get by with just a stereo amp for the 901's. A Carver M-200 is a good efficient amplifier that would have you cooking just fine (2x100W). Run it with the Active EQ between the receiver Front L&R Pre-Outputs ** and the 901's amp channels.

** Front Pre Out (or one of your analog Tape Outs) >>> Bose EQ Amplifer IN, then
Bose EQ Amplier OUT >>> new amplifier IN.

Then set the new amp's volume control (if it has one, mine doesn't) to something HIGH and run through your speaker setup routines on the Yamaha. After levels and distances are set the Yam will be the boss of the 901's. I recommend sharing or directing any LFE with them. With 901's don't even need subwoofers but they don't hurt.

I've done this in my own setup once. Turn the 901's around so the rear faces point into the listening area. Crank up Master and Commander and when the waves are crashing or cannon are firing you WILL FEEL A BREEZE from them. Now THAT is multi-media!

Jan 17, 2011 | Bose 901 VI Main / Stereo Speaker

2 Answers

Center channel volume decreases in surround mode, making it difficult to hear conversation in movies. How to i increase center channel volume?


There should be a setup button or menu button...when in setup go to surround settings and change to desired volume

Dec 27, 2010 | Sony STR-DE598 Receiver

1 Answer

I have installed the z 640 but I get no sound at all


  • Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  • Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  • Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  • Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.
Post back!

Oct 03, 2010 | Logitech Z-640 Computer Speakers

2 Answers

Lux Audio 5.1 home theater speaker & Yamaha HTR 5540 AMP


configure ur PC (both OS audio and third party sound driver) for surround sounds. control panel- sounds and audio devices - speaker settings - advanced - speker settings. so this done. make sure u select the 6 input channel - the button is on the right edge near the volume knob. near the vol button there are two buttons for selecting input type with up down arrow. from that u can select the input type this will be indicated on the top front indicator. but with the 6 input channel selected all selections are preceeded. if u select stereo mode u will have left/ right audio only.
make sure u connect the input right. connect from computer to 6 channel input. main, surround, center and sub-woofer.  connect the spekers to main (L/R), rear(surround) (L/R), center and sub woofer to terminal marked sub woofer ouput. this done select like i said before the 6 channel button. that should do it.

Mar 13, 2010 | Yamaha HTR-5540 Receiver

1 Answer

How can I hook up bose 901's to onkyo tx-sr876


Assuming you really want to have a working surround system you will need a separate stereo amplifier for the 901's to accomodate the need for the Active EQ. There is no way to separate your receiver's front L&R channel preamplifiers from their amplifiers.

I run a Carver AV-406 (5-channel amp) for my 901's in Front, 2 Subwoofers and the Rear Surround channel, with the Active EQ between the receiver and the 901's amp channels. My receiver controls everything and just drives the Center and Surrounds. You would probably just get a nice 2-channel amplier for the 901's.

Modest amps would work but at very loud volumes may go into clipping, which is bad for any speaker. I'm using only 110W for mine and it ahs plenty of steam for the 901's.

For connectiuon I would run a pair of RCA cables from the Front L&R Audio Line OUT to the Active EQ's Line IN; then the EQ';s Line OUT to a separate amp's Line IN. Attach the 901's to the new amp, run through the receiver's setup procedures for volume, etc and you're done.

Not what you might want to hear but 901's have special requirements. I've had mine for 25 years and have no regrets.

Mar 09, 2009 | Bose 901 VI Main / Stereo Speaker

1 Answer

New speakers NO SOUND


  1. Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  3. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  4. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.

Source http://logitech-en-amr.custhelp.com/cgi-bin/logitech_en_amr.cfg/php/enduser/std_adp.php?p_faqid=8&p_created=1083625066&p_sid=ouvzcDmj&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPSZwX3NvcnRfYnk9JnBfZ3JpZHNvcnQ9JnBfcm93X2NudD0xNSwxNSZwX3Byb2RzPSZwX2NhdHM9JnBfcHY9JnBfY3Y9JnBfc2VhcmNoX3R5cGU9YW5zd2Vycy5zZWFyY2hfbmwmcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD1aLTIzMDA*&p_li=&p_topview=1

Dec 30, 2008 | Logitech Z-2300 Computer Speakers

1 Answer

Center, and rear surround speakers


Sounds like the rear volume is just turned down. Cant be the amp if the front and subs are working

Aug 28, 2008 | Bose Acoustimass 15 System

1 Answer

No sound from logitech x-230 subwoofer


Try the following steps:
  1. Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  3. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  4. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.

Apr 17, 2008 | Computers & Internet

Not finding what you are looking for?
Yamaha DSP-A1000 5-Channel Amplifier Logo

Related Topics:

118 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5515 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

The Knight
The Knight

Level 3 Expert

75767 Answers

Are you a Yamaha Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...