Question about Kenwood KDC-MP828 CD Player

1 Answer

Wiring harness in back missing a couple of wires

Missing wires from plug to know which wires are missing so i can replace them

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 218 Answers

If you could tell how many pins per row on the connector at back then I might be able to help you out.

Posted on Sep 17, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Need to find out how to put wiring on


Kawasaki Motorcycle Wiring Diagrams

www.classiccycles.org/1852/597943.html
Kawasaki BN125 Eliminator 125 Electrical Wiring Harness Diagram Schematic HERE... Kawasaki GPX600 Ninja GPX 600 Electrical Wiring Harness Diagram ...Missing: tpgs

Kawasaki Motorcycle Service Manuals

www.classiccycles.org/1852/1894.html
Kawasaki BN125 Eliminator BN 125 Workshop Service Repair Manual HERE ...Kawasaki GPX600 Ninja 600 Electrical Wiring Diagram Schematic 1988 to 1991 ...Missing: tpgs

WIRING DIAGRAM thread for all sorts of bikes - Bike Chat Forums

www.bikechatforums.com/viewtopic.php?p=2322761

Oct 11, 2009 - 25 posts - ‎7 authors
this is the new wiring diagram thread, requests allowed .... http://i574.photobucket.com/albums/ss182/hmmmnz1/Honda/th_cb600f.jpgCB600f ...Missing: tpgs

Jan 27, 2016 | Motorcycles

1 Answer

I have a kdc-mp142wm what other recievers would plug right into the existing harness?


There are wiring kits you can buy that have the proper connectors on both ends of the wire harness so it will match up with the radio and the car's wiring harness. No cutting or splicing involved. Just push the connector into the radio and the car's original radio plug connector.

Jan 01, 2016 | Kenwood Car Audio & Video

1 Answer

Random multi miss fire, I have replaced MAF sensor, can shaft sensor, plugs, wires, fuel filter, I checked coils, I checked fuel presser; reset computer, cel keeps comming on for random multi miss fire,...


Some general thoughts - -
when you try to accelerate, a couple of things happen. The engine shifts sometimes, and you put it under a load unlike when it is idling.
Is it possible a wiring harness or a hose is moving when you accelerate ? Is it possible the fuel pressure or ignition module is not good enough to handle the engine under load ? Is the EGR opening early or something causing a vac leak and a lean fuel mixture ?

Jul 22, 2013 | Cars & Trucks

1 Answer

What led among 1,2,3,4,6,8 receives 24 volt


I see you posted this in a couple of different sections.
Did you get the new wiring harness and spark plug wire with the module ? The old spark plug wire is soldered to the box.
The wiring harness kit comes with the instructions.
You also get a package of cigarette connectors to modify the new harness to fit the old wires.

Jan 11, 2013 | Generic Laundry Parts Generic Part GEM-627...

1 Answer

I have no low-beams. I replaced headlight switch,fuse and both bulbs. Still nothin. The wiring harness seems a bit burnt...could this be an issue?


Certainly a melted connector is an issue. I'd start with what you know is bad. You also said that the wiring harness seems melted. This could be a fused link. Its like a fuse set to pop at certain amps but its a piece of wire instead of a fuse. They're mainly in place to keep your harness from catching on fire. This would indicate a major short. Possibly from your switch. I'd re-wire the switch with good clean tight connections and consult a service manual about the location and size of fused links, replace accordingly. Also, spend some time inspecting the rest of your wiring to be sure you don't have a short elsewhere before powering back up. Please let me know how things work out or if you have more questions. Thanks and good luck!

Jan 21, 2012 | Dodge Neon Cars & Trucks

1 Answer

93 Corvette bucks, misses, and backfires about 2.5K RPM


Has the Optispark distributor cap been replaced yet, if not have it replaced.

Nov 11, 2009 | 1993 Chevrolet Corvette

1 Answer

Wireing in car stereo accord 2006


good morning and welcome to fixya.

are you installing the factory radio or an aftermarket radio? you can purchase a wire harness for this vehicle that will plug into the factory chassis harness without cutting the harness connector. if your connector is missing the wires in the aftermarket harness are color coded the same as the wires on the factory side. check best buy or crutchfield.com those guys at crutchfield are really great. good luck and let me know if i can help anymore. thank you




please don't forget to rate this solution

Mar 13, 2009 | 2006 Honda Accord

Not finding what you are looking for?
Kenwood KDC-MP828 CD Player Logo

Related Topics:

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4915 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

78267 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...