Question about Seagate U Series X 20 GB Hard Drive

1 Answer

Hard drive doesnt work

I have a dell precision workstation 210 MT BIOS revision A08 and it came with a 10 gig western digital (WD 100)hard drive and i am trying to add a slave drive that is a seagate (U series 5) 20 gig i got out of my windows 98 so it is a little older I set the jumpers to the right spots but when i turned on the computer it said that there was a hard drive thermal probe failure and it also said (memory write read failure at 30000000,read 0206f000,expecting 00ef00ef decreasing available memory) do you know what this means because it is really confusing i know it worked before i put the slave drive in and also how do i formatt the slave drive and what do i do at the setup screen because it is way to confusing for me thank you for your time - Justin

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

I think you have to connect the slave HDD on a separated cables (data & Power) and also check your power supply abilities for handling all you devices (HDD's and others)

Posted on Mar 23, 2017

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Dell precision 530 bios ssd


This is a little bit long shot, but check also if there is an updated firmware for the SSD (you will need access to another machine in order to upgrade it). I will look up if I find either a bios for the Dell that is working or another solution

Mar 23, 2014 | Computers & Internet

1 Answer

I cant get my Dell Precision 690 to recognise a hard drive


Double check the bois to ensure you have all the Sata ports turned on. I have found in some Dell computers the only ports turned on are the ones in use when shipped from the factory.

Feb 01, 2012 | Dell Precision Workstation 690 - 750W...

1 Answer

What is the slave patern for 500 gig hard drive


The BIOS is AMI. Under ADVANCED SETUP:
The options listed for 1st,2nd ,3rd Boot device include:

IDE-0 means Pri master ?
IDE-1 means Pri slave ?
IDE-2 means Sec master ?
IDE-3 means Sec slave ?

?

hope this helps


Dec 10, 2010 | Western Digital WD Scorpio Blue WD5000BEVT...

1 Answer

Replacing a hard drive on Sony PCV-RX550 with a Western Digital 320 gig. With the orig disc as primary master, the wd drive is recognized by the bios as secondary master. But when I remove the original...


if you want to connect two hard drive together then remove the jumper of the primary hard drive and don't touch the setting of the secondary drive then start the system.always make primary drive which have the os.

Jan 26, 2010 | Sony VAIO Digital Studio PCV-RX550 PC...

1 Answer

Boot a Sony DVD RW DRU-840A drive in DELL precision 530


Have you tried changing the boot order.

If you're trying to use it as a boot device you need to tell the system to boot the cd /dvd drive FIRST and of course you need to have a bootable cd / dvd in the drive.

Let me know if you're already tried this.


Mar 04, 2009 | Dell Precision 530MT (WHL530MTGHEI31LE) PC...

3 Answers

Dell Precision 490 constant reboot after ghost image completed


Hello-

I figured out how to ghost a Dell Precision 490 with a 32 bit Windows XP Image! Like you I had the same problem where it would constantly reboot after I imaged it with an existing 490 image. The answer is actually very simple. Boot up your Precision 490 and hit F2 to enter the bios. Select Drives and then SATA Operation, change it to "Raid Autodetect / ATA". Reboot the 490 and re image the machine, it will now work!

Dec 01, 2008 | Dell Precision Workstation 490 - MT -...

2 Answers

External hard drive disk space


Hi

Is it showing the 300gig in the properties? if yes then try to copy with command mode,If again its given problem then u need to backup your data and format the drive, then try copying.I think it will work.

T.Boopathy

Aug 17, 2008 | Western Digital My Book Essential Edition...

1 Answer

Dell precision 670


Ok go to bios setup and then "load bios default" and press "F10" to save and exit. i will tell you in case this not work just tell me.

Jan 18, 2008 | Dell Precision Workstation 670 PC Desktop

1 Answer

New Hd HELP


I guess there is nothing with BIOS since it identify your Western Digital Caviar Hard Drive. Try changing the jumper setting of this Hard Drive by reading the Instruction that comes along when you purchase. Otherwise you can visit the Western Digital website and click on Support-Knowledge BASE...http://www.wdc.com

Apr 08, 2007 | Western Digital Caviar SE WD2500JS...

Not finding what you are looking for?
Seagate U Series X 20 GB Hard Drive Logo

Related Topics:

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top Seagate Computers & Internet Experts

Computer Links

Level 3 Expert

2385 Answers

Steve

Level 3 Expert

3287 Answers

terminalcon

Level 2 Expert

81 Answers

Are you a Seagate Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...