Question about Computers & Internet

1 Answer

Getting "the source and destination folders for this operation cannot be the same" error when trying to import .pst file in calendar

I was having problem with my Outlook 2003 calendar out of the blue stop syncing with my iPhone. I've gone through all options. The last thing to try was to delete all calendar entries (after backing up files). When importing to a clean calendar I get the following message... "the source and destination folders for this operation cannot be the same" I'm at a loss.... don't know how to get past this. Thanks.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 26 Answers

Sounds like a problem created by the last Microsoft upgrade or hotfix install. If you can roll the installs back to the last time your set-up worked that will tell you if this is the case. Look at the Hotfix history in the Control Panel / Programs section to see when the last set of hotfixes or Service Pack install was made and see if any correspond to the time when your set up stopped working. If this is the case look for the method of rolling back th installs in the Help function - F1, this is different depending what version of Windows you are running. Once you have done this if the setup does not work you may have to reinstall Outlook.

Posted on Aug 23, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

5 Answers

Why can't Outlook Inbox Repair Tool repair?


You can try Outlook Repair Toolbox comes packed with many features that make it the best outlook PST repair utility, such as:
  • Support for decoding of both early and modern Outlook message formats;
  • Powerful algorithms to identify and extract whole messages as well as attachments;
  • Versatile saving options, including support for exporting in MSG, VCF, EML, and TXT, and splitting messages into pieces of a selected size;
  • Preview screen to quickly access messages before full recovery.
For more: https://www.outlookrepairtoolbox.com/

Nov 29, 2015 | Microsoft Outlook 2013 543-05747

5 Answers

PST file corrupt


Use Outlook Repair Toolbox is the best of these Microsoft Outlook PST repair software downloads, letting users quickly and completely restore their lost Outlook messages.

For more: https://www.pstrepairtoolbox.com/

Nov 15, 2015 | Microsoft Office Computers & Internet

7 Answers

Outlook PST repair Tool


Use Microsoft Outlook Repair Toolbox is Microsoft Outlook file repair software that allows you to fix these errors.

For more: https://www.outlookrepairtoolbox.com/

May 25, 2015 | Microsoft Office Outlook 2007: Windows

1 Answer

How to open Outlook 2010 email files backed up to a CD?


You will need to import the data from the PST file back into outlook . It should go into a personal folder
After this process you can then copy the files into your email inbox or leave them in a personal folder or create a personal folder on a server mapped drive and then import email data to this folder so it gets backed up hopefully on the server. If you bak up the server..
https://support.office.com/en-us/article/Import-email-contacts-and-calendar-from-an-Outlook-pst-file-431a8e9a-f99f-4d5f-ae48-ded54b3440ac

May 24, 2017 | Microsoft Outlook 2010

1 Answer

95 e mails deleted in erroe is there any chance of recover


Depends if the emails were deleted from a web based email like hotmail or yahoo. If they were, the emails usually get moved to the trash folder after being deleted from the inbox. If they are deleted from the trash folder, than it is not possible to recover them. But if you have replied to any of the emails then you might have the message thread in your sent box for that particular email.
I use Outlook 2007 on vista OS so it may be a bit different to XP Mail or Outlook. The data for outlook (calendar, contacts, emails) is stored in a .pst file by default stored on your C Drive. So your deleted emails may or may not still be in this file. You can import the file to your outlook program to retrieve any old / archived emails that are stored in this file.

To find where your .pst file is stored on your computer, google a term like 'where is outlook .pst file on a windows xp os' or 'how do i find a .pst file on a windows xp computer'

The .pst files can be imported in outlook by going to 'File > Import and Export > Import from another file or program > Select the Personal Folder File .pst file.
This is how you get your emails back after they have been archived, or after your computer has been formatted, so if theres any chance of getting them back after being deleted when using outlook this method would be it. Hope it helps

Nov 03, 2010 | Microsoft Windows XP Home SP3 for PC

3 Answers

Need to save and transfer all e-mails to a new computer


First of all, I assume that all the email account settings have already been setup within Outlook on the new computer (as you have been using Outlook on the new computer successfully to send and receive email).

If you want to transfer your files you will need to copy the Outlook PST file from your old computer to your new computer.
To find the location of the PST file, open Outlook on the old computer and in the left-hand pane you should see a listing of all your email folders, with the root heading being “Personal Folders”. This is your Personal Folders PST file which contains all your email.
  1. Right-click on the “Personal Folders” heading and select “Properties”.
  2. In the Properties window that appears for Personal Folders, click the “General” tab and the “Advanced” button.
  3. In the next window that appears there should be a field called “Filename”. This denotes the location of the PST file which contains all the email and folders within your Personal Folders PST file. Write down the location of the PST file and then click “Cancel” twice to close the two open windows. (It should be someting like C:\Documents and Settings\<username>\Local Settings\Application Data\Microsoft\Outlook\outlook.pst)
  4. Open Windows Explorer or My Computer and navigate to the location of your PST file. Be aware, you may need to enable the display of hidden files and folders to see the path to the PST file, as it might be a hidden path. To do this, go to the “Tools” menu > “Folder Options”. In the window that appears, click the “View” tab and enable “Show hidden files and folders” then click OK to save and close.
  5. Once you have located the PST file you can confirm that the file is correct by looking at the size of the PST file – it should be quite large - mine is about 1.2 GB!
  6. Copy this file to a USB hard drive or USB stick if you have one that can hold the size.
  7. Once the file has been copied to the USB hard drive, disconnect the USB hard drive from your old computer and then connect it to the new computer.
  8. Copy the PST file to a memorable location, such as the desktop (this is only temporary, and this PST file will be removed once the email transfer has been completed).
  9. Now it is time to import the contents of the old PST file into your installation of Outlook on the new computer by using the in-built Outlook import function.
  10. Open Outlook on the new computer then go to the “File” menu > “Import and Export”. The Import and Export Wizard window will appear.
  11. Select “Import from another program or file” and click “Next”.
  12. On the next screen asking you to choose the file type, select “Personal Folder File (.pst)” and click “Next”.
  13. The next screen will ask you to select the file to import.
  14. Click the “Browse” button and navigate to the location to which you copied the PST file from your old computer (in our example before this was the Desktop).
  15. Under “Options” select one of the options depending on how you wish the import to behave. I suggest you leave this at the default setting of “Replace duplicates with items imported” as you should not have any duplicates.
  16. Click “Next”. This last screen before the import allows you to specify exactly what should be imported. If you wish to import everything from your old PST file (i.e. mail, calendar, contacts, etc.) then underneath “Select the folder to import from” choose the root “Personal Folders” node as this will import everything underneath “Personal Folders” in your old PST file. As you can see, this includes emails and also the calendar, contacts, and other folders.
  17. Make sure “Include subfolders” is ticked and enable “Import items into the same folder in” then select “Personal Folders”. This will import all the data under your old Personal Folders into your new Personal Folders.
  18. Click “Finish” to commence the import. It could take a while considering the number of emails which need to transfer across.
Once the process has completed check the results. If you are satisfied then you can safely delete the copied PST file from your old computer to the desktop, as all the data from that file has been imported into your PST file for your installation of Outlook on the new computer. I would advise to burn it on a CD/DVD (depending on the size of the file) or store it somewhere else - it is always a good idea to keep a backup.

If you have any more questions or this description is not clear to you, just come back here and leave a comment - I'm happy to help.

May 24, 2009 | Microsoft Outlook

1 Answer

Can't populate outlook contacts


are the icons on your desktop shortcuts?
to find out, right click on them to see the file name and click on properties you can tell if it is a shortcut.
You will also see where the original file is, it sounds like they are already in your outlook.

May 04, 2009 | Microsoft Office Outlook 2003 for PC

1 Answer

I want to move outlook personal folders from pc


Hi,
Export it first from outlook for a current copy making sure you check mark "include sub folders"- then copy it to the taget PC, then import it back on the new pc from import/export in Outlook.

Make sure you get all of the personal folders, contacts etc.


if you need the steps how to do it, here they are:

To export an individual Outlook folder, such as the Contacts folder or the Calendar folder, follow these steps: 
1. On the File menu, click Import And Export. 
2. Click Export To File, and then click Next. 
3. In Create a file of type click Personal Folder File (.pst), and then click Next. 
4. In Select the folder to export from, click the folder you want to export. Click to select Include Subfolders if it applies, and then click Next. 
5. In Save exported file as, click Browse to select the location of the .pst file to receive the data that you want to export. Or, type the path and file name, and then click Finish. 



How to import .pst file data
To import a .pst file into Outlook, follow these steps: 1. On the File menu, click Import And Export. 
2. Click Import from another program or file, and then click Next. 
3. In Select the file type to import from, click Personal Folder File (.pst), and then click Next. 
4. In File to Import, click Browse to locate the .pst file that you want to import, and then click Next. If you know the path, type it in the box. 
5. In Select the folder to import from, click the folder that contains the data that you want to import.

If the folder contains subfolders, and you want to include this data in the import process, click to select the Include Subfolders check box. If the destination for importing is the currently selected folder, click Import items into the current folder. Otherwise, click Import items into the same folder. This creates matching items in the destination folder that you select. 
6. Click Finish. 


and also try this link Hope this helps,
Thanks,
Prem

Feb 18, 2009 | Microsoft Office Outlook 2003 for PC

6 Answers

Microsoft Office/Outlook 2007 calendar crashing


Perhaps this problem has many different ways of resolving. For example I've known some interesting tools for working out like issues, one of the most effective is the next - outlook pst repair.

Feb 04, 2009 | Microsoft Office Professional 2007 Full...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

745 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...