Question about Denon AVR-5800 Receiver

1 Answer

AVR-5800 issues Display is out. Won't respond to remote. Won't pass audio. Not sure if audio is stopping before of after preamp section. Haven't got that far yet. I'm willing to bet there's a common thread between these three problems. Perhaps a processor or section of power supply. A service manual would get me a long way here but I'm having a hard time finding one.

Posted by on

  • Chad Schumacher Sep 15, 2007

    Receiver powers on and off as should. Rail voltages are present at amp. No indication of protection being triggered. LED's on front pannel function and relays pick when changing inputs and functions.

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 752 Answers

Does the unit click when you press the power button on/off? If so, then the amplifier output transistors are shorted out.

Posted on Sep 15, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No Audio in HDMI THRU Onkyo HT-R380 Receiver


Hello, I am sorry about your issue. I suggest that you contact us at 800-229-1687 option #3 so that we can troubleshoot with you. Thank you, Onkyo USA

Mar 03, 2017 | Onkyo HT-S3300 Theater System

1 Answer

I have a hitachi p50t501 plasma sound wnt go up or down stuck where its at but the volume bar goes up or down but volume wont change


This means that the logic control is working on the controller unit but the audio section - audio amplifier drivers - are not responding.
So it seems that the audio preamp section is faulty and it can be confirmed only if signal test or a voltage check is done and traced.
The changes from the logic control must be traced to confirm the section.

Nov 12, 2011 | Hitachi P50T501 50 in. Plasma HDTV

1 Answer

Remote control is messed up. car runs independently of control settings. won't stop. steering control doesn't respond. car worked fine when last used about two years ago. has been sitting in a...


Dear Jereed7,

Have you tried to change the batteries of the controller?
When you haven't used it for two years, then i would try that in the first place.

I hope I helped you with your problem.
With kind regards,

MisterN

Aug 10, 2011 | Nikko Toys

3 Answers

Hi, I have an RBX 374 and I cannot get any sound from it. I have got the wiring scheme but the wiring looks O.K. Some say it might be the pre-amp. Does anyone know what could be the problem...


i dont' see where this model has active pickups (guessing this is what you mean by pre-ampped).
The issue can be in a few places.

1) the strings could be too far from the pickups and the instrument needs to be tuned.
2) the pickups are bad
3) your jack is bad
4) the cable is bad
5) your equilizers are not corrected
6) your volume control is turned down or damaged
7) your amp is damaged

this is a small list of the basic possibilities.

Mar 29, 2011 | Yamaha Rbx374 4String Electric Bass Guitar

2 Answers

My Denon AVR 1708 display shows "h/p only", which


Hi
H/P means Headphone .. if you plugged a Headphone or if the plug switch internally switched to H/P you have to check it out .
you might have broken the plug inside or some parts are left in there.
Regards

Nov 02, 2017 | Denon AVR-1708 Receiver

1 Answer

I have a Denon 1708 receiver. When I push the "on" button, either on the unit itself or using the remote, the light flashes green for a few seconds, then flashes red. When it turns red, all of the info...


Your result indicates the unit is not passing its power up self test. The first thing to try would be to remove all connections to the unit and try to power up. If it still mis-behaves, the unit has an internal problem best left to pros unless you're pretty good digging through circuitry. If it comes up stable, then reconnect things one at a time until the issue occurs again. Detach the offending connection and look for issues in the cables or the connected unit.

Oct 23, 2010 | Denon AVR-1708 Receiver

1 Answer

I have a 2005 Maxima, the other day I heard a pop sound and my bose stereo system (the sound) stopped working. My son replace the AMP but still no sound. Everything else is still working, ie the display...


did you mean that the output was replaced or the whole amplifier?
The pop sound along with the sound loss can be attributed to a failure of a component , most possible is a capacitor when the aluminium top bursts. So open the amplifierr to look for pieces of the component that burst out and you can piece up them to confirm.
The powerr to the section can also be faulty or open due to this so the voltage must be checked to be in order.
The possible area can be the power supply circuit or the output of the amplifier.
Test from the power supply section down to see the power into the preamp and power amplifier output section. make sure that the input selectors are also working in the command of the main controller.
Checck only with some knowledge of these circuits otherwise take help.

Aug 31, 2010 | Bose Wave Music System Remote

1 Answer

I cannot get my surround sound to work, is there a fuse ar reset?


Choose the surround on the remote control to switch on . If the display comes on without the speakers not responding, check the speakers, if not the surround section output IC is faulty. There is fusible resistors in the power supply to the IC, So if there is no voltage on the surround IC, then check and trace back.
If the fuse blows then the IC is faulty.

Aug 29, 2010 | Denon AVR-1601 Receiver

1 Answer

I get no sound out of the reciever no matter what function i am using


Try Connecting a CD to the "Direct" input. Press direct on the front of the receiver, it will confirm by either a light or it will say "Straight or Direct" on the display. If you have audio then; Your DSP chip is out and you should buy a new receiver, it's an expensive repair! If you still have no audio, the problem may be in your output IC's. Questionable from a cost standpoint as well, but may be worth the estimate. Also, just to make sure it is a problem, make sure you have the "A/B" speaker light "ON" on the receiver's display. There is a very small button on the front about the size of a pen tip.IF you still do not have audio, press "Menu" on the Yamaha remote, then, if you have "On Screen Display" on your TV, follow the menu to the Audio Input section and make sure it is set to "Auto" If you are not passing video to your TV, you will have to toggle thru the menu on the front display of the receiver and may take a little longer to find. I really hope that's where your problem lies! Hope this helps!

Jun 09, 2010 | Yamaha RX-497 2 Channels Receiver

Not finding what you are looking for?
Denon AVR-5800 Receiver Logo

Related Topics:

171 people viewed this question

Ask a Question

Usually answered in minutes!

Top Denon Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5683 Answers

The Knight
The Knight

Level 3 Expert

76016 Answers

Morne Olivier

Level 2 Expert

257 Answers

Are you a Denon Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...