Question about Alpine IVA-D300 6.5" LCD Screen DVD Player

1 Answer

No sound from Subwoofers

I have a iva-d300. i also have aftermarket subwoofers and mids. i have Rockford Fosgate subs and amps and MB quart mids so they r not junk. both on Rockford amplifiers. i have all of the wiring correct and my mids work fine and i have power to my sub amp. i went thru the manual and im positive i have done everything it says to do.but i have no sound at all coming from my subs. im not sure if there is a hidden setting for the subwoofers in the head unit or not???

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 150 Answers
Re: No sound from Subwoofers

Did you check the gain level on the amp? Sometimes a bad or loose ground can cause this also. Was it working previosly and it stopped or did it never work at all. Let me know. Hope this helps.

Posted on Sep 14, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Trying to wire two amps to cmd3 unit. is the best way to just "y" off one of the rca jacks

It depends on what you are going to use the amps for. If you are adding just speakers then yes, but if you are adding subwoofers, I would suggest a crossover. It will allow you to have high, mid and sub output with one input. Good luck.

May 14, 2011 | Clarion XMD3

1 Answer

I bought a pioneer deh-p7200hd a while back. i decided to hook up my alpine m500 amp to it and a pair of spx subwoofers. i tested the subs in my car with the same amp and they all work just fine. when i...

try checking your connections on the back of your head unit. your audio cables might have come unplugged which could be causing your amp not to receive any sound

Feb 28, 2011 | Pioneer DEH-P7200 CD Player

1 Answer

How can i test my rca output jacks with a test light? pioneer deh p3100ub. hooked up spkr, nothing. tried one rca plug to white(lt) and then red(rt). Unit has 4 rca jacks, 2 for subwfr and 2 for front...

:) the rca jacks have to be connected to an amplifier,, their signal is too lay to even light a bulb.. you have to connect it to a car amplifier and then from the amplifier to the speakers..

Just so you'd know,, once your deck plays and you hear music on your speakers through your normal speaker wires,, RCA jacks work..

Ok you have 4 jacks,, 2 subs and 2 front.. These should connect to a preamp,, which takes 4 inputs and allows you to equalize or adjust how the music should sound,, now from the pre-amp,, it runs to an amplifier,, thats powers the subs and another that powers the speakers.. Some amps have 4 inputs so you can use one amp for your subs mids and heights..

for example a basic music system is

1 cd player
1 pre amp
1 amplifier (4 inputs, 4 channel out)

you bridge 1+2 and connect this to 1 12" double coil sub woofer

the next 2 connect to 2 mid speakers example "rockford or ev 5 / 8 " and 2 tweeters for heights..

Thats a kicking tricked out basic car audio system,,,

Hope that helps you understand how it works..

Mar 12, 2010 | Pioneer DEH P3100UB Car CD/ MP3 Player

3 Answers

I need help installing a 4 Channel Power Acoustik Amplifier to Two Pioneer Subwoofers. I hooked up the power wire to the positive battery terminal in the engine compartment. I then cut the power wire and...

You are doing right on what you described. I really like to work with a clearly described what involved in an issue.

Now we have to use a Voltmeter to check if there is power to the amplifier. If there is power to the amplifier terminal, then the problem is at the amplifier, not the connection. Let check it out:

1- Turn on your Kenwood radio, make sure to hear sound from your regular speakers.
2- Turn remote control knob to the mid level between min and max.
3- Measure the blue wire where you spliced to ground to see if you have 12V, if it is not then the problem is right there.
4- Measure the Red wire power from the Amplifier to ground ( the bolt that you connect the negative power to see if there is 12V, if not trace back to the Fuse that you inserted between the positive terminal of the battery and the wire going through the firewall to correct it.
5- If you have 12V at step 3 and 4, then you have a defect unit, return it to the manufacturer for a replacement.

Sep 06, 2009 | Car Audio Receivers

1 Answer

It wont run my subwoofers

See if a) the head unit has a separate subwoofer output control, and make sure it's activated; b) the amplifier you're using for the subs has the gain control properly turned up; c) if neither of these fixes the problem, make sure all of your amp fuses are intact; d) make sure the subwoofers are in a properly-sized enclosure (too much or too little airspace can affect the sound output).

Jul 04, 2008 | Sony CDX-CA400 CD Player

1 Answer

Bad preoutputs?-thumping noise from sub preout?

There is a small surface mounted fuse inside the radio for the pre-out grounds. that fuse must be replaced. Only somebody who knows these radios and has good soldering skills can fix this.

Apr 13, 2008 | Pioneer DEH-P6800MP CD Player

1 Answer

Rockford fosgate rfx-9200

If you're talking about the amplifier's power terminals, the positive terminal is designed to be wired directly to the battery (be sure to fuse the amp power wire near the battery terminal). The negative terminal should be bolted to vehicle chassis metal for a ground connection. The only amplifier connections that go to the back of the head unit are the remote turn-on wire and the RCA cables.

Aug 16, 2007 | Rockford Fosgate RFX-9200 CD Player

1 Answer

Subwoofer Output Not Working...

The first thing to try is disconnecting ONE of the two subs. See if you get more bass with a single sub than with both. If you do, re-connect the second subwoofer, but reverse the (+) and (-) wires.

Jun 19, 2007 | Panasonic MXE CQ-C7401U CD Player

Not finding what you are looking for?
Alpine IVA-D300 6.5" LCD Screen DVD Player Logo

102 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio Receivers Experts

xxxxxx xxx

Level 3 Expert

4679 Answers

Jose Velazquez
Jose Velazquez

Level 2 Expert

227 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you an Alpine Car Audio Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides