Question about Creative Labs Sound Blaster Live! Value Sound Card

4 Answers

My Creative SB Live Value was working until I installed Windows Service Pack 2 when the sound disappeared. Removing SP2 puts the sound back again. What can I do to have sound with the SP2 installed?

Posted by on

  • 3 more comments 
  • od9951 Apr 15, 2009

    Windows XP

  • od9951 Apr 15, 2009

    A yellow question mark appears at the top.



    Under sound, video and game controllers, there is a Creative SB Live! series and a Creative SB Live! Gameport.



    At the Control Panel, Sounds and Audio Devices Properties, the

    Volume tab shows No Audio Device.

  • od9951 Apr 15, 2009

    I'm using Windows XP Home Edition.

  • Zulfir Sadat
    Zulfir Sadat May 11, 2010

    Click start->Run. In the run box type devmgmt.msc and press enter. Check whether any yellow exclamation sign or question mark is in device manager screen. If not click the + sign next to sound, video and game controllers. Under sound, video and game controllers check whether you see anything that says sound blaster. Let me know the status.




  • ultimitloozr May 11, 2010

    What operating system are you using?

×

4 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

My Creative SB Live Value was working until I installed Windows Service Pack 2 when the sound disappeared. Removing SP2 puts the sound back again. What can I do to have sound with the SP2 installed?

Posted on Jul 07, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 250 Answers

First things first, you should now be on SP3 for XP.
I have the same sound card and it has been working on SP2 and SP3. However, I have the surround sound (4 speakers) and the rear two were not working. What I did was to uninstall all the Creative software from the PC using the add/remove programs tool and then uninstalled the sound card from the Device Manager and rebooted. Windows then found the the card and used Windows drivers to make it work. What I then did was to install the XP Creative drivers from the Creative website and that worked OK. However, the rear two speakers still did not work. After a lot of research, it appears that the latest (and only) Creative drivers do not include Live!Ware which is what I needed for CMSS to make all the speakers work. Creative no longer offer these drivers up for use so I had to search on Google for them and found lw3XP.exe on line (from Russia). The sound card is working perfectly all OK.
Note. lw3xp includes PlayCentre, so don't load this as the latest version is in the Creative download. The Creative Download website has all the drivers for the card (excluding Live!Ware3), so I suggest you down load and save them first before attempting the reload. There are also various SID's (info notes) on the Creative Knowledge base to help will all this. If you want some numbers, post a request and I will dig the numbers out.
Best of luck.

Posted on May 18, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 489 Answers

Try updating to this driver: http://support.creative.com/downloads/download.aspx?nDownloadId=1926. It should resolve your issues.

Posted on Apr 15, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

The problem still exists. A couple of experts have given me recommendations, none of which were successful. Downloading of drivers always brings me to a place that requires registration and then
offering solutions for a price without a guarantee of success.

Posted on Apr 15, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Give me please a driver for Creative SB Live 5.1 Digital (SB0220) Sound Card for windows 7 x64


Hello,
This device is meant for windows XP. It may partially work with windows 7 but you may not not have full support for all options. Download
Chris

Aug 12, 2011 | Creative Labs Creative Sound Blaster Live...

2 Answers

I need driver for windows 7 creative sb 0220 urgently


The installation method and files are located here: http://www.sevenforums.com/sound-audio/19829-sound-blaster-live-5-1-digital-sb0220.html

Jan 28, 2011 | Creative Labs Creative Sound Blaster Live...

2 Answers

Hi i want the driver of creative sound card sb0200 for win7 32 bit. tell me the link plzzz. early


To make this driver work on Windows 7 32 bit, download the official Dell driver from the link in rehnanahmed50's post. Then double click it to create he install directory. Finally go to the install directory and right click the .exe and select troubleshoot compatibly. Widows 7 will then run it as Windows XP sp2. Once installed, reboot and the sound and game port will work great.

Dec 28, 2010 | Creative Labs Creative Sound Blaster Live...

2 Answers

Sound blaster live sb0200, i need driver, xp sp2


Hi anderson ...
Sound blaster live sb0200 drivers (xp, sp1.2.3./vista/win7/win8) can be found at driverupdate us
It will take 2 mins from you to install...
I hope I have helped you...
enjoy

Sep 15, 2010 | Creative Labs Creative Sound Blaster Live...

1 Answer

Today i installed windows xp x64 edition to my desktop pc.I have a soundblaster 5.1 sound card. I've tried to install its drivers.But setup program says''Setup could not detect any Sound Blaster card on...


make sure the card is plugged in properly...also make sure you have installed the latest service pack for xp64 bit...because it requires the latest service pack to be installed on the system, only then the sound card will get detected...

for xp 32 bit edition... at least sp2 with Microsoft UAA driver update for sound card must be installed in your computer...

Aug 11, 2010 | Creative Labs Creative Sound Blaster Live...

1 Answer

Creative PCI sound blaster 5.1 vx sb1071 for


HERE is the download location.

Release date : 2 Jul 09 This download is a driver providing Microsoft® Windows® 7 and Windows Vista® support for Creative Sound Blaster® Live!® and Audigy® series of audio devices

File Name : SB24_PCDRV_LB_1_04_0090.exe This download is a driver providing Microsoft® Windows® 7 and Windows Vista® support for Creative Sound Blaster® Live!® and Audigy® series of audio devices. For more details, read the rest of this web release note.
This download supports the following audio devices only:
  • Sound Blaster Live! 24-bit
  • Sound Blaster Audigy Value/SE/LS
  • Sound Blaster 5.1 VX
Requirements:
  • Microsoft Windows 7 64-bit, Windows 7 32-bit, Windows Vista 64-bit with Service Pack 1 (SP1) or Windows Vista 32-bit with SP1
  • Sound Blaster audio devices listed above
Notes:
  • This driver is only for the Creative Sound Blaster audio device listed above.
    DO NOT install this driver for other Sound Blaster audio devices.
  • To install this driver
    1. Download the file onto your local hard disk.
    2. Close all other Windows applications.
    3. Double-click the downloaded file.
    4. Follow the instructions on the screen.

Apr 16, 2010 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

Hesitation and slowness in sound


Windows xp service pack 3 is your problem. SP3 takes a lot of memory to use. You should be able to uninstall sp3 and go back to sp2.

Nov 15, 2009 | Creative Labs Sound Blaster Live! Value...

3 Answers

I lost the original instalation disk for sound blaster 24bit external.I tried many downloads but they only support Vista or update the original XP version.I need the original driver/intalation for windows...


Creative lists this driver : http://support.creative.com/Downloads/welcome.aspx

If that dosen't work you could try the auto update here: http://support.creative.com/downloads/SoftwareAutoUpdate.aspx?AID=5902012&PID=2777698

Good luck

Oct 25, 2009 | Creative Labs Sound Blaster Live! 24-bit...

Not finding what you are looking for?
Creative Labs Sound Blaster Live! Value Sound Card Logo

225 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Computers & Internet Experts

micky dee

Level 3 Expert

2658 Answers

Shawn DuRee

Level 3 Expert

355 Answers

kevinmacleod

Level 1 Expert

3 Answers

Are you a Creative Labs Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...