Question about Biostar M7VIG-400 (M7VIG 400-COMBO4) Motherboard

1 Answer

Booting problem Hey, A friend of mine has a m7vig-400 board and when she put it on it pauses right as it doing a bios check. the three lights on the keyboard just stay on and everything just remains running, the fan keeps spinning and everything. I tried taking out all the parts one by one to see what's the problem but it keeps doing the same thing. It doesn't even rage the stage to beep to notify if anything is missing on the board. Any help will be appreciated. Thanks

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers
Re: booting problem

You try to reset the bios , look if the board have any jumper for this ,also could be that your friend mess up the bios in some way i hope this be helfull

Posted on Sep 12, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

CPU freezes on boot up

try reset CMOS.or re-wiring the electrical wires,make sure they are seated tight.

Jul 24, 2013 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer

Looking to change boot sequence what function key do i press to go into etup

During the boot process you will see on the screen to press a certain key to enter setup
Press and hold that key during the boot up process to enter BIOS the scroll down to advanced bios features press enter change your first boot device to cd,press escape then press f10 to save to cmos to restart
(note after you have loaded the operating system you must go back and change the first boot device to your hard drive)
The options listed for 1st,2nd ,3rd Boot device include:

IDE-0 means Pri master ?
IDE-1 means Pri slave ?
IDE-2 means Sec master ?
IDE-3 means Sec slave ?

hope this helps

Feb 16, 2011 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer

I need an updated bios for a M7VIG 400 motherboard

go to their support page here then click on the BIOS tab for the file. BE SURE to read all directions carefully. print them and follow them exactly. a faulty bios update can totally screw up your system

Sep 14, 2010 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer

I just installed a new motherboard its a AMD M7VIG 400 it will not power on I called the manufactors and had them walk me thru the front panel plug in and still wont work, any suggestions.

If you've installed a working Cpu, Working Ram and connected the power cable (20 pins connector), Hard disk, and other drives, etc.. etc.. It should boot up properly after connecting the front panel like this:


If there's bios or Ram or Video card problem, it'll never boot up so please do check it once again and make sure there's nothing wrong with the Bios or Ram (the best option is referring the Bios Beeps, and reading the Beep Codes.)

If you can't sort out yourself, please reply to me with more details about your problem, including whatever you've done to fix it. Otherwise, I may repeat the same as you've already done.

Good luck.

Thanks for using FixYa.

Aug 11, 2010 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer

CPU Running Fan not recognized by motherboard M7VIG 400

Check out
1.the heat sinker is tightly fixed on the processor.
2.check and clean the dust in the processor ad the coolingflood on top of the processor

Jun 30, 2010 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

2 Answers

M7vig 400 pro verison 1.0 what kind of audio & video drives can i use?

You can download drivers from Biostar here. (This is the page for M7VIG 400. The page for M7VIG PRO lists the same drivers.) They list which operating systems are supported for each device.

I see your question asks "what kind of ... drives". If you didn't mean "drivers" and I've misunderstood your question, please post a follow-up with more information and I'll try to help further.

Apr 06, 2010 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer

How do I reset the error log in the bios? At boot up is reads that the CPU fan is not running but it is.

The bios is not picking the fans information,ie speed and temperature, therefore given an alert that the fan is not working.

The fan has three wires, black which is the negative, red which is the positive and the yellow which feeds the bios with the information, even though the fan is working the bios thinks it is not, to solve this check the connector for the fan is attached properly, unplug from the board and give it a blow, and the same with the connecter on the board and plug it back in. Boot up the computer.
If you still have the same problem then you might have check the connection to the fan to see if it is loose at all, if not to solve the error mesage you will have to buy a new fan.

Feb 09, 2010 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer

Problem installation on Windows XP

Three things
1) Do you have enough memory at lest 1Gb
2) Is it a full genuine Windows disk. Some disks out there are a mixture of different things and some cannot find hard drive
3) Try another setup disc and see if it works
Sometimes the disk has a read fault
One last thing to try is Reset BIOS to default

Oct 12, 2008 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer


possible cause: 1.low supply of voltage try checking your Power Supply Unit(PSU). try to swap with a different good PSU. 2.Defective/burned Motherboard, check for any bloated Capacitors or burned chips...

Sep 09, 2007 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

Not finding what you are looking for?
Biostar M7VIG-400 (M7VIG 400-COMBO4) Motherboard Logo

Related Topics:

100 people viewed this question

Ask a Question

Usually answered in minutes!

Top Biostar Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers


Level 2 Expert

69 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you a Biostar Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides