Question about CorelDRAW Graphics Suite X4 for PC (CDGSX4ENPC)

1 Answer

Copies of images pasting on screen as i drag it

When i select and drag an image, it is pasting multiple copies of it as i move it across the screen. i have not changed any settings. it all of a sudden started doing this.

Posted by on

  • Anonymous Mar 27, 2014

    I can't paste one image on top of another image using word perfect X6 and doing a drag and drop. How do I do this?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 371 Answers

Watch what happens to this phenomenon after you
1. Clean the cache of your browser
2. Clear All Cookies from same
3. Clear all authenticated sessions
4. Clear all Offline Website Data
5. Reboot and restart CorelDraw.


You might even want to run a session of spybot or a virus checker, but usually the above suffices since your
symptoms result from a keylogger.

Posted on Apr 13, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi, I can't drag and drop an image in gimp


You cannot drag and drop an image into another in the Gimp. Open Both images in Gimp then, Select > All on the image you want to copy and click Edit > Copy. Move the destination image and click Edit > paste and it will add it as a new layer. From there you can name the layer and anchor it.

Feb 09, 2011 | GIMP GNU Image Manipulation Program

1 Answer

I want to add a photo to a blog banner which was downloaded. How do I do that?


Open both files into Gimp.
In the window containing the photo file, select all(Ctrl-A), copy(Ctrl-C) then select the window containing the banner file and paste it in(Ctrl-V)
After this, create a new layer, and the photo should now become a solid layer You can move the layer around by clicking and dragging. Or by clicking and dragging the small rectangles at the corner of the frame, you can alter the size. The cursor should change slightly to indicate which setting you are on when clicking/dragging... (When moving, there should be a kind of cross with four arrows...and when enlarging, there should be a double headed arrow, indicating the direction you will be scaling the image)

Jan 12, 2011 | GIMP GNU Image Manipulation Program

2 Answers

I NEED SETUP INSTRUCTIONS IN WORD


Intermatic does not provide a Word manual for this product. Here is the link to the document in HTML format. You can download and save this document to your pc and search for a separte program capable of converting the file to Word format. If you are unsure how to convert please ask an expert in the pc category.

http://www.intermatic.com/~/media/files/intermatic/products/instructions/timers/ej500c%20-%20english.ashx

Dec 30, 2010 | Intermatic Inc. EJ500C Digital Wall Switch...

1 Answer

I dont know how to copy and paste from email to my browser


Hi....
if you want to copy text you can do that by dragging and selecting the desired part with the mouse..
you can paste it to any text editor like "notepad" etc..

in case of an image right click on the image and select "save image as" ...
give a name to the file and save it in a folder....

Feb 27, 2010 | Computers & Internet

1 Answer

How do I create a form field in adobe acrobat pro cs4 that will accept a photo?


Form fields will not accept images. The only way you can add an image is in a pdf that is already created. You have to use the "Paste Clipboard Image as a Stamp".
This is from the Acrobat Help file.
Here are the steps:
You can use the Paste Clipboard Image As Stamp tool to add images to a PDF. You can copy most image formats from drawing and image-editing applications, such as Adobe Photoshop and Adobe Illustrator. If you want to add the image to PDFs repeatedly, create a custom stamp of the image.
Note: The Paste Clipboard Image As Stamp tool isn’t available until you copy an image.
  1. Copy an image by doing one of the following:
    • In Acrobat, choose Tools > Select & Zoom > Snapshot Tool a_snapshot_sm_n.png, and select an image from a PDF.
    • In another application, select an image and choose Edit > Copy.
  2. Open a PDF.
  3. Choose Tools > Comment & Markup > Stamps > Paste Clipboard Image As Stamp Tool.
  4. Click in the PDF where you want the image to appear.
  5. Do any of the following:
    • To move the image, drag it.
    • To resize the image, select it and then drag one of its handles. Press the Shift key when resizing the image to maintain the original proportions.
    • To change the image properties, right-click it and choose Properties.
    • To delete the image, right-click it and choose Delete.

Nov 18, 2009 | Adobe Acrobat 7.0 Professional

1 Answer

Copying/ printing


Yes, as long as there is actually text in the PDF. If the PDF contains only and image of the words, then you can't copy them. Also some PDFs may be secured against copying.

However, make sure you have the Select tool in use (Tools > Select & Zoom > Select Tool). When you move your mouse over text, you should see an I-beam. Click and drag to select the text. Click Edit > Copy or press Ctrl-C to copy the text. Paste it in the desired application.

Mar 25, 2009 | Computers & Internet

1 Answer

Loading pictures onto flash driver


Drag and Drop

You simply right click on what ever image you wish and while holding down the right mouse button and drag the image from where ever it is to the flash drive. you can select
( copy here ) or ( move here )

Copy is good because it keeps a copy of the image in the original location in case you screw up ...

Sep 08, 2008 | SanDisk 2GB Cruzer Micro SDCZ62048A10 Hard...

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

I can't find the digital camera image files I saved on my PC.


Use the procedure below to search for digital camera image files saved on a PC. 1. In the "Start" menu on the desktop, open "Find" -> "Files or Folders". 2. In the "Names & Locations" window, enter the image file name in the "Named" field. Enter "DSCF" as the file name if you have not renamed the file. If you changed the file name, enter the new file name. 3. In "Look in" select the hard disk and then click the [Find Now] button to begin the search. The files found are listed in the search result. Check the results for the desired files. 4. If the desired files are not in the search results, the image files were not saved. --Saving Image Files-- - Downloading images from FinePixViewer or Exif Viewer: 1. Connect the digital camera to the PC. The "Viewer" window opens and the images are displayed as thumbnails. 2. Click "Select All" in the "Edit" menu. 3. All the images are selected (indicated by a pink frame). With the left-hand mouse button held down, move (drag) the images to the folder in which you want to save them and then release the button (drop). - Saving images from a removable disk: Connect the digital camera to the PC. When the Viewer automatically starts up, click the Close ([X]) button to close the Viewer window. Then open the "My Computer" -> "Removable disk" -> "DCIM" -> "100_FUJI" folder and select "Select All" in the "Edit" menu. Then select "Copy" in the "Edit" menu; open the folder in which you want to save the images, and select "Paste" in the "Edit" menu. All the selected images are copied and saved in the folder. You can also copy the images by selecting the entire "100_FUJI" folder

Aug 29, 2005 | Fuji FinePix 3800 Digital Camera

1 Answer

I can't find the digital camera image files I saved on my PC.


Use the procedure below to search for digital camera image files saved on a PC. 1. In the "Start" menu on the desktop, open "Find" -> "Files or Folders". 2. In the "Names & Locations" window, enter the image file name in the "Named" field. Enter "DSCF" as the file name if you have not renamed the file. If you changed the file name, enter the new file name. 3. In "Look in" select the hard disk and then click the [Find Now] button to begin the search. The files found are listed in the search result. Check the results for the desired files. 4. If the desired files are not in the search results, the image files were not saved. --Saving Image Files-- - Downloading images from FinePixViewer or Exif Viewer: 1. Connect the digital camera to the PC. The "Viewer" window opens and the images are displayed as thumbnails. 2. Click "Select All" in the "Edit" menu. 3. All the images are selected (indicated by a pink frame). With the left-hand mouse button held down, move (drag) the images to the folder in which you want to save them and then release the button (drop). - Saving images from a removable disk: Connect the digital camera to the PC. When the Viewer automatically starts up, click the Close ([X]) button to close the Viewer window. Then open the "My Computer" -> "Removable disk" -> "DCIM" -> "100_FUJI" folder and select "Select All" in the "Edit" menu. Then select "Copy" in the "Edit" menu; open the folder in which you want to save the images, and select "Paste" in the "Edit" menu. All the selected images are copied and saved in the folder. You can also copy the images by selecting the entire "100_FUJI" folder

Aug 29, 2005 | Fuji FinePix 3800 Digital Camera

Not finding what you are looking for?
CorelDRAW Graphics Suite X4 for PC (CDGSX4ENPC) Logo

Related Topics:

102 people viewed this question

Ask a Question

Usually answered in minutes!

Top Corel Computers & Internet Experts

kakima

Level 3 Expert

102366 Answers

photoshop serial

Level 2 Expert

11 Answers

Dan Shibata
Dan Shibata

Level 3 Expert

542 Answers

Are you a Corel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...