Question about Computers & Internet

1 Answer

It will run for a few minutes then computer stops and E1 appears. Have not tried new batteries yet could it be that or is it something more serious. Thank you.

When i use the excercise bike it runs for a few minutes then stops running and on the computerised screen E1 appears. Sorry this is not a computer but there was not catagory for excersise bike! Maybe you can help me. Many thanks.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 155 Answers

Try the reset

Posted on Apr 13, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The blower is 3 years old, very pleased with it, just stopped, Ive checked fuse, feel it will be a small problem but plug is a sealed unit, what could be the prob, is it a broken switch or something m


If possible, unplug the unit for five minutes. Replug it and go. Some of the later models such as yours have a "kill" switch in the computer or timer. Shut off the appropriate breaker if it is hard-wired into a wall...It resets itself, clears the "memory" when unplugged, much the same as dis-connecting the battery in newer autos resets the ECM or computer. It may require more disassembly, module replacement or more, but its worth a try if you can easily disconnect all the power source physically for a few minutes.

Oct 28, 2014 | Dryers

1 Answer

Model: Acer Aspire E1-571 The battery had


The battery may have failed even though new.

Apr 24, 2017 | Acer Aspire E1-571-6650 Laptop

1 Answer

Toro Timecutter 14.38Z Model 74301 Briggs & Stratton Engine Model 280H07-0166-E1 Has NIKKI carb Starts & runs for ~ 15 minutes then stops. Will restart after 5 minutes rest and run...


Recheck spark when the unit cuts out. I am gonna guess you spent a lto of money chasing a bad coil! When a coil starts to go bad they become temperature sensitive. Time does the rest!

Dec 27, 2012 | Garden

1 Answer

2003 Mitsubishi Galant 2.4L 4-cyl is having trouble holding a charge on the battery. Tests say battery and alternator is OK. I checked fuses and they were good. I can jump the car but after I drive it...


Most likely you have something draining the battery. Quick way to tell, disconnect the ground (negative) cable to the battery, let it sit for a few hours, then reconnect it and try to start it. If it starts OK, you know the battery is holding a charge, but something is draining it.
To drain it in just a few hours requires a serious draw, like headlights or the cooling fan. It is possible that your cooling fan (behind the radiator) is staying on all the time. Often they are controlled by a thermostat, and will run for a few minutes after you shut off the engine, but it should shut off within about five minutes. If it is still running after ten or more minutes, you have a bad fan thermostat or a bad fan relay. If that is not the problem, you will have to get someone with an ammeter to measure the current draw, and start pulling fuses until you find the culprit.

Mar 30, 2011 | Mitsubishi Galant Cars & Trucks

1 Answer

Have E1 problem,machine stopped running,replaced washerpump/motor,runs for a few minutes E1 comes up and machine stops,any ideas


I had the same problem, new wash pump didn't solve the e1 error. New capacitor did the trick. Hope this helps

Jan 25, 2011 | LG 24 in. LD-12BW5 Free-standing...

1 Answer

Briggs and stratton runs good for 5 minutes then starts to smoke


My first thought is that the throttle lever is being pushed so far forward ( max RPM's ) that you are running the engine 1/2 or better choked
Look at the choke butterfly with the throttle in your normal run position it should be completely open
This may require and adjustment in the control rods or might be as simple as not pushing the throttle wide open

Apr 06, 2010 | Briggs & Stratton Briggs Stratton Intek V...

1 Answer

E1 fault code Dishwasher runs for about 5 minutes. Water fills up at bottom of unit and then machine seems to pause then fault code E1 appears then water is pumped out from bottom of machine. There are...


Hi,
I think both the heater and thermostat / trip switches need to be checked.
If water is going in and out ok, then it seems to be waiting to heat the water. It sees a fault - so just clears out.
Heating elements do fail after a few years.

Aug 05, 2009 | Dishwashers

1 Answer

Sharp a/c-#AF-S85FX


The e1 code is operated by a timer which stops the machine every 720 hours of run time. There are 2 procedures to reset this.

1) unplug the machine. Hold down the power button while plugging it back in and waiting for a beep of about 5 seconds duration. Release the power button. Unplug the machine again. Resume trying to use it as an air conditioner.

2) unplug the machine. Hold down the Mode button while plugging it back in and waiting for a 3 second beep. Release the mode button. The machine will start. turn it off by pressing the power button. Resume trying to use the air conditioner.

If these do not work, the "clean filter timer" is broken and will require you to replace some parts.

(Aren't you glad there is a computer is almost everything?)

Jul 24, 2008 | Heating & Cooling

4 Answers

My 30G 5th Generation pod is totally dead and will not charge even with a new battery


  1. Toggle the Hold switch. To do this, slide the switch to Hold (an orange bar appears) and then slide it back (orange bar is hidden).
  2. Reset the iPod by holding down the Menu and Center buttons for 10 seconds.

    If the Apple logo appears on the display, connect the iPod to a computer and verify that it appears in iTunes and can play music. If the iPod appears in iTunes and can play music, no further troubleshooting is needed.

    If the Apple logo does not appear or the iPod is not seen in iTunes, connect the iPod to a power source by either plugging it into an Apple iPod USB Power Adapter or directly into a computer's USB port.

  3. Let the iPod charge for at least 20 minutes. Note: If the iPod is connected to a computer, make sure the computer is not set to sleep, standby, or hibernate.
  4. After the iPod has charged for at least 20 minutes and while it is still connected to the power source, toggle the Hold switch again as in step 1.
  5. Try resetting the iPod by holding down the Menu and Center buttons for 10 seconds.

    If the Apple logo appears on the display, connect the iPod to a computer and verify that it appears in iTunes and can play music. If the iPod appears in iTunes and can play music, no further troubleshooting is needed.

    If the Apple logo does not appear or the iPod is not seen in iTunes, the iPod should be serviced.

Nov 22, 2007 | Apple iPod MA446LL/A MP3 Player

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

102 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...