Question about Adobe Photoshop CS2 for PC

1 Answer

Photoshop image sir, i have study of 3d effect applied in a picture.please give me instruction. faithfully kannan

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that gotĀ 5 achievements.


    An expert whose answer gotĀ voted for 20 times.


    An expert who has answered 20 questions.

  • Expert
  • 53 Answers
Re: photoshop image

Hi Good Luck.

Posted on Sep 12, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

How to get glowing effect in coreldraw

To create a glow: make a copy of your image you want to glow. paste to the side or original. select original. Convert to Bitmap, then use Gaussian blur, select pixel width of blur, preview it, then apply it when it look good. Put your copied image on top of the blurred image, bringing the copied image TO FRONT. voila NOTE change color of image to be bit-mapped BEFORE you convert to bitmap for a COLORED Glow

Dec 19, 2008 | Graphics Publishing, Design & Multimedia...

1 Answer

About photoshop

20 Things About Photoshop You Have to Know
(Page 1 of 7 )

These are some of the tools and features that I find myself using on a regular basis when creating images for the web. These include using the slice tool on images to decrease page load times and using pre-set effects that save time when creating forms or menus for your site.Photoshop is, undeniably, one of the greatest software applications around. It has been around in one version or another for the last thirteen years, which is longer than I’ve known what CPU stands for. Currently in its eighth version, it has so many functions and features that I simply couldn’t live with myself if I didn’t explain the 20 most important and useful ones to you.
Layer Sets
These are a way of organising or categorising common or linked layers in the layers panel. To create a new layer set, expand the Layer menu and select New -> Layer set. The new layer set dialogue box will appear and prompt you to enter a name for the new set. Once you have OK’d this box, a folder icon will appear in the layers panel; just drag and drop related layers into this folder. This is useful to organise your working environment and to apply styles across ranges of layers. This functionality extends to slices in Imageready.
The Slice Tool
Residing in the toolbox that appears to the far left of your workspace, and denoted by the knife icon, the slice tool is essential for creating clickable rectangular regions of your image. It is powered by Photoshop’s sister product Imageready (which comes bundled with the latest release of Photoshop), and needs to be used in Imageready to make the most of its potential. Nevertheless, Photoshop lets you add actions when the region is rolled over or clicked, and can be extremely useful in the creation of roll-over image-swaps or expanding menus on image-driven web sites. To create a slice, select the slice tool and drag a rectangle across the appropriate part of your image. That’s it. You can right-click the slice and select Edit Slice Options… to add URL, ALT and other information to the slice. Slicing an image also decreases page load times; a couple of slices download quicker than one large image.
20 Things About Photoshop You Have to Know - Image Maps, Web Photo Gallery and Paste Into
(Page 2 of 7 )

Image Maps
Image maps are very similar to slices in that you can use them to create roll-overs and hyperlinks. The main differences between slices and image maps are that slices must be rectangular, but image maps can be any shape. They are used only in Imageready, and have no effect on image download times.
Web Photo Gallery
This time-saving function can be found under File -> Automate -> Web Photo Gallery… and can be used to quickly put together a high quality, gallery of images in HTML format. You simply select a source directory, a target directory, and let Photoshop do the rest. It creates as many web pages as needed to include all of the pictures in the source directory, which are presented in a tabular layout of thumbnails. Additional parameters such as page titles and ALT text can also be specified. It even makes each image clickable and loads the full size version of the image in a page of its own when the thumbnail is clicked! This can be used to quickly create a product catalogue or portfolio.
Paste Into
Accessed via the Edit menu, this function inserts an image into another image, and crops the inner image to make it appear as if inside the outer image. For example, you could draw a rounded rectangle 100 pixels wide and 20 pixels high and then draw another rounded rectangle 40 pixels wide and 20 pixels high directly on top of it. You could then use the magic wand tool to select the area inside the smaller rectangle, and paste a photograph into the selected area. Now only the area of the photograph within the smaller rectangle is visible. Combined with some text, this makes an excellent web page heading.
Perspective Function
This is grouped with other similar functions under the Edit -> Transform Path menu and is used to add, surprisingly, a perspective effect. It works best with angular images, but can also be used to add the appearance of movement. To use it, select the image you want to add perspective to and choose the function in the above menu. Your image will acquire a border with handles around the edge. Drag these handles in the appropriate direction to add the required amount of perspective. Click the tick at the far right of the tool bar at the top of the screen when done.
Plugins are like applets that can be installed in the plugins directory and used to add functionality to Photoshop. If there’s something you’re trying to do in Photoshop that is remotely difficult, there is probably a plugin that will help you do it more easily. They can be downloaded from numerous sources on the Internet and are often free.
The styles panel is a repository of pre-set effects; if you draw a shape and then double-click one of the styles, those effects are automatically applied to your shape. There are a number of different categories of styles which can be selected by clicking the right-facing arrow at the top of the panel. There are a number of web styles including push buttons and roll-overs, and they can save you huge amounts of time when creating forms or menus for your site.

Dec 16, 2008 | Graphics Publishing, Design & Multimedia...

1 Answer

Yellow tint in photoshop

Quick version--open photoshop select --edit->color preferences, and make sure that adobe RGB(1998), or sRGB IEC61966-2.1 is selected. If this doesn't help please let me know

Nov 23, 2008 | Adobe Photoshop CS3 10

1 Answer

What is vanishing point.How i use this on a picture .please give me the briefly idea about it.

Hi there,

Vanishing point is a variation of the Motion Blur Filter. When selected, it alters the image by blurring/stretching it toward a single 'Vanishing' point that you select. It is used to give the illusion of speed.

Tip: When working with image filters, make a copy of your image to fall back on by using Save As. The Undo option will back out the effects of the filters too. When you get the desired effect, Save it again. A good rule of thumb, how much work are you willing to redo? If you go past that point, make a copy.

Photoshop is one of the best.
The quickest way to learn it is hands on, to play with it.
Open an image, try each filter. Undo it and try the next.
You will like the Stylize Filters.

Some filters will open an option window allowing you to adjust the attributes of that particular filter.

Photoshop is an amazing tool. Enjoy it.


Nov 18, 2008 | Adobe Photoshop CS2 for PC

2 Answers

I Want the free photoshop softwares

Hello kkkavis
You can download a trial version of adobe photoshop for free which is valid for 30 days and after 30 days period, you will no longer be able to use the software.
Click here to register an account at adobe and download the trial software.

Oct 09, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Conversion of a coloured photo into B and W sketch

Many photo editing programs can apply "effects", such as sepia, "stained glass", water color etc. See if the editing programs you have access to can create this effect.

Programs such as Adobe Fireworks or Photoshop have these capabilities.

Perhaps just turning off the color will give you what you're looking for, but you may lose the detail in your photo.

Check with your University IT department to see what photo editing software is supported, or talk to someone in the Art department.

Jul 18, 2008 | Adobe Photoshop 7.0 for PC

2 Answers

I Want the free photoshop softwares

The GIMP is an open source photoshop alternative I've heard of a mod that makes it look and act exactly like photoshop it's called GIMPshop.

People are also talking about which is supposed to be easier to use.

CinePaint is a little more Pro geared towards the movie industry.

Then there is Krita but I don't know nothing about it.

I would go with, it's easier to use but still powerful.

Jan 22, 2008 | Adobe Photoshop 7.0 for PC

3 Answers

Hello sir what is phooshop

photoshop is a piece of advanced image editing software

Jan 03, 2008 | Adobe Photoshop 7.0 for PC

3 Answers

Download problem

here you go:

Adobe Photoshop CS3 INFO:
Adobe Photoshop CS3 software, the professional image-editing standard and leader of the Photoshop digital imaging line
Adobe Photoshop software, the professional image-editing standard and leader of the Photoshop digital imaging line, delivers more of what you crave.
Groundbreaking creative tools help you achieve extraordinary results. Unprecedented adaptability will let you custom-fit Photoshop exactly to the way you work. And with more efficient editing, processing, and file handling, there’s no slowing you down.
Create with unmatched power
Timesaving file handling with Adobe Bridge (formerly the File Browser)
Multitasking.Take advantage of compact floating mode in Adobe Bridge to process images while simultaneously working in Photoshop.
Viewing options
Easily browse your Adobe Creative Suite and other graphics files in Adobe Bridge; present your images with features like Slideshow and Filmstrip mode; scale thumbnails to any size using a slider; and view and edit metadata.
Automated batch processing
Automatically process batches of images in Adobe Bridge to rename, convert format, adjust exposure, create a web gallery or Adobe PDF Presentation, and more.
Rating and labeling
Quickly rate and label photos in Adobe Bridge so you can instantly bring up your best shots.
Sophisticated search
Easily find any image using sophisticated search capabilities in Adobe Bridge that let you specify a variety of parameters. Save searches as Collections that you can recall anytime.
Professional color and tone control
Match Color command
Achieve a consistent look between package shots, fashion photos, and more by instantly matching the color scheme of one image to another.
Color Replacement tool
Easily change the color of any image area while retaining the original texture and shading.
32-bit High Dynamic Range (HDR) support
Create and edit 32-bit images, and combine multiple exposures into a single, 32-bit image with expanded range?from the deepest shadows to the brightest highlights.
Histogram palette
Monitor color changes to your image in the Histogram palette, which dynamically updates as you make adjustments.
Shadow/Highlight correction
Quickly improve the contrast of over- or underexposed areas of an image, including CMYK images, while preserving the overall balance of the photo.
Color management guidance
Get precise, consistent color from display to output with helpful color management guidance.
Intelligent image editing
Revolutionary Vanishing Point
Achieve amazing results in a fraction of the time with the groundbreaking Vanishing Point, which lets you clone, paint, and paste elements that automatically match the perspective of the surrounding image area.
Image Warp
Easily create packaging mock-ups or other dimensional effects by wrapping an image around any shape or stretching, curling, and bending an image using Image Warp.
Spot Healing Brush
Effortlessly retouch photos?including 16-bit images?in a single click with the advanced power of the new Photoshop Spot Healing Brush.
Healing Brush
Perform expert retouching to remove dust, scratches, blemishes, wrinkles, and other flaws with minimal effort using the Healing Brush
Essential photography tools
One-click red-eye correction
Instantly neutralize red eyes with the one-click red-eye correction tool, which supports 16-bit images and lets you set pupil size and darkening level.
Optical lens correction
Easily correct common lens distortions, such as barrel and pincushion, and fix chromatic aberrations and vignetting.
Smart Sharpen
Easily counteract common image blurring with fine correction control based on the specific blur types: motion, lens, and Gaussian.
noise reduction
Polish digital photos with advanced noise correction in high-ISO shooting plus JPEG artifact reduction.
Camera raw workflow enhancements
Process an entire photo shoot in a fraction of the time by simultaneously adjusting color, curves, cropping, and more?and continue working in Photoshop! With support for a comprehensive range of digital cameras, Photoshop lets you automatically adjust settings, convert to Digital Negative (DNG) format, and apply nondestructive edits to batches of images.
Comprehensive 16-bit support
Perform precise editing and retouching with support for 16-bit images in core features, including layers, brushes, text, shapes, and more.
Crop and Straighten command
Scan multiple images at once and let Photoshop automatically straighten and save each image as an individual file.
Design freedom
Flexible layers
Composite images, text, and effects on hundreds of layers that you can organize with up to five levels of nesting and save in different combinations as Layer Comps.
Painting and drawing tools
Create or modify images with a wide assortment of professional, fully customizable paint settings, artistic brushes, and drawing tools.
Special effects filters
Achieve amazing results with more than 95 special effects filters. Easily preview and apply more than one filter at a time from the Filter Gallery.
Advanced type control
Add vector-based text that you can edit at any time, format, warp, place on a path, convert to outlines, and use for masks or other special effects.
Advanced web capabilities
Create sophisticated web page elements with rollovers, transparency, image slicing, and more.
Web animations
Quickly create dynamic GIF animations?using one or more images?directly within Photoshop by taking advantage of the new Animations palette and layer palette animation options
Customize with unprecedented adaptability
Adaptable workspace
Custom menus and keyboard shortcuts
Set up and save custom menus and keyboard shortcuts for quick access to the features you need.
Custom, task-based workspaces
Reduce onscreen clutter by choosing from task-based workspaces, or create your own with just the tools you need.
Adobe Help Center
Quickly get answers from the new, floating Adobe Help Center window with improved search features and convenient, task-based topics.
History Log
Automatically track all editing steps within your Photoshop files. Export steps to a text file or save them as part of image metadata for easier documentation of your work, file audits, and more.
Flexible measurement systems
Enter precise numeric values in inches, pixels, and other measurement systems. Even enter different measurements on-the-fly without changing global settings
Automated image processing
Links: Pass: Or Pass:

Dec 13, 2007 | Ulead CD & DVD PictureShow 3 Deluxe for PC

2 Answers

A requirement of Adobe photoshop 6.0

hey if u want to download this software just log on to
best of luck

Apr 21, 2007 | Adobe Photoshop 6.0 for Mac

Not finding what you are looking for?
Adobe Photoshop CS2 for PC Logo

Related Topics:

76 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18258 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

650 Answers


Level 3 Expert

2598 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides