Question about Intel Motherboard

1 Answer

Bios don't boot on p7n platinum sli

I just assemblied a new pc with a
msi p7n platinum sli
intel q9550
wd caviar 320gb
palin gtx260 sonic 216
2x1gb gforce ddr2
lg dvd burner
samsung t220 widescreen

when i put on the power i get one red light and when i start 1 short beep.
it opens the msi screen press or
etherway it initialisses usb : done
4096mb ok
and then it stops!!!
it does not check for hard drive or dvd player or open bios.
all cables are in correct offcours, dubble checked.
i have no clue what this could be?
does anybody have a experiance with this?
gr. brain

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

Check the voltage on the power connector going to the hard disk.
it should have 12volts in red and black wire and 5volts on the yellow and black wire.

the main problem the optical and hard disks can't be recognized is the low voltage supply the drives gets.

Posted on Apr 21, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

P6N SLI (MSI 7350) v1.0 OCZ RevoDrive 3


Hello you can download a manual from here:

http://www.msi.com/product/mb/P6N-SLI.html#/?div=Manual

Unzip the file before you can read the content.
And you need adobe reader.

More about OCZ here:

http://www.ocztechnology.com/ocz-revodrive-3-x2-pci-express-ssd.html


Good luck

Nov 23, 2012 | Nvidia Bios Chip:msi P6ngm2-l P6n Sli...

1 Answer

No post no beep


check your hard drive and make sure it's connected properly and set for master, not slave.

Feb 14, 2010 | MSI P7N Diamond Core 2 Quad/ Nforce 780i...

1 Answer

Intel Core 2 Quad Q9550 2.83ghz displaying as Pentium III Xeon


This could simply be an issue with you bios. Flash to the latest bios version.
From the site it looks like the Mars has had some bios issues in the past.
Nice setup btw

Jan 29, 2009 | Intel Core 2 Quad Q9550 2.83GHz Processor

3 Answers

I have a problem with my ram


That motherboard does not have a video circuit built-in, so the video sharing the system RAM does not make sense.

Have you checked the valid system memory configurations in your MSI manual pg 2-7 ?
Any chance that the bios is set for dual channel and you don't have equal chip sizes in the dual slots? Example : In dual-channel mode, equal size chips would go in slots 1 & 3 and in 2 & 4

Defective RAM is a possibility also.

Note1: Per MSI, all ram may not register correctly in windows unless 4 of the 2GB chips are used


Oct 25, 2008 | MSI P7N Diamond Core 2 Quad/ Nforce 780i...

2 Answers

MSI P7N Diamond and Nvidia GTX 260


You should have 3 PCI-E 16X.  Put it in another slot.
James Mac

Sep 09, 2008 | Intel Motherboard

1 Answer

New Graphics card wont work


is the bios set to dispaly using a built in graphics card on the mobo?

Jul 02, 2008 | Intel Motherboard

1 Answer

Msi motherboard


@ vinay2412 - YES you need a PSU wil either the 4 or 8 pin molex connector to power the motherboard correctly

the lightscribe drive will not read a DVD or CD until you boot the PC correctly

the wireless k/b will not work until you load the drivers etc. you need a PS2 or USB k/b to get thing going first until the OS is running and you can install drivers

@ shaikh27

your error suggest you need to load drivers from the motherboard driver CD. do you have this?

Jun 19, 2008 | Intel Motherboard

Not finding what you are looking for?
Intel Motherboard Logo

346 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

David
David

Level 3 Expert

778 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...