Question about Sylvania 6432GG 32" TV

1 Answer

I turned it off, now it won't turn on.

I checked the fuse, its OK. I read the manual, "If no signal and no key touched for 15 minutes, will turn itself off" I'm thinking since I turned off my cable box as well as the tv, that it may have turned itself off with no way to re-arm the system!

Posted by on

  • Anonymous Apr 18, 2008

    Turned of my TV and it woukd not come back on.



1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert who has answered 500 questions.

  • Expert
  • 556 Answers

I turned it off, now it won't turn on. Sir this problem is mostly due to power supply. as when ever you switch on the set due to in rush current components of power supply may go defective. regards thanks

Posted on Sep 11, 2007


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

My 2002 Buick century wont (crank) turn over ..jumped solenoid,it turns over but won't start ..checked all fuses and relays.. good happened after attempting to rewire front turn signal broken plug

Turn signal plug should have nothing to do with it not starting. Disconnect the battery for 10 to 15 minutes. Then try again with the key.
When you jumped the solenoid, it would start because the key may have not been in the run position. So the Security light was on, and did not energize the fuel pump.

Disconnect the battery as stated.

May 27, 2015 | 2002 Buick Century

1 Answer

Honda metropolitan 05 Met II blowing 15 amp fuse

Did the scooter start OK when you first started it after bringing it out of storage, or did you have to use the kick starter? Maybe the battery is faulty and is pulling a lot of power.
Check the charge rate with an ammeter (use a multimeter that can measure 20 Amps DC) and see if the current exceeds the 15A rating of the fuse. If it does, replace the battery.

Sep 27, 2014 | Cars & Trucks

1 Answer

No turn signal, hatch won't release, no horn, fuse ok

Are you sure you don't have a low battery? have it tested first then check for other problems if the battery tests ok.

Sep 03, 2012 | 1996 Chevrolet Blazer

1 Answer


Hi, Larry before diagnosing your blown fuse issue, check the bottom of your seat, if it's metal and comes in close proximity to the positive battery post you need to take the necessary steps to ensure there is no contact (electrical tape, thick rubber insulation, hammer a dent in the seat bottom etc.) You are going to need a wiring diagram from your service manual, a test light, an ohmmeter and plenty of extra fuses.
If you turn on your ignition switch and immediately blow a fuse you have a hard/dead short and is usually easy to find. With a test light connected to the hot side of the blown fuse holder start stabbing the wire/s that leads away from the fuse holder and towards the ignition switch, you test light will illuminate validating the short. When the test light fails to illuminate you have passed the short and need to back up until the test light illuminates, then look in the immediate area for the short.
If you driving down the road for 30 minutes or 15 miles and blow a fuse you have soft/flying short and may take some time and patience to find.
If the main fuse/circuit breaker constantly blows/trips while riding you probably have a faulty battery terminal connection. Check battery terminals for damage or corrosion, check battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary. Any other fuses that constantly keep blowing while riding are usually caused by a loose or corroded ground wire in the circuit, which means you have to check, inspect, test each and everyone with an ohm meter set on a low ohm scale 100 ohms or less . Simply touch one lead to the ground source and the other lead to the battery negative terminal, a reading of zero indicates a clean solid ground. Any number reading or infinity indicates a poor ground and needs to be repaired. Poor or weak grounds require excessive additional amperage to complete the circuit which in turn blows the small amperage fuse.
For more information about your issue and valuable "FREE" downloads that you will need for viewing or printing please click on the blue links below. Good luck and have a wonderful day.
Problems with turn signals Please Help
Indicator horn brakelight fuse keeps blowing CBR Forum Enthusiast forums...
Honda 1998 VT750C Service Manual
Honda VT750C Owner Manual

Jul 10, 2012 | 1999 Honda VT 750 CD Shadow A.C.E. Deluxe

1 Answer

Heater, turn signals and rear wiper do not work

Click on the link. I looked at turn signal wiring. Check fuse 15--20 amp under hood fuse box. Not only check the fuse, use a testlight and check fuse circuit for voltage, hot all the time. At the combo flasher, there is also, ignition/run voltage, goes hot with the key on, you can see wire color.
There could be other issues. As you can see, turn signal switch is part of ground circuit.
I could post whole diagram on one link, but, too small to read. Usually with multiple issues, I just pick one and check it out. Fixing one issue may or may not fix the others?

Jun 29, 2017 | 1996 Plymouth Voyager

1 Answer

My turn signals stopped working as well as the hazard lights. I replaced the fuse under the hood for the hazard lights and now they work but still nothing for the turn signals. I checked every normal (10,...

You only replace the one flasher you need to replace the turn signal one to its also located under the dash if you did that already replace your turn signal switch

Jun 27, 2011 | 2000 Chrysler Town & Country

1 Answer

I have no brake lights. I checked at the fuse box under the hood and found it OK. Then I went to the foot peddle switch and found the switch OK but when I checked for power going into the switch none could...

Do you have turn signals ok?

Is your rear turn signal bolb the same one used for brakes?

Some turn signals are amber and some are red using the same bulb as the brakes. In that case the brake lights go through the turn signal switch.

But you would have power at the pedal switch.

No relay but there should be a fuse in the dash anel or under the hood if you have a battery box under the hood. Your owner manual will tell you where the fuses are and which one is hte brake. Usually a 15 amp.

Mar 21, 2011 | 1994 Honda Accord

3 Answers

I have a 2000 ford explorer and both my 4 way flashers and turn signals are not working

check the fuses and both flasher cans,if not working then,u need to check the blinker switch

Dec 23, 2010 | 2000 Ford Explorer

3 Answers

No Power to Starter

could be ign lock cylinder, it has 2 small wires of which one could have broken. also check your electricfal part of the ign switch at the base of the steering column

Nov 24, 2008 | 1992 Buick Park Avenue

1 Answer

My headlights and stereo stopped working. All fuses check out ok and all other electronics work fine. Break lights, turn signals all ok.

No solution from me - - - I have the same problem... sort of. My headlights will come on for a short period of time If I tilt the steering wheel all the way down... Then after about 15 minutes they will turn off again... Then I tilt the wheel to the highest level and they come back on for another 15 minutes or so... The highbeams work without problem. This all began when the cable to my parking brake snapped...

Aug 03, 2008 | Chevrolet S 10 Cars & Trucks

Not finding what you are looking for?
Sylvania 6432GG 32" TV Logo

Related Topics:

134 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sylvania Televison & Video Experts

The Knight
The Knight

Level 3 Expert

75025 Answers

matt martin
matt martin

Level 3 Expert

1213 Answers

Computer Repairing
Computer Repairing

Level 3 Expert

14641 Answers

Are you a Sylvania Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides