Question about Garden

1 Answer

Water lne plugged

When we hook up the hose to our pressure washer no water comes out. when you attach the hose you should get a small stream of water, and when you turn on the motor you should get a pressurized flow, but we're getting nothing. it seems like the line is plugged somewhere but we can't figure out where. the screen filter is clean.

Posted by on

  • lorddanby Apr 29, 2009

    I have the same problem, but checked all the hoses. They seem to be clear. Compressed air blown thru them and went thru fine. I contacted the customer service folks at McCulloch (I have McCulloch FHH18A 1800 Psi, 1.45 Gpm Electric Pressure Washer With All Purpose Wand) and they said they will replace it for me since I have had it just under one year. (This was discussed with them only just today - April 28, 2009 - about two or three hours ago). We'll see.



    If you have an irrepairable problem with a McCulloch model, call them at 1-800-521-8559, and when prompted by the automated directory, choose option 3 to get to a live person. The customer service representative I spoke with was very pleasant and helpful.

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 195 Answers

Remove spray tip and clean with a paper clip, Check pump oil resevior and add 10w 30 pump oil if needed, also look for turn knob ,usually black with -+[plus /minus symbols ] and turn towards plus for extra pressure. May need new pistol/wand assembly and make sure hose is clear by seeing if water will run through hose freely and generously.

Thanks cnbode and please vote me a Fix Ya!!!

JJ505

Posted on Apr 14, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Repairman can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Repairman (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When my Kenmore machine is running on the wash cycle warm/warm no water is coming at all. I could run the machine only with cold water even on the cycle warm/cold.


Most likely the hot water hose is plugged up, or least likely, the hot/cold valve is broken or plugged up.
Find a large container, or better yet, hook up a garden hose that you might try the faucet where the hot water is hooked up and see if water will come out of it when the washer hose is not hooked up there.
If it will not, you have a plugged up hot water pipe or the water heater shut off valve is closed.
If you get good water pressure and hot water from the faucet, look at the filter screens that are inside the ends of the hot water hose and see if any are plugged up.
There may be several.
If not, perhaps the inlet water solenoid has failed. That plastic part is where the hoses attach to the washer itself.
God bless your efforts.

Jan 22, 2016 | Kenmore Washing Machines

1 Answer

I have a 3000 psi campbell hausfeld gas pressure washer and it has no pressue how can i fix it


Small stream sounds like your pump is not working at all - you are getting house pressure only. First check the intake fitting where you attach the hose for debris that may be clogging the water flow. Same for the pressure hose and quick connect fittings. Remove the tip from the wand and see how much flow you get. If it's still only a small amount, with the motor running, you probably have a bad pump. This can be caused by bad seals inside the pump, or by running the motor without maintaining water supply to the pump, which can melt the seals or even seize the pump if allowed for too long. Repairing the pump is typically more work and expense than replacing it, assuming you can locate a replacement pump.

Aug 03, 2014 | Garden

1 Answer

Engine runs , not getting any water flow when trigger pressed.


Disconnect hoses.
Look for kink in water hose.
Check incoming water connection for filter washer
Replace filter washer
If you don't have a filter washer, put one in.
Hook up water, and turn on
Water should come out other side of pump.
Turn on machine.
Do you get pressured water out of pump.
If no pressure, then pump is suspect
Hook up washer hose without gun
Does pressure come out of washer hose
Finally, the gun trigger may be bad.

We had to buy guns now and then.
Search for pressure washer guns
Following link shows guns we used:
http://www.ultimatewasher.com/pressure-washer-trigger-guns.htm

Oct 25, 2010 | Karcher G2650HHR Gas Pressure Washer

1 Answer

Water goes thru. have hydrulic oil to level. gun semas to stick on. NOT GETTING ANY PRESSURE AT NOSSEL.


Hydraulic oil?
Is this a pressure washer?
Pump should be half full of SAE20 or SAE30 non-detergent motor oil.
Engine should have 10W30 motor oil.

If you have a pressure washer ... and not water is coming out end of gun:
Take all hoses off machine.
Look at incoming water hose connection.
The should be a filter washer.
Clean or replace filter washer.
Hook up water and turn on water.
Water should come out other side of pump.
Turn on power washer and see if water coming out of pump is pressurized.
Now hook up pressure hose without gun.
Turn on pressure washer and see if water comes out of hose and is pressurized.
Finally, the gun may be bad.
We used to replace guns when they went bad.

Oct 24, 2010 | Dewalt 3800 PSI Pressure Washer

1 Answer

Water does not come out of the lance when I squeeze the trigger


HI it sounds like you may just have a blocked jet on the end of your lance. Please remove and clean.

May 31, 2010 | Northstar Professional Series Pressure...

1 Answer

I have an electric power washer k3.99M. I just replaced the pressure hose and now the washer will not turn on. If I remove the unit from the water hose, it works, but when I hook everything back up, it...


This sounds like the hose is plugged or the nozzle itself is plugged. If the water cannot get through, the washer senses that the trigger is off and will not turn on the pressure. First just attach the hose without the gun and nozzle. If it pumps water, you know the hose is OK. Then attach the hose and gun ant try it. If it still works then you know it is the nozzle.

Aug 25, 2009 | Karcher Garden

2 Answers

Whirlpool washer approximately 2 1/2 year old


The screen at the cold water inlet is clogged. Cut off the cold water line and unscrew the line to the washer at the washer. Use a flathead screwdriver and pry out the metal screen that is visible Wash it out in a sink and re-install it. Re-attach the water line,turn it on and your'e good to go. If not you will need a new water inlet valve. These are the only things that can cause your problem unless there is a problem with your cold water supply pressure. Good Luck!!!!!

barneyluc

Oct 03, 2008 | Washing Machines

1 Answer

Washer is filling up with to much water...


possible fill valve is sticking open when filling after starting washer disconnect power and listen to see if water is still running in if so replace fill valve.. if water stops possible water level switch or small hose to switch plugged ..drain washer remove screws on each side of door frame front will pull off...small hose on some models was attached to pump housing and would become plugged with lint ckd for restriction in hose from bottom to top remove screws in console to acess other end attached to pressure switch

Aug 16, 2008 | Maytag Neptune MAH5500B Front Load Washer

1 Answer

Washing machine will not shut off at the right water level. What can I do to fix this problem? Water continues to overflow and I have a mess.


Water level switch has a (pressure) hose that is about the same diameter of a drinking straw.Its attached to the water level switch and may of come off. To make 100% sure its not just the pressure hose thats come off,you need to check and see first.Remove the front console so you can look and see if the hose is firmly attached.If not attach it.If it is attached,try moving up to make a better contact.Fill washer one more time on small wash setting.If the water continues past the "small" fill level drain all the water out and replace the level pressure switch.It is leaking air causing the problem. 

May 25, 2008 | GE Washing Machines

Not finding what you are looking for?
Garden Logo

Related Topics:

179 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

roeb

Level 3 Expert

630 Answers

john h

Level 3 Expert

12744 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...