Question about Biostar M7VIG-400 (M7VIG 400-COMBO4) Motherboard

1 Answer


The board was powering on and posting with a AMD 2600+ chipset I installed a higher chipset on the board and the CPU fan started spinning and stopped. I put back the original chipset and the CPU fan started to spin and stopped as it did earlier with the higher chip. I reset the CMOS and nothing changed. can u help me

Posted by on

  • Anonymous Apr 23, 2008


  • Anonymous Mar 24, 2009




1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

Possible cause: 1.low supply of voltage try checking your Power Supply Unit(PSU). try to swap with a different good PSU. 2.Defective/burned Motherboard, check for any bloated Capacitors or burned chips...

Posted on Sep 11, 2007


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

I put a new power supply & heatsink with fan in my system & now I can't get it to power on. The heat sink was VERY hard to get on. I even put the old power supply back in & it won't power on....

If your CPU is sticked on the heat sink due to heat sink cement, could have damaged your CPU pins. Those CPUs like AMD and IBM Desktops we need to unassembled the same by tilting method. If your CPU pins are damaged, remove your CPU from heat sink by the help of a chisel type screw driver and clean both faces of heat sink and CPU. Do not scratch, use isopropyl alcohol to remove heat sink cement. Inspect any pins are dented or damaged. Align pins, if broken solder with help of a goldsmith. Reinsert the CPU in motherboard socket, apply a little portion heat sink cement in cpu face and re fix heat sink and recheck the motherboard.

Feb 12, 2011 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer

No initial beep on POST, no video, PS fan, and processor fan both working? Took out RAM, USB PCI card, PCI modem card, reset CMOS, still nothing

If you have some compatible replacement ram, I would try that first, this board has onboard video card so as long as the ram, cpu and p/s is functioning you show get display. I got a feeling that the system board is probably dead.

Oct 26, 2010 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer

I just installed a new motherboard its a AMD M7VIG 400 it will not power on I called the manufactors and had them walk me thru the front panel plug in and still wont work, any suggestions.

If you've installed a working Cpu, Working Ram and connected the power cable (20 pins connector), Hard disk, and other drives, etc.. etc.. It should boot up properly after connecting the front panel like this:


If there's bios or Ram or Video card problem, it'll never boot up so please do check it once again and make sure there's nothing wrong with the Bios or Ram (the best option is referring the Bios Beeps, and reading the Beep Codes.)

If you can't sort out yourself, please reply to me with more details about your problem, including whatever you've done to fix it. Otherwise, I may repeat the same as you've already done.

Good luck.

Thanks for using FixYa.

Aug 11, 2010 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer

CPU Running Fan not recognized by motherboard M7VIG 400

Check out
1.the heat sinker is tightly fixed on the processor.
2.check and clean the dust in the processor ad the coolingflood on top of the processor

Jun 30, 2010 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer

I need a m7vig400 supporting prossers

You can see the supported CPU list from Biostars web site;
Listed under Model. Scroll down the CPU list untill you come to M7VIG 400. Highest CPU supported is, AMD Athlon XP, 3000+ (333MHz)
Main web site for the M7VIG 400;

List of possible CPU's; AMD Athlon XP 3000+ - AXDA3000DKV4D;

Hope you find this helpful.

Nov 03, 2009 | Biostar M7VIG 400 Motherboard

1 Answer

Finding compatible motherboard for new CPU.

Hi kaufam7.
this motherboard will work with your AMD CPU

Biostar M7VIG 400 Socket A+ Athlon 2600

you can check it on this website below

best of luck

Nov 19, 2008 | Computers & Internet

2 Answers


best processor
AMD Athlon, Athlon XP, Duron, and Sempron processors
200 / 266 / 333MHz front side bus

for further information visit the link

Jun 26, 2008 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

2 Answers

CPU model not recognized correctly

Any multiplier settings in bios? try using something like CPUID in your OS to see if it clocks faster then what bios tells you?

Feb 26, 2008 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

Not finding what you are looking for?
Biostar M7VIG-400 (M7VIG 400-COMBO4) Motherboard Logo

Related Topics:

311 people viewed this question

Ask a Question

Usually answered in minutes!

Top Biostar Computers & Internet Experts


Level 2 Expert

83 Answers


Level 3 Expert

781 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you a Biostar Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides