Question about Alpine CDE-9881 CD Player

1 Answer

Alpine searching for ipod...

I just bought a 80gig Ipod awhile ago and my Alpine deck is not finding the Ipod. It worked fine on my 30 gig Ipod without any issues. I have searched the databases for problems or limitations on this and have downloaded the updates for my ipod and to no avail, problem was not fixed.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer
Re: Alpine searching for ipod...

I was told if you updated your ipod  or have a newer version it wont work im having the same issues trying to find the old versions of itunes to see if it helps will post if it does


Posted on Oct 15, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Where do you plug mp3 or ipod connections

Unfortunately your deck does not have any ports for ipod or mp3 players. If you would like to connect such items you need to upgrade. Here is the link that has your deck specifications

I am not a fan of CDE line, you are better off with CDA line.

Sep 19, 2010 | Alpine CDE-9843 CD Player

1 Answer

Head unit connot find ipod

hmmm..does the Ipod that works, have same version as the one that does not?

Mar 10, 2008 | Alpine CDE-9881 CD Player

1 Answer

I have an early Ipod classic 60 gb that won't workwith my Alpine

Try looking in you itunes folder for a previous version of the software for your ipod if it worked before. The old copies are saved, unless you deleted those folders also. If you deleted them try searching the web for the old software.

Apr 13, 2010 | Alpine CDE-9850Ri CD Player

1 Answer

Deck won't recognize Ipod classic. It does work with iphone 3G

make sure the ipod classic has up tp date software on it. ive had this problem before and the ipod had old software on it. should work just fine unless something is wrong with the ipod classic. good luck

Dec 29, 2009 | Alpine CDE-102Ri CD Reciever, iPod and USB...

1 Answer

When I scroll through my ipod on the head unit, the scrolling freezes at a certain point everytime, then I get an error 01 message. The ipod seems to work fine, but the head unit freezes, then doesn't read...

When was the last time you updated your iPod's software? Also watch out how you break your playlist down, because Alpines will hang up at around 230 or so... I also have seen bad cords but that isn't you. Have you tried resetting the deck?? To do that take the face plate off and you will see a little hole that is red like a freckle. Get a pen and try resetting it and see what happens, that should do it. sometimes though iPods are the problems. Get a buddy's and try theirs and see if theirs hangs up?? I keep 3 80gig classics in my shop for to test the head units... Mark @ Sounds Good to Me Tempe, AZ

Aug 15, 2009 | Alpine CDA-9885 CD Player

1 Answer

No sound with USB and IPOD Apline IDA-X100

You connected your blue alpine wire (power antenna) to your blue wire (amplifier remote on) on the BMW harness adapter. You need to undo this, amputate your blue alpine wire (because your E36 has no power antenna) and connect the alpine blue wire with white stripe (remote power) to your blue wire on the harness adapter.

When you switch source from the radio, alpine is shutting off your amplifier through the connected power antenna wire. Since you're not listening to the radio anymore, it sees no reason why it should give it power.

Dec 27, 2008 | Alpine CDA-9851 CD Player

1 Answer

Screen says searching when iPod connected to Alpine CDA-9847

Check your ipod to see if it is shuffle mode. Alpine doesn't document this but they have a bug that causes the problem that you describe. If the ipod is in shuffle mode the Alpine gets confused.

Aug 15, 2008 | Alpine CDA-9847 CD Player

1 Answer

Ipod connector

there is 2 different kinds of ipod connecters.. there is the alpine box with wiring and stuff for older decks and for the new ones it's just a cable you can buy for like $30

Mar 11, 2008 | Alpine CDM-7871R CD Player

1 Answer

CDA-9885 Alpine No audio from Ipod - CD Playback not working

Disconnect whatever is attached to the BLUE wire at the back of the Alpine deck. Re-connect it to the BLUE/WHITE wire instead. This should solve your problem.

Aug 12, 2007 | Alpine CDA-9885 CD Player

3 Answers

IPod will not work.

restoring factory settings won't revert the player back to previous ipod software. Check with the alpine website product support and see which ipod software versions are compatible with the car deck you installed. I would think the latest version would be supported. then go to the apple website and download the most recent version of itunes that alpine says is compatible. connect your pod and open itunes. upgrade the pod to that itunes version and try it again with the car deck.

Jul 30, 2007 | Alpine CDA-9883 CD Player

Not finding what you are looking for?
Alpine CDE-9881 CD Player Logo

Related Topics:

477 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio Receivers Experts

xxxxxx xxx

Level 3 Expert

4679 Answers

Jose Velazquez
Jose Velazquez

Level 2 Expert

227 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you an Alpine Car Audio Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides