Question about Frigidaire FTF530FS Front Load Washer

3 Answers

Not spinning up

My machine which is about 7 years old just started to not spin when its' supposed to. I took the back off and if I manually help it move then the motor takes over and it spins fine. Seems like it is not getting enough juice to initiate the turning. There is also a mild electric shock coming off the motor spindle. Doe's this mean the motor is fried or is it the spin control board (maybe a capacitor)? Any ideas would be appreciated. Oh I did clean out a couple of quarters before the pump assembly, but it did seem to be draining OK anyway. There is also a little chirp sound when the motor starts up, wondered if it could be the belt causing the problem. It does spin up to speed even fast spin no problem there. Thanks, Graham.

Posted by on

  • 7 more comments 
  • grahamw Sep 09, 2007

    It's not spinning up to speed anymore either... I think you are right. can the brushes be replaced instead of buying a new motor? I need to be cheap.......:)

  • grahamw Sep 09, 2007

    OK - it's actually a Kenmore 417-41142000 made by Fridgidaire. I believe it is the same machine with a marginally different front face. I am assuming that the motors are the same. Of course assumption is the mother of all screw ups...... Thanks for the part number I will take the motor in to match it up visually as well.

    Sears are expensive, so I will probably search around online for the cheapest price and check with my local independent parts store. Of course with a 2 year old I need a washer on a daily basis so time is important.

  • grahamw Sep 13, 2007

    OK - so I put a new motor and belt on it and it's still doing the same thing. It is back to spinning up to speed, but it still is not initiating agitation. When given a helping hand it will work, so maybe it's the spin control board or perhaps the drain motor isn't functioning properly and throwing it out of whack. I dunno.......:)

  • grahamw Sep 29, 2007

    So now I've replaced the motor and belt and also the spin control board and it's still not initiating agitation or spinning unless I manually help it get started. The drum rotates freely by hand although it does feel a little rough under load (when the motor initiates the rotation). It does spin up to speed ok.

    I don't want to keep buying parts for it and end up where I could have just bought a new machine - half way there already...

  • grahamw Sep 29, 2007

    I already replaced the controller board with the new one and it's still doing the same thing.... I think the timer is working, but today it seemed to get stuck at the final high speed spin stage, or it could have been that I got nervous and shut it down prematurely incase the motor burned out. It did seem to spin for some time, I don't know how long it's supposed to spin I never had to baby sit it before.

    If I buy any more parts I am going to buy them from the place that has a 30 refund policy, not the cheaper place I got mine from who don't want to know you after 10 days - that would be Appliance Parts Specialists. Cheaper, but permanently yours......

    When I said manually advance, I meant pushing on the rear drum wheel to initiate the motion, not the timer which appears to be working.

  • grahamw Oct 05, 2007

    Thank you very much, I will check that out and let you know

  • grahamw Oct 08, 2007

    Kudos to zbrook1 - awesome dude! One of the wires between the spin control board and the motor was broken at the motor connector, I just barely touched it and it came apart in my hands.

    Ok so now I have to sell a spin control board and a new motor, anybody interested email me at or I'll put them on ebay I guess.

    Thanks again to everyone for their help!

  • grahamw May 19, 2008

    Thx zbrook and to the other guys trying to help me. It was indeed a bad connection.

    I now have a motor and spin control board that I cannot return due to Appliance Parts Specialists return policy - basically no returns.

    I could put them on ebay, but does anyone here know a better way of getting them sold? Anyone here wanna buy 'em? My number is 559.786.9801 in CA

  • adesourdy Sep 16, 2008

    I just ordered



    /* Style Definitions */
    {mso-style-name:"Tableau Normal";
    mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
    font-family:"Times New Roman";}



    Washing Machine Timer - 134378400


    because it seems that I have the same problem of timer stopping advancing, but not always. I opened the top panel and then I noticed the small drive gear having some difficulties to turn the big gear, sometimes erratic.
    I decided to change the timer because I thought it was the only part that could be bad. This washer have not made more than 30 wash loads.
    I should receive it end of the week or early next week. We will see.



3 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Look at the connector from the wire harness to the motor connector...I had the same problem(mild shock,had to help the motor to spin)wires in the connector were a little brittle and black. Bypassed the connector-works fine!

Posted on Oct 05, 2007

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert whose answer got voted for 500 times.

  • Master
  • 878 Answers

Grahamw, don't know if I should get in the middle of this one but it sounds like your timer is stalling. If you can manually advance it and the tumble and spin will work, this may be the case. Frigidaire had an issue with this model where electrical noise generated by the timer contacts opening and closing sends a corrupt signal to the motor controller. The controller, which removes or applies nuetral line voltage to the timer motor places it in a standby condition. By manually turning the timer or by unplugging the washer the electrical noise is discharged. The washer works again until the noise interferes again. They fixed this problem by adding 3 jumpers on the controller to eliminate the noise. Part number 134306000. I have run into this on several occasions. I also had to replace the whole harness on several occasions. With all the parts you already changed out, I hope this sincerely helps you. Catriver.

Posted on Sep 29, 2007

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 725 Answers

Sounds to me like a bad motor. brushes in the motor may be worn or broken FTF530 Has a coin trap and filter that should not keep it from spin cycle. let me know what you find out.

Posted on Sep 09, 2007

  • Franklin Ouchida
    Franklin Ouchida Sep 09, 2007

    Sorry but it looks like yours motor is sealed 134869400 part number som of the Fridgaires had brushes like the Askos and could be replaced (two back T- shape on each side of the motor) thanks and let me know what you do?

  • Franklin Ouchida
    Franklin Ouchida Sep 10, 2007

    sear #131770600 Motor $ 159.99 and with free shipping. the part number is different for the kenmore but it may be the same motor.. good luck


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

Hi there my 5 year old machine has started showing error code LE with 3 minutes on cycle left and will spin on seperate spin but is not draing properly is the pump gone ???

No, it is a problem with the motor. The warranty should be 7 years. Check your manual. There is an electronic RPS sensor that is usually associated with this error code and is located behind the motor. It is also something that should be, part wise, covered. Labor will be charged.

Nov 20, 2010 | Washing Machines

1 Answer

I have a whirlpool ultimate care 2 super capacity plus washing machine. We had it for about 7 years, just yesterday it stated to make an unusual noise when it was in spin cycle. As of today the washing...

My LSQ9549L is 7 yrs. old as well with an awful sound when spinning in high speed.
I've changed the agitator assy. as well as removed the drum and cleaned the soap build up on it.
Still makes a terrible sound in high speed spin. All other functions work.
Could it be the springs or coupling? I'm leaning towards it being the counter balance springs with it being rather weak. Could I be correct?
Your help is much appreciated.

Mar 22, 2010 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Siezed motor

Well, AC/DC motors do "seizing" quite well in fact.

If you were supposed to oil it prior to the failure, they most likely will not work now! (Bearings are shot)

BUT.....Lady Luck is always hiding, so you never know.

Tear that dude down, and give it some 7-in-1 oil. Spin the motor BY HAND. See if she will "free spin". If she feels like a 6 year old fighting a catfish, it will be a "no go, no fix".

But if she WILL spin after that......give her a couple of drops extra, put it back together, and see how long she lasts.

And then keep on oiling it.

Granted, I can't tell you exactly WHAT seized your sewing machine up, OTHER than motors are motors, and bearings fail when they get dry. In this case, you might get lucky!

May 29, 2009 | Brother Sewing Machines

1 Answer

Washer wont spin in the spin cycle.Washer was full of water and making a buzzing noise.If you have any suggestions what it might be that would be great. Kenmore 80 series washer about 11 years old.

sounds like the lower bearing on the trans mission shaft is seizing up on you. had a frigedair that did the same thing. i took it apart to replace, but could not buy separate. it only came with a purchase of a new transmission,which ran $175- 275. so i junked it out. washer was only 5 years old.

May 29, 2009 | Kenmore Washing Machines

1 Answer


if it,s 7 years old. you,ve had your moneys worth. Scrap it and buy a new one.
as a repair solution, Check that the machine is emptying.
And that the pump has,nt got a coin/badge or anything else wedged in it.
Mike @ Compurepair.

Feb 25, 2008 | Washing Machines

3 Answers

No spin cycle.

Do you hear if motor is running (an humming noise) ?if you can then It sounds like a badly worn belt that slid on the tub (the washer succeed to spin- depending on clothes weight in tub) . Open the rear panel, check for belt status and if it really worn,replace it with a genuine belt from the manufacturer.
Be aware you should disconnected power cable from the machine before starting work on it.
Come back if you need more help...

Oct 20, 2007 | Kenmore 44042 Front Load Washer

1 Answer

Whirring noise in spin cycle, 7 year old machine

Checking the pump woulb be the first step. The pump bearing get worn and begin to sqeal. If the pump is alright then the problem could be the spin bearing.

Oct 19, 2007 | Maytag Performa PAV2200

2 Answers

Loud noise when draining and spinning

It sounds like it has something to do with the pump which can be located in the direction of the noise. It could be something as simple as the belt wearing out or even just the pump came loose off of its mounts. Worst case scenario would be a new pump but it honestly sounds like something a little less intrusive. I know I had one that I had to hold down with a bungee cord because the mount had broken off of it.

Jun 13, 2007 | Kenmore 40052

3 Answers

My washer will not spin on any cycle.

Before you try 'spin' only, check to see if your external filter (filter to the drain)in the machine is cleaned out thoroughly) And check to see if the out-water pump is working. Suggestion.

Apr 16, 2007 | Kenmore 44102 Front Load Washer

Not finding what you are looking for?
Frigidaire FTF530FS Front Load Washer Logo

456 people viewed this question

Ask a Question

Usually answered in minutes!

Top Frigidaire Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1474 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Frigidaire Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides