Question about Alcatel Newbridge MainStreet 3624 Multiplexer

1 Answer

Serial port 1

I was setting up the serial port for ip (ppp/ip) when i lost connection to it and now i can not access the serial port 1 with hyperterminal using the default settings. the second serial port is set up for modem access, is there a virtual modem that will work to communicate with this

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 132 Answers

Here try this; its free. Virtual Modem PRO 3.0 creates software virtual IP-modems and maps them to virtual serial ports in Windows. http://www.freedownloadscenter.com/Network_and_Internet/Network_Management_Tools/Virtual_Modem_PRO.html

Posted on Sep 21, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

Tip

How do you configure Multilink PPP on Cisco Routers


How do you configure Multilink PPP?

Given that the two sites that are connecting via Multilink PPP communicate with each other and coordinate the configuration, configuring Multilink PPP is easy. Here is a sample configuration of 3E1 circuits being bonded to form a single 6Mb Internet circuit:

controller E1 4/0
framing NO-CRC4
channel-group 1 timeslots 1-31
description Connect to OtherSite#1
!
controller E1 4/1
framing NO-CRC4
channel-group 1 timeslots 1-31
description Connect to OtherSite#2
!
controller E1 4/2
framing NO-CRC4
channel-group 1 timeslots 1-31
description Connect to OtherSite#3
!
interface Multilink1
ip address 1.1.1.1 255.255.255.252
no cdp enable
ppp multilink
ppp multilink group 1
!
interface Serial4/0:1
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!
interface Serial4/1:1
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!
interface Serial4/2:1
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!

This configuration is from a Cisco 7200 router that has Qty 1 Controllers E1 interfaces (plugged into module 4). These E1 controllers create the Serial4/0:1, Serial4/1:1, Serial4/2:1 interfaces that are bound to the multilink group #1, and other serial interfaces (Serial4/3:1, Serial4/4:1 and so on...)

It is the multilink1 interface that is actually the single combined interface that really has the “6Mb” of bandwidth, and that is where you would apply all of your “normal interface configuration” for this 6Mb connection that connects to the Internet. You can see how the multilink 1 interface has an interface number that matches the ppp multilink group. On that multilink 1 interface, you have the IP address for this link, an ACL on the interface, firewall, NAT, or other router interface commands.

By using the multilink interface, you are able to bond all three of these E1 interfaces into a single router interface — very cool!

To verify that your multilink interfaces are up and running, you can use the show ppp multilink command, like this:

Router# show ppp multilink
Multilink1, bundle name is OtherSite
Bundle up for 3w4d, 89/255 load
Receive buffer limit 85344 bytes, frag timeout 1000 ms
10518/6985 fragments/bytes in reassembly list
21651 lost fragments, 3287247349 reordered
17098/8879018 discarded fragments/bytes, 18 lost received
0xA990C7 received sequence, 0x7F6AA8 sent sequence
Member links: 3 active, 0 inactive (max not set, min not set)
Se4/0:1, since 3w4d
Se4/1:1, since 3w4d
Se4/2:1, since 3w4d
Router#

The key to configuring Multilink PPP is the multilink interface, the ppp multilink protocol on each router, and the ppp multilink group x command on each interface. Multilink PPP isn’t a difficult router configuration to set up, and it is extremely valuable when you need multiple circuits bonded into a single circuit from a single provider.

And for sure, you can just add multilink interface to be routed using OSPF, PBR or any other routing protocol.

on Jan 12, 2010 | Computers & Internet

1 Answer

My Seneo 3220 has changed its mac and gone to Realtek,can not log on to it any more,think its lost Engenius software. nigel 2205


I have no idea what it means for a Senao to "go to Realtek."
Here is the factory reset procedure for the Senao EOC-3220:

An RS-232 null modem serial cable is required for this procedure.


1. Connect the EOC-3220 to your computer with a null modem serial cable.


2. Start a HyperTerminal session: Click Start and then select Programs -> Accessories -> Communications -> HyperTerminal.


3. After the HyperTerminal window appears:


a. Give this new connection a name. Ex: EOC-3220.


b. Select correct COM port. Ex:COM1.


c. Set baud rate as "38400", data bits "8", parity "none", stop bits "1", and flow control as "None". Then press "OK" to bring up the HyperTerminal window.


4. Wait until the "#" is displayed in the HyperTerminal window.


5. Type "flash reset", then hit enter.


6. Type "reboot", then hit enter. After the device reboots, all settings will be at factory default.

Oct 25, 2010 | EnGenius EOC-3220 (EOC3220)

2 Answers

I need to connect cisco 2800 router to my pc through hyperlink


I think you mean hyperterminal? you need a cisco serial cable (blue) and a serial port on your PC, maybe a USB to serial adapter if there isn't one. Set hyperterminal to use the COM port you have plugged in to, speed 9600 8 bit no parity. (8N1).
Without the serial cable you need to know the router IP and password.

Oct 31, 2009 | Cisco (UBR904) Router

2 Answers

How do i connect my symbol ap-5131 to my computer?


exist 2 ways to do it...

first if you now te ip address and the user and password of admin, conect the ap at the ethernet port of you pc and configure it with a ip in the same range that the ap, put the ip direcction in the web browser.

the second way is conect the ap to the serial port and run the hyperterminal if you have windows, maybe you need configure the values of the conecctions.

Sep 15, 2009 | Symbol AP-5131

1 Answer

Cannot install java on samsung i640


Im very sorry Dude

  • It is NOT officially possible to install java MIDlets on samsung handsets (excluding smartphones) via bluetooth, IrDa, USB cable or serial cable. MIDlets can only be downloaded by Over-The-Air (OTA) via a download server
  • There is currently no method for installing MIDlets on other platforms other than by OTA/GPRS via a download server.
BUT THERE ARE SOME UNOFFICIAL METHOD PLEASE TRY THIS BUT RISK IS WITH U.

Install JAVA games on your Samsung via a USB cable, BT or even an IR port
The method here is rather straightforward. It has been tested on my two D500 phones without a single problem biggrin.gif

1. Download and install Softick PPP from here. The software is designed for Palm users, so if you receive any error messages such as unable to locate USBPORT.dll, just ignore them.

2. Active your IR connection or hook your USB cable into the phone.
For IR users, you need to active the IR connection on both of your laptop and D500, and approach the laptop with your D500 to let it find the phone prior to any transferring.
For USB connection, the one I tested is from fonefunshop

3. Start Softick PPP, and check if it has your connection in its 'Settings->Bluetooth/Serial'. Active it if done.

4. Run 'Uploader.exe' program and add a jad file.

5. Enable Serial Java download - #*536963#.

6. Enter Serial Java menu #*5737425#, and choose USB from "1 PPP UP'. Please bear in mind, just do it once for each switch on/off!
Select second option - "2.Serial Download"

7. Let upload and softick PPP access the net if you installed a firewall.





-More details--------------------------------------------------------

If you are using a USB cable, please take the following steps:

1. deactive Softick PPP, and exit it.
2. connect the cable,
3. run Samsung's PIM & File Manager to make sure that you get connected. If not, please switch off and on your mobile and try it again.
4. run Softick PPP
5. go to it's 'Settings->Bluetooth/Serial' to check if it has a connection such as COM7 Devicess_mdm0. If so, select it, otherwise exit the Softick PPP and go back to the first step. (you may find the proper COM setting from the windows device manager->modems->Samsung Mobile USB modem)
6. active Softick PPP.
7. run Uploader.exe
8. ......

For IR users,

1. deactive Softick PPP, and exit it.
2. active your IR connection。
3. approach your phone to the laptop, and make sure there displays an icon in your tray area and it gives a message 'there is a device around....'
4. run Samsung's PIM & File Manager to make sure that you get connected via IR. If not, please switch off and on your mobile and try it again.
5. run Softick PPP.
6. enable IRDA interface support in 'Settings->Options'
7. go to it's 'Settings->Bluetooth/Serial' to check if it includes a connection such as 'COM4 Device

Jun 26, 2009 | Samsung SGH-i640 Cellular Phone

1 Answer

I directly connected ap 5131 to pc but it is not pinging and cant login


1) Must be powered
2) Must use crossover cable
3) Connect to WAN port...

else, download the manual, get a serial cable, and connect to the console port using hyperterminal on 19200,8,none,1,no protocol...

Dec 13, 2008 | Motorola AP-5131 802.11a/b/g Wireless...

1 Answer

Resetting EnGenius EOC 3610


Dear Venmattey,
please follow these steps, it works:

1. Connect the EOC-3610 to your computer with a null modem serial cable.

2.Start a HyperTerminal session: Click Start and then select Programs-> Accessories -> Communications -> HyperTerminal.

3. After the HyperTerminal window appears:
a. Give this new connection a name. Ex: EOC-3610.
b. Select correct COM port. Ex:COM1.
c.Set baud rate as "38400", data bits "8", parity "none", stop bits "1",and flow control as "None". Then press “OK” to bring up theHyperTerminal window.
d. Unplug the power on the POE injector and wait 5 seconds then plug the power back in.

4. Wait until the "#" is displayed in the HyperTerminal window.

5. Type "flash reset", then hit enter.

6. Type "reboot", then hit enter. After the device reboots, all settings will be at factory default.

NEW: Keenan Systems has written a software that will soft reset the 3610 series back to factory reset. Thisfree software is provided "AS IS" by Keenan Systems and is notsupported or guaranteed by EnGenius Technologies. Use at your own risk.


Be Happy Always

Regards

Dec 03, 2008 | EnGenius Computers & Internet

1 Answer

AP Mode Problems


Probably you have to learn that there are various people looking for an access of the internet through your facilities. Anyway, inorder to solve your problem these are the following recommendation I made just for you. Hope this will be helpful.

PHASE I
1.) How do I reset the EOC-3220 / EOC-3220 EXT / EOC-3220+ back to factory default settings? An RS-232 null modem serial cable is required for this procedure.
(where to buy it : http://www.keenansystems.com/store/catalog/product_info.php?cPath=3&products_id=221)

1. Connect the EOC-3220 to your computer with a null modem serial cable.

2. Start a HyperTerminal session: Click Start and then select Programs -> Accessories -> Communications -> HyperTerminal.

3. After the HyperTerminal window appears:
a. Give this new connection a name. Ex: EOC-3220.
b. Select correct COM port. Ex:COM1.
c. Set baud rate as "38400", data bits "8", parity "none", stop bits "1", and flow control as "None". Then press “OK” to bring up the HyperTerminal window.

4. Wait until the "#" is displayed in the HyperTerminal window.

5. Type "flash reset", then hit enter.

6. Type "reboot", then hit enter. After the device reboots, all settings will be at factory default.

Phase II

1.) Since that you already reseted the AP you need to use the default IP which is 192.168.1.1 user: admin password: admin

2.) Make it sure you need to use different IP such as 72.10.251.xxx and the subnet: 255.255.255.xxx

3.) The idea of configuration in come from your own desire which was no body can no longer try to match your network IP so that there will be no body access your AP anymore without your knowledge.

4.) You need to make you SSID invisible to everyone inorder no body no longer able to reach your SSID by setting up basic setting which is transparent to everyone.

5) And lastly change the default user and password of your AP.

Good Luck

Nov 24, 2007 | EnGenius EOC-3220 (EOC3220)

Not finding what you are looking for?
Alcatel Newbridge MainStreet 3624 Multiplexer Logo

Related Topics:

240 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alcatel Computers & Internet Experts

Computer Repairing
Computer Repairing

Level 3 Expert

14641 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14411 Answers

Are you an Alcatel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...