Question about ASUS M2N32-SLI Deluxe/Wireless Edition ATX Motherboard (1254095)

1 Answer

Second LAN not workingI

I cannot get the hub to work for the LAN to my other computer. it worked before i installed XP PRO. suggestions? I installed a new heatsink for my cpu and since then i get an error message when i startup my machine saying that the cpu fan isn't at the right speed or on at all. I manually checked it and it's working great. How can I fix this?? Thanks so much

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert whose answer got voted for 500 times.

  • Master
  • 2,961 Answers
Re: Second LAN not workingI

When you installed xp it has given your pc the default windows ip address; firstly, you will need to check the ip address of your pc that is working through the hub, go to your task bar on right hand side, network icon in the task bar(blue flasing screens)right click, status and then click the support tab. In there you will see the ip address of your pc eg, this means your hubs ip address wil be for example, then go to the properties of other pc's network card in control panel, then network conections and on the tcp/ip line click properties again and change it to either obtain ip address automatically or manually insert, the next number up from the other pc and a subnet mask as standard the other heatsink problem is that the heatsink originally supplied was supported by your motherboard for checking its temp and speed, but your new one is obviously not supported and is coming up with errors, you should be able to dissable this in the bios F2 or del on boot up.

Posted on Sep 01, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Why does my ethernet not work properly?

In order to decide wheather it is a HW or a SW fault, try to boot another operating system, eg. some one-CD Linux testing distribution. In case it is a SW problem:
- try to instal Asus update (utilities):
ASUS Update V7.17.17 for Windows XP 32bit/XP 64bit/Vista 32bit/Vista 64bit/7 32bit/7 64bit from:
- try to set in BIOS: POST Check LAN Cable: ENABLE (for both LANs). Any error message?
- try to switch off one of LANs: Onboard 1st(2nd) nVidia LAN: DISABLED. Does the other LAN work?
The last step could be testing different version of BIOS...
The easiest way to get LAN ready could be installing PCI LAN card...

May 12, 2014 | Motherboards

1 Answer

Will not run xp pro i'm stuck in 2000 mode mother board is ak77 pro 133 vt8233 will not run xp pro i've been told im pretty much sol. Is this true?

If you have a valid Win XP Pro CD and want to install the operating system you'll need to format your hard disk drive. If you have allot of data on you're hard disk drive, (In Win 2000) Suggest you create a second partition within the free space of you're hdd and install windows XP Pro. Boot you're system with the XP CD. Pay close attention to the display screens. Follow the instructions for creating a second partition.
Format the new partition. (Quick). Install windows XP on the new partition. Once completed you can copy your personal data to win XP.
If you choose to keep the win 2000 partition and you do not wish to have a dual boot system than remove/delete the root files from the 2000 partition. These files; Autoexec.bat and Boot.ini. You're new XP Boot.ini should read like this;
[boot loader]
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /usepmtimer
Once you're satisfied an no longer need win 2000 use windows diskmgmt.msc from the run command to delete the win 2000 partition.
Win 2000 uses a FAT16 where Win XP uses the FAT NTFS.


Jan 07, 2010 | Acer AOpen AK77 Pro(A) (91.89A10.104)...

1 Answer

Geen lanverbinding


The drivers for your ethernet onboard card should be on your motherboard cd. Try and install the drivers from the cd.

Please rate!

Sep 28, 2009 | AOpen AX4BS Pro (91.89J10.001) Motherboard

1 Answer

Intel d945GCR audio driver does not work

I just went through this with an Intel board this weekend. Go to the Intel website and download the drivers for the board again. The trick is to check to see which one is the best one. On the Intel board I was using there were 4 versions for XP-pro but only one worked. Same problem for the LAN drivers so if you get a slow LAN or it doesn't want to work that well look for those too. Once the board is setup it screams right along quite nice on XP.

Here is a link to the driver but don't forget to check to make sure about it.

Aug 10, 2009 | Intel D945GCL Motherboard

1 Answer

I recently tried to install a new WD320Gb HD and windows XP won't load. I loaded it to the drive from another computer and Windows won't successfully boot up. I get a Stop: 0x0000076B (0xF7946640,...

You installed the 320GB drive into another system & installed windows XP. Than removed the drive & installed it into another computer!
All of windows internal drivers for the first install will not function in the second. (Windows XP is going nuts).
You have to do a fresh install while in the system you want to keep the drive in. This is why your getting the stop errors & blue screens.
You must have a reason of why you did not install the 320GB drive into the second computer for the XP installation?
Care to provide the why?


Apr 26, 2009 | Biostar M7NCD Pro Motherboard

2 Answers

Lan ports dont work

Where you able to check the Network adapter on the Windows Device manager?

How to verify your Network card is working properly

If you are unable to resolve the problem with your intergrated lancard then you can add additional LAN CARD on your computer or you can also buy USB to LAN CARD adapter.

Mar 07, 2008 | ASUS M2N32-SLI Deluxe/Wireless Edition ATX...

1 Answer

Pano mgnetwork?

gud pm keanne...hmmm here's my suggestion:

1st u need to buy 8-Port Hub/Switch
NIC or LAN Card
7 pcs UTP Wire w/ RJ45 Jack on both end (depende sa haba)
Then connect smartbro to the CPU (Built-in LAN)
Connect 8-Port Hub/Switch to the CPU (LAN Card)
Install Hub/Switch Driver (If Needed)
Connect the 6 PC to the Hub/Switch
Setup your network using Network Wizard (Control Panel)


Jan 29, 2008 | Intel PENTIUM-4 865GV CHIP MOTHER BOARD...

1 Answer

On board USB and LAN not working

go to your bios and push defult settings if not start from when it was working and see which caponent is cousing the problem

Jan 25, 2008 | Syntax SV266A SKA KT266A Motherboard

2 Answers

USB port is not working under windows xp sp 2

you can try the following steps.
Install the driver for the camera and the ipod as XP is preloaded with drivers for cameras for only selected models only.

Hope it helps.


Dec 30, 2007 | Soltek SL-915G Pro-FGR Motherboard

2 Answers

Second LAN not working

To get this issue fixed. you can update the Bios. However, you have to take care when you do this..... [ Correct version and Correct date need to be checked]. Good Luck.

Sep 01, 2007 | ASUS M2N32-SLI Deluxe/Wireless Edition ATX...

Not finding what you are looking for?
ASUS M2N32-SLI Deluxe/Wireless Edition ATX Motherboard (1254095) Logo

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers


Level 3 Expert

2598 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides