Question about Aquabot Pool & Spa

Open Question

Aquabot turns on then shuts off - Aquabot Pool & Spa

Posted by Anonymous on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do you clean the filter on aquabot


I have a small stream nozzle on my hose that puts out a good but of pressure. I turn the filter bag inside out and spray it til it's white. I then turn it back in and spray water from the inside out. The bag is also machine washable if it still isn't clean.

Jun 18, 2014 | Aquabot Pool Rover Above Ground Robotic...

1 Answer

How come my aquabot turbo will not move or pump water?


Probably the drive belt came off the pulley or the belt broke. Similiar to a vaccuum

May 27, 2014 | Aquabot Turbo Robotic Pool Cleaner

1 Answer

Will not clean shallow end of pool heads directly to deep end


Make sure that the Floating Handle is locked diagonally across the top of your Aquabot's body.
Clean the Filter Bag thoroughly so that the fine particles of dirt that get trapped within the fibers of the
Filter Bag are removed. To test if the Filter Bag is inhibiting the
Aquabot's performance simply remove the Filter Bag and operate the cleaner without it. If the Aquabot then pumps
water strongly, and climbs the walls properly, the Bag most likely requires a thorough cleaning

Sep 12, 2011 | Aquabot In - Ground Robotic Pool Cleaner

1 Answer

Aquabot T4 RC, Pump runs for 1 second then shuts off for 4 seconds, then repeats its self.


Mine does this too some times. I find that if i manually force the wheels (out of water) to turn slightly and then put it back in the water it works again for a bit. I think something is jamming it but can not find out what the issue is. Let me know if you solve it!

Jul 04, 2011 | Aquabot Turbo In Ground Pool Cleaner

1 Answer

Aquabot wont pump or move, intermmittent


Well either you have a jammed up motor, or a bad motor, or the Controller unit has faulted.
http://www.robotshop.ca/PDF/aquabot-turbo-t2-manual.pdf
Above is a manual, this should help you it has exploded diagrams to help. There seem to be many ways that it could get tangled up, or maybe the belt has come off, any way it's about time to A: Get a screwdriver, or B: Call a service man....

Jun 01, 2010 | Aquabot Aquaproducts Automatic Swimming...

1 Answer

I just bought replacement scrubbing brushes for my aquabot. The new ones are different. How do I install the new style cleaning brushes?


http://www.i-love-my-aquabot-automatic-pool-cleaner.com/Aquabot-Troubleshooting.html my give useful instrucyions, or, if you are near Phoenix Az I'll be glad to help! S. Christian dansker01@msn.com

Jul 12, 2009 | Aquabot Robotic Pool Cleaner

3 Answers

Aquabot is pushing out water but will not move to clean the pool


I am not sure if this is the manual that you are looking for, or not, but just in case. If you following the link below it will take to you the T2 User's Guide, with the trouble shooting.

http://www.i-love-my-aquabot-automatic-pool-cleaner.com/support-files/aquabot-turbo-t2-manual.pdf

According to the trouble shooting guide:
Pumps Water, but Does Not Move or Moves Slowly
1. Remove any foreign matter that may be obstructing Drive Tracks.
2. Check Drive Belts and Tracks. Make sure they have not slipped out of place and that they're not loose.
3. Observe Drive Pulley, if it is not moving contact Customer Service.

Jul 05, 2009 | Aquabot Turbo T2 In - Ground Pool Cleaner

2 Answers

My aquabot does not reverse


check with the website: http://www.i-love-my-aquabot-automatic-pool-cleaner.com/Aquabot-Troubleshooting.html which gives a wealth of information and ideas to try. S. Christian dansker01@msn.com

Jun 30, 2009 | Aquabot Robotic Pool Cleaner

2 Answers

How do you change the rubber traction belts on the aquabot turbo t2.


First of all your cleaner is under warranty for 4 years or 300 cleaning cycles and is prorated. That being said, here is the schematic and contact info. http://www.aquabot.us/parts/aquabot.html

May 07, 2009 | Aquabot Turbo T2 In - Ground Pool Cleaner

3 Answers

Aquabot T2 moving in circle


The T2 has one set of belts and a single drive motor. Since one side must be rotating to be moving in a circle, we can then assume that the motor and belts are not the issue here. The two halves of the brushes are connected by a mechanism that allows them to turn independently of the other half. They can rotate about 3 times before they “lock” and act as it were one (not split) brush. This “slippage” is how the cleaner turns. Make sure that they do lock by manually rotating one side. If not, you will need new brush/wheel tubes.

A parts diagram can be found here:

Aquabot Parts and Repair

Jan 09, 2009 | Aquabot Turbo T2 In - Ground Pool Cleaner

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

26 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aquabot Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

David Spradling
David Spradling

Level 3 Expert

3543 Answers

Are you an Aquabot Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...