Question about Manitowoc Refrigerators

Open Question

We a unit mode qy0214a and I need a specs for the control board because it is not running at all,would you help me?

Posted by on

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
kel1guy2002
  • 3740 Answers

SOURCE: I have a 13kw lp

This sounds like the stepper motor is failing with heat. Given the Hz signal is straight from the alternator.... a loss of the signal would intially cause the unit to overspeed. (Wiring from alternator to control board problem maybe... also heat related)
The only thing that made sense to me is a problem in the 10 Ohm freq sensors or the stepper motor.

Noting you have changed the control board and your still having overspeeds Look at the the Hz sense portion. I would bet your shutdonws are being initiated due to over-voltage vs over-speed. That you may have to sort out.

Sounds like a long day... of troubleshooting. 5 - 6 hours wait and then PANIC just to duplicate it!
Hopefully you have the service manual. I have the one for the 15Kw and Up.. but sense circuitry is pretty much the same.

Sense circuit...

* Measure resistance across any combination of orange, yellow, brown, or black should read approximately 20 OHMS.

* Measure from red to any other lead should read 10 OHMS.
* Testing from any lead to stepper motor case should read INFINITY.

Orange or black to Black or green One leg... 20 Ohms
Yellow or Red to Brown or white 2nd leg 20 Ohms

Again Stepper motor or sense wiring / windings... is where I think the problem lies.

Good luck and I am willing to keep taking stabs at this. 40 years as an electrican here.
Thanks for choosing FixYa,
Kelly

Posted on Sep 01, 2011

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Aquafine Sensimatic will generate manually but not automatically


I am not familiar with this brand. If it is not regenerating automatically that usually indicates it is not metering the gallons/usage (there should be flow indicator FLASHING on the control board) or the programming was reset to factory specs causing unit to not regenerate often enough and running out of capacity. If you can post a picture of the unit it will help.
RJ

Nov 21, 2011 | NRS Fleck 5600 - 64,000 Grain Timer Water...

1 Answer

I a samsung dryer showing error code eo the e is missing on the top line. It runs for 2-3 mins then shuts off showing code


If you take the unit apart by lifting the whole top off, you should see the techinical spec sheet for service techs. Make sure you unplug this first. E0 means that there is a problem with the controller. BUT that problem could be the control board or main board.

Aug 15, 2011 | Samsung Dryers

1 Answer

TV light on the remote started flashing and controller would not respond changed batteries and now control unit is dead not activity whatsoever


Hello there,

Sounds like you moved the remote controller into a mode that is not programed and you need to change it back into TV mode if you give me the model of the TV we can find the specs and help you better with this problem.

i would make sure the remote control is in the right mode for what you want to control .

thank you don't forget to Rate

Jan 25, 2011 | Televison & Video

1 Answer

Error code C1 PO......


Hello. Your model dishwasher has a recall on it. There is a potential problem with the control board. Call Bosch at (800)856-9226 to find out if your unit needs to have a new control board installed and re-programmed. This only covers the replacement of the control board--any other problem will be covered by the customer. You will need the model and serial number. Next, regarding your model's problem...this was gotten from another tech site(I'm a member of quite a few, lol)
"Sounds like the unit is stuck in the control coding mode. C1 is the proper coding for your model so you just need to lock it in.
To enter coding mode, press and hold the second, third, fourth and fifth buttons to the right of the display simultaneously, then turn the dishwasher on using the On/Off switch. The associated leds will be blinking to confirm coding mode.
Release all buttons to view control coding. To change coding, press the second button to scroll through codes C0 - C9. C1 is the correct code for your unit.
Turn the dishwasher off to save control coding and exit coding mode." I hope this helps you! Let me know if you need further assistance!---Thanks!

Jan 09, 2011 | Bosch 24 in. SHE44C02UC / SHE44C06UC /...

1 Answer

My Frigidaire dryer will only run in "no heat" mode. Any other mode the unit will start and quickly stop.


check the main power supply to the unit make sure there are no problems there. then check your heating element and thermal fuses.i think that the main control board needs ot be replaced

Sep 04, 2009 | Frigidaire Electric Dryer

1 Answer

Whirlpool Washing Machine shows error code C1


The C1 error is displayed when the motor tries to pull more than 26 amps to run.

This indicates a problem with the motor or motor controller.

Overloading or excessive suds can also cause this error.

If you like to make a few more checks then the image below contains the instructions for entering the diagnostic test mode.

Its a short cycle that runs all of the components so the operation of each can be checked.

I hope this helps but an intermittent C1 error can be hard to pin down.

http://media.fotki.com/1_p,wbrrkqqwkwbqsdgxgtqsskgwtqkq,vi/kdkftbfkwxkfsqdgqsg/1/1303472/5961857/image5668img-or.jpg

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

Nov 22, 2008 | Whirlpool Calypso GVW9959K Top Load Washer

1 Answer

Unit will not power on, replaced power unit with 400 watt unit but push on button still will not power up.


Start Simple...!

I know this may sound too simple, but if you are replacing the Power Unit due to and old one blowing, it may well have blown fuses. Check them! in all mains plugs related to PC.

Also, are ALL you connections made. I.e. take off the front cover and check that the power button connector is attached to both button and board.

what are you running?
do you have NVidia Cards Running in Dual sli mode? - this is power hungry, you'll need 500w plus, i have a 600watt unit for this (i run 2 x 9600's in sli mode - i know 400w would never cope with the power demands of CPU's -quad- and GPU's - Dual - plus the 3 or 4 fans you will have on-board.

A little more info on the machine you are building/running would help.

a common old circuit tester would help out here also, to find out if power -when switched on at the main rear switch - is reaching the board, Are there any leds etc on at all?

I hope this is some help, .... Double check all connections...

otherwise post back with system spec and i will find a more precise and definite answer for you..

Oct 26, 2008 | E-Machines T4511 PC Desktop

1 Answer

Coleman 15k will not come on


Here is the troubleshooting guide for your unit. Hope this helps.

TROUBLE SHOOTING GUIDE
TROUBLESHOOTING
Symptom Remedy
1. Remote does not turn on system
- Check and replace remote batteries if the display fades while
any button is activated or no display is present. - Point remote towards IR receiver during transmission. 2. System does not turn on, no green LED & no beep
- Check wiring. (see "installation instruction")
- Check modular cable to receiver.
- Check diagnostic LED status in the upper unit control box.
3. System does not turn on even when receiver green LED is on.
- Low or over voltage condition, check diagnostic LED status in the upper unit control box.

4. Fan runs but no cold air.
- Evaporator temperature sensor reaches low limit, defrost mode.
- Check diagnostic LED status in the upper unit control box.
5. System runs continuously in the cool mode
- Remote was set for "I feel" mode and is left in a heated environment (sun etc.)
6. System runs continuously in the heat mode
- Remote was set for "I feel" mode and is left in a cool environment

1. Diagnostic LED (green)
(Note: Located on the control board in the upper unit control box.)
a) The LED is on when the 12VDC is adequate and communications are
present.
b) The LED is flashing fast and steady when in the freeze mode. Evaporator has frozen and the freeze proctection switch is engaged.
c) The LED is flashing slow and steady when the delay on break timer is
activated.
d) The LED is flashing 1 cycle on and off for one second with high or low
12VDC. Check the incoming 12VDC power for OK.
e) The LED is flashing 2 cycles on and off for one second with a
communication problem. Problem with the control board in the unit and the remote.

Hope this helps.

Jeff

Rate me Please!!!

Jul 29, 2008 | Coleman Mach 15 Air Conditioner

4 Answers

Green clean light flashing dishwasher


press back and forth between hi-tempwash and sani rinse several times to get all lights to come on if not then press sani rinse and heated dry back and forth several times. one of though combos will start the test mode

Nov 22, 2007 | Dishwashers

2 Answers

Air Conditioner malfunction


Hi, Sounds like you have a short in the control circuit to me. Turn off all power going to the unit. Write down or otherwise mark the wires leaving the control board going to the thermostat. Remove them from the control board. Replace the fuse. Turn power back on and see if the fan still runs. If it does, check and or replace the heat limit switch that brings the fan on during the heat cycle. It may just need adjusted. If the fuse blows, I would think that the control board is probably bad. If it doesn't blow, Remove the thermostat. Leaving all thermostat wires open check them with an Ohm meter. There should be no continuity between them. Twist all the wires together at one end and ohm them again at the other end. You should have complete continuity on all wires. If the wiring checks out, down power the unit. Double check your wire colors and rewire the control board. With all wires open at the thermostat, turn the power back on. Touch the RED wire to the YELLOW wire. The Condensing unit should come on. Touch the RED wire to the GREEN wire. The fan should come on. Touch the RED wire to the WHITE wire. The heat should come on. Down power the unit. Replace the thermostat. Test unit. If the fuse has lasted ok but blows now it is either wired wrong at the Thermostat or the thermostat is bad. I hope I have helped. NOTE: If you can not understand these instructions. Call a licensed Heating / Air conditioning company. kstfas

Sep 23, 2007 | Heating & Cooling

Not finding what you are looking for?
Refrigerators Logo

Related Topics:

18 people viewed this question

Ask a Question

Usually answered in minutes!

Top Manitowoc Refrigerators Experts

Tim Whalen

Level 3 Expert

3074 Answers

billconfused

Level 2 Expert

211 Answers

yadayada
yadayada

Level 3 Expert

76848 Answers

Are you a Manitowoc Refrigerator Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...